Skip navigation
This discussion is archived

Time Machine Error

135891 Views 235 Replies Latest reply: Feb 13, 2008 5:25 PM by planetfab RSS
  • MEHMD Calculating status...
    Currently Being Moderated
    Oct 30, 2007 8:46 AM (in response to Brandon Hays)
    I have tried repartitioning as as GUID drave but still no luck. Same error pops up. I will look at my preferences list and check on the device name and see what happens.
    iMac, Mac OS X (10.5)
  • pizenson Calculating status...
    Currently Being Moderated
    Oct 30, 2007 10:00 AM (in response to lamont_ancient)
    I'm seeing the same issue. I'm using a Maxtor OneTouch drive though. It worked perfectly all day yesterday on my MacBookPro, this morning I started getting failures.
    MacBook Pro, Mac OS X (10.5)
  • OmerNisar Calculating status...
    Currently Being Moderated
    Oct 30, 2007 10:08 AM (in response to pizenson)
    Yeah I have the same problem. I've tried it all. Reformatted, Repartitioned, Shorter Name, Deleted the plist, changed the USB cable....
    Any one!?
    Macbook Pro, Mac OS X (10.5)
  • pizenson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2007 10:46 AM (in response to pizenson)
    I've tried formating the drive with no luck. What I'm seeing is that Time Machine is creating a directory on the drive called Backups.backupdb/Phill's Computer/2007-10-30-1330.inProgress but it is erroring out saying that it can't create the directory.

    Are others seeing the same thing?
    MacBook Pro, Mac OS X (10.5)
  • rockstarinc Calculating status...
    Currently Being Moderated
    Oct 30, 2007 10:46 AM (in response to lamont_ancient)
    Removing the "/" in my computer name (sys prefs/sharing) fixed it for me. TM works perfectly now.

    Thanks to all who helped on this one.
    20" iMac Core Duo, Mac OS X (10.5)
  • Juan Sarmiento1 Calculating status...
    Currently Being Moderated
    Oct 30, 2007 12:05 PM (in response to rockstarinc)
    It is hard to believe that the format of a name could be causing the problem so many people have described.

    Apple traditionally keeps things VERY simple, and when something does not work properly there is some basic problem.

    My first reaction when seeing the problem was to reinitialize the external hard drive. For that I used the system CD, and of course there was an immediate sign that I had done something wrong in the past: The external hard disk (from LaCie) was not formated properly. In fact the documentation "before you install" says that the disk MUST be partitioned to even work with an Intel-based OS-X Mac. The documentation states:

    "Erasing and formatting your disk
    When you install Mac!OS!X, you can erase the destination disk you select. In the “Select
    a Destination” pane of the Mac OS X Installer, click the Options button and then select
    Erase and Install.
    You can also partition your hard disk into several volumes before you install Mac!OS!X.
    In the installer, choose Utilities > Disk Utility. In Disk Utility, click Partition. If you
    partition the disk, you can select a disk format including Mac OS Extended (Journaled),
    Mac OS Extended (Case-Sensitive), and Mac OS Extended (Case-Sensitive, Journaled). In
    most cases, you should choose Mac OS Extended (Journaled).
    Important: Partitioning the disk erases the entire disk, so make sure you back up your
    files first. "

    Once I was ready to partition my external drive, a warning came up:
    The installer installs Mac OS X for Intel-based Macintosh computers only on drives with the GUID partition scheme. It installs Mac OS X for PowerPC-based Macintosh computers only on drives with the Apple partition scheme.

    So I selected the GUID Partition option before proceeding.

    Unfortunately, this had no effect on my problem, but it may have on yours.

    Additionally, you should use the disk utility to verify both your internal and external disks. It may well be that the permissions in your internal drive need repair. Even if this has no effect on the problem with Time Machine, it is a good idea to go through these processes to avoid errors.

    Finally, It would be a good idea to go to your LIBRARY folder and locate the PREFERENCES folder. Throw the "" in the trash and empty the trash, then restart your computer, fresh. This should reset everything back to the installation defaults.

    I hope this helps for some of you.
  • dengui Calculating status...
    Currently Being Moderated
    Oct 30, 2007 12:15 PM (in response to Juan Sarmiento1)
    Well, Juan. When all you mention had failed, I eventually discovered that characters such as a / did not allow TM to create a directory for backup.
    For me, that is what solved the problem.
    File naming--or here, computer naming--has always been a source of problems.
    Mostly when pontuaction signs are included.
    Powerbook G4, Mac OS X (10.5)
  • Juan Sarmiento1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2007 12:34 PM (in response to Juan Sarmiento1)
    And one more thing:

    Exclude Applications, Library and System Files and Applications from your back up. If that helps then you may try to back up those later.
  • Juan Sarmiento1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2007 12:46 PM (in response to Juan Sarmiento1)
    dengui: perhaps, but I did not have such punctuation problems, so it is unlikely that it was the cause or at least not the only cause.

    BTW, now it is working for me... Perhaps was excluding the library and system applications that did it for me.... who knows

    Message was edited by: Juan Sarmiento1
  • Tabula Rasa Calculating status...
    Currently Being Moderated
    Oct 30, 2007 1:10 PM (in response to lamont_ancient)
    I had the same problem with TM when I tried to Erase and restart TM on my Acomdata external HD. However, I did the following and it worked.

    Turn off Time Machine
    Eject the external HD
    Mount the external HD
    Erase the contents of TM partition in external HD
    Eject the external HD
    Reboot the machine
    Mount the external HD
    Turn on Time Machine
    Select the TM partition (Change Disk in TM Preferences)
    TM starts to backup
    Powerbook G4 1.5GHz, Mac OS X (10.5), 1GB RAM, 80GB HD
  • Mark Hofer Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 30, 2007 1:36 PM (in response to pizenson)
    I also had numerous problems initially with Time Machine which really took nearly a day to do the first back up and then bolixed up a number of hourly backups the next day. I received a number of error messages as you describe and found that successful backups are a folder in the Backups.backuptb file but at the bottom you will find a hollow folder (eg just a folder frame) with the admonition it is in progress (whether or not Finder shows backup activity - circling arrows). I trashed this file and thereafter backups worked fine. After it gets some backups done it seems also to become more stable and performs them faster.
    MacBook Pro, Mac Pro, Mac OS X (10.5)
  • osidemike Calculating status...
    Currently Being Moderated
    Oct 30, 2007 1:45 PM (in response to lamont_ancient)
    I am having TM problems similar to those described in several comments. I am using a Maxtor Turbo III 1.4tb hard drive hooked up with Firewire 800. The "preparing" continues for longer than an hour and IF the copying begins (sometimes yes, sometimes no) I eventually get an error message "error copying files".
    I have reformated the external drive, as per Apple Support recommendations so that the partition for TM is dedicated only to TM.
    I am able to drag and drop files to the other partition of the external drive, so I know it is ok.
    I have called Apple support three times. I have used disk utilities, repaired the disk, repaired disk permissions on the computer hard drive, zapped the parameter RAM (Command-Option-P-R). Everything else about the computer and hard drive seem ok, but I cannot get TM to work.
    Of note--I have four 500 GB internal hard drives configured as RAID 5. I wondered if the RAID configuration might have something to do with the problem, but from reading the other comments, I think it is a Time Machine glitch rather than the computer configuration.

    Message was edited by: osidemike
    Mac Pro Quad Core Intel Xenon, Mac OS X (10.5), 3 GHz, 8 GHZ Ram, Model Identifier MacPro2,1
  • Wayne Crannell1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2007 2:02 PM (in response to lamont_ancient)
    Another idea for those with problems. I have a Windows partition on my Mac Mini, and I think the read-only permissions on that partition (when booted into OS X) do not allow TM to access it....not sure why TM needs to write to the partition, but OK.

    To fix this, I went into the Spotlight prefs and into "Privacy" and turned off Spotlight searching of that partition. TM then worked without problems.
    Mac Mini, Mac OS X (10.5)
  • infrance Calculating status...
    Currently Being Moderated
    Oct 30, 2007 2:41 PM (in response to osidemike)
    So tiresome, I have partitioned 250 G for my 100g Mac book pro on a USB tethered Seagate drive which has a total size 500g. I erased and reformatted the drive using the Leopard utilities on the master disk. Then told Leopard she was the one via the dialogue. Everytime it gets a bit (8 gigs or so) done then Error window pops. Maybe I should take of the other usb's (disks) or firewire attachments? I checked to make sure that none of the other drives or partitions were including in the time machine preferences as well. Why does she hang? Why does the Leopard do this thang? Steven in Monaco
    Powerbook Macbook Pro 17inch, Mac OS X (10.5)
  • OmerNisar Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2007 3:38 PM (in response to Wayne Crannell1)
    Heres my latest crash log
    Process: backupd [3535]
    Path: /System/Library/CoreServices/backupd
    Identifier: backupd
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [1]

    Date/Time: 2007-10-30 13:14:03.054 -0400
    OS Version: Mac OS X 10.5 (9A581)
    Report Version: 6

    Exception Type: EXCBADACCESS (SIGBUS)
    Exception Codes: 0x000000000000000a, 0x0000000001cc3000
    Crashed Thread: 2

    Thread 0:
    0 libSystem.B.dylib 0x906ec8e6 machmsgtrap + 10
    1 libSystem.B.dylib 0x906f40dc mach_msg + 72
    2 0x92db90fe CFRunLoopRunSpecific + 1806
    3 0x92db9d94 CFRunLoopRun + 84
    4 backupd 0x00007525 0x1000 + 25893
    5 backupd 0x00002332 0x1000 + 4914

    Thread 1:
    0 libSystem.B.dylib 0x906ec8e6 machmsgtrap + 10
    1 libSystem.B.dylib 0x906f40dc mach_msg + 72
    2 0x92db90fe CFRunLoopRunSpecific + 1806
    3 0x92db9d38 CFRunLoopRunInMode + 88
    4 backupd 0x000106a6 0x1000 + 63142
    5 backupd 0x0000ea64 0x1000 + 55908
    6 backupd 0x00008bfe 0x1000 + 31742
    7 backupd 0x00004c10 0x1000 + 15376
    8 backupd 0x000057b8 0x1000 + 18360
    9 0x913e004d -[NSThread main] + 45
    10 0x913dfbf4 _NSThread__main_ + 308
    11 libSystem.B.dylib 0x9071d075 pthreadstart + 321
    12 libSystem.B.dylib 0x9071cf32 thread_start + 34

    Thread 2 Crashed:
    0 libSystem.B.dylib 0xffff08f0 __memcpy + 336
    1 0x91b9d9fa TCopyReader::ReadFork(short, unsigned long long const&, bool) + 1216
    2 0x91b9dc8e TCopyReader::ReadDataFork() + 78
    3 0x91b84fad TCopyReader::Read(void*, TFSInfo, TFSInfo) + 327
    4 0x91bc5a2e TFSCopyOperation::CopyToTarget() + 812
    5 0x91bc6934 TFSCopyOperation::DoCopy(THFSPlusRef const&) + 560
    6 0x91bc740a TFSCopyOperation::Run() + 198
    7 0x91bb28d3 _FSOperation + 345
    8 ...ple.CoreServices.CarbonCore 0x9516ac2b _FSFileOperationOperate + 473
    9 libSystem.B.dylib 0x9071d075 pthreadstart + 321
    10 libSystem.B.dylib 0x9071cf32 thread_start + 34

    Thread 3:
    0 libSystem.B.dylib 0x906f3ace _semwaitsignal + 10
    1 libSystem.B.dylib 0x9071dced pthreadcondwait$UNIX2003 + 73
    2 ...ple.CoreServices.CarbonCore 0x9511c2a7 TSWaitOnCondition + 126
    3 ...ple.CoreServices.CarbonCore 0x950fb226 TSWaitOnConditionTimedRelative + 202
    4 ...ple.CoreServices.CarbonCore 0x9511bf24 MPWaitOnQueue + 208
    5 0x91b84dee TCopyQueue::Dequeue() + 68
    6 0x91b9cfda TCopyWriter::WriteForkFromBuffer(short, unsigned long long const&, bool) + 52
    7 0x91b9db9d TCopyWriter::WriteDataFork() + 49
    8 0x91b84930 TCopyWriter::Write() + 162
    9 0x91b84482 TCopyWriter::WriteTaskProc(void*) + 70
    10 ...ple.CoreServices.CarbonCore 0x9511a4bb PrivateMPEntryPoint + 56
    11 libSystem.B.dylib 0x9071d075 pthreadstart + 321
    12 libSystem.B.dylib 0x9071cf32 thread_start + 34

    Thread 2 crashed with X86 Thread State (32-bit):
    eax: 0x00000000 ebx: 0x00000020 ecx: 0x00100000 edx: 0x00040000
    edi: 0x01ac3000 esi: 0x01cc3000 ebp: 0xb0100eb8 esp: 0xb0100eac
    ss: 0x0000001f efl: 0x00010246 eip: 0xffff08f0 cs: 0x00000017
    ds: 0x0000001f es: 0x0000001f fs: 0x0000001f gs: 0x00000037
    cr2: 0x01cc3000

    Binary Images:
    0x1000 - 0x3dffb backupd ??? (???) <f50411bdb241b61699aa81b2f3dfb7d1> /System/Library/CoreServices/backupd
    0x50000 - 0x85fff 9.0 (391) <baf0ef1d2fb7dec226bb982c991b6b95> /System/Library/PrivateFrameworks/MediaKit.framework/Versions/A/MediaKit
    0x15e000 - 0x256fe0 10.5 (191.2) <8ea2374c68d6da1299a2a10723e86f79> /System/Library/PrivateFrameworks/DiskImages.framework/Versions/A/DiskImages
    0x2bc000 - 0x385ff5 4.0 (4000.4.10) <d4130992c67baeb1ec39e6b63e080550> /System/Library/Frameworks/DiscRecording.framework/Versions/A/DiscRecording
    0x3f0000 - 0x41bffb libcurl.4.dylib ??? (???) <54ada27deb3b4ff7043d8836264eca0d> /usr/lib/libcurl.4.dylib
    0x8fe00000 - 0x8fe2d883 dyld 95.3 (???) <81592e798780564b5d46b988f7ee1a6a> /usr/lib/dyld
    0x90003000 - 0x90003ffa 32 (32) <2fcc8f3bd5bbfc000b476cad8e6a3dd2> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x90004000 - 0x90096ff3 3.0 (???) <fb5f572243dbc370a0ea5efc8e81ae11> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ATS.framework/Versions/A/ATS
    0x900e5000 - 0x900e5fff 136 (136) <98a5e3bc0c4fa44bbb09713bb88707fe> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
    0x900e6000 - 0x9013ffff libGLU.dylib ??? (???) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib
    0x90200000 - 0x90209fff 3.7.24 (3.7.24) <d3180f9edbd9a5e6f283d6156aa3c602> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecogni tion.framework/Versions/A/SpeechRecognition
    0x9020a000 - 0x9020aff8 34 (34) <8f910fa65f01d401ad8d04cc933cf887> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Application Services
    0x9020b000 - 0x90229fff libresolv.9.dylib ??? (???) <54e6a08c2f108bdf5916fb483d51961b> /usr/lib/libresolv.9.dylib
    0x9022a000 - 0x90230fff 218 (220) <c35172175abbe554ddadd9b6401351fa> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framewo rk/Versions/A/Print
    0x902db000 - 0x906ebfef libBLAS.dylib ??? (???) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/ amework/Versions/A/libBLAS.dylib
    0x906ec000 - 0x90846fe3 libSystem.B.dylib ??? (???) <8ecc83dc0399be3946f7a46e88cf4bbb> /usr/lib/libSystem.B.dylib
    0x90847000 - 0x908f7fff 6.0.11 (6.0.11) <33c25789baedcd70a7e24881775dd9ad> /System/Library/Frameworks/Kerberos.framework/Versions/A/Kerberos
    0x90eb4000 - 0x90f5bff7 3.11.49 (???) <ca01e72078d30d6b183aa5224344608b> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ QD.framework/Versions/A/QD
    0x90f5c000 - 0x90f80fff libxslt.1.dylib ??? (???) <4933ddc7f6618743197aadc85b33b5ab> /usr/lib/libxslt.1.dylib
    0x90f81000 - 0x90f82fef libmathCommon.A.dylib ??? (???) /usr/lib/system/libmathCommon.A.dylib
    0x90f91000 - 0x90fb5feb libssl.0.9.7.dylib ??? (???) <acee7fc534674498dcac211318aa23e8> /usr/lib/libssl.0.9.7.dylib
    0x90fb6000 - 0x91032feb 3.1.0 (3.1) <70bb7c657061631491029a61babe0b26> /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x91033000 - 0x913c8fef 1.5.0 (1.5.0) <363cc63c669523cc3fec577949bb1308> /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
    0x913c9000 - 0x913d5ff5 libGL.dylib ??? (???) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib
    0x913d6000 - 0x9164ffe7 6.5 (677) <d182b2cc21817f7e5b6c7a1b3f421a98> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
    0x91650000 - 0x91660fff 3.6.59 (3.6.59) <4ffef145fad3d4d787e0c33eab26b336> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x91661000 - 0x916eafff 1.5.0 (???) <5d9b85c55183f9732eb9efc38d18ba53> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x916eb000 - 0x9170affa libJPEG.dylib ??? (???) <0cfb80109d624beb9ceb3c43b6c5ec10> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libJPEG.dylib
    0x9173d000 - 0x9177ffef 3.5 (160) <26d03493eac3e290fd1d0fd5ff311863> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationSer vices.framework/Versions/A/NavigationServices
    0x91780000 - 0x917baff7 0.1 (60) /System/Library/PrivateFrameworks/CoreUI.framework/Versions/A/CoreUI
    0x917bb000 - 0x9189afff libobjc.A.dylib ??? (???) <5eda47fec2d0e7853b3506aa1fd2dafa> /usr/lib/libobjc.A.dylib
    0x9189b000 - 0x919e0ff7 2.0.0 (2.0.0) <154d4d8cda2bd99518cbabc9f2d69833> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/ImageIO
    0x919e4000 - 0x91a28feb 3.0 (3.0) <2552e290905f80c2c2e66871003446a9> /System/Library/PrivateFrameworks/PasswordServer.framework/Versions/A/PasswordS erver
    0x91a2a000 - 0x91aa4ff8 5.5 (245) <9441d178f4b430cf92b67bf346646693> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ PrintCore.framework/Versions/A/PrintCore
    0x91b13000 - 0x91b49fff 1.9.0 (1.9.0) <7919d9588c3b0d556646e555b7193f1f> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfi guration
    0x91b4a000 - 0x91bf9fff 1.4.2 (1.4.2) <ec69c4072b0df6f52ef3f48fadf4c4b8> /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Desk topServicesPriv
    0x91d79000 - 0x91d7cfff 1.1 (36) <b507b08e484cb89033e9cf23062d77de> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framewor k/Versions/A/Help
    0x91df9000 - 0x92490fef 1.351.0 (???) <7a6f399039eed6dbe845c169f7d21a70> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/CoreGraphics
    0x92491000 - 0x924a5ff3 4.0 (5.0.0) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture. framework/Versions/A/ImageCapture
    0x9274c000 - 0x92756feb 3.9.2 (3.9.2) <0f2ba6e891d3761212cf5a5e6134d683> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.f ramework/Versions/A/CarbonSound
    0x92757000 - 0x927eafff 101.3 (86) <bf3fa8927b4b8baae92381a976fd2079> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework /Versions/A/Ink
    0x927ec000 - 0x928b3ff2 3.0 (3.0) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/ amework/Versions/A/vImage
    0x92968000 - 0x929c5ffb libstdc++.6.dylib ??? (???) <04b812dcec670daa8b7d2852ab14be60> /usr/lib/libstdc++.6.dylib
    0x929c6000 - 0x92a78ffb libcrypto.0.9.7.dylib ??? (???) <330b0e48e67faffc8c22dfc069ca7a47> /usr/lib/libcrypto.0.9.7.dylib
    0x92d33000 - 0x92d3afe9 libgcc_s.1.dylib ??? (???) <f53c808e87d1184c0f9df63aef53ce0b> /usr/lib/libgcc_s.1.dylib
    0x92d47000 - 0x92e79fe7 6.5 (476) <8bfebc0dbad6fc33bea0fa00a1b9ec37> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x92e7a000 - 0x92e7affd 3.4 (vecLib 3.4) /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
    0x93cc7000 - 0x94085fea libLAPACK.dylib ??? (???) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/ amework/Versions/A/libLAPACK.dylib
    0x94136000 - 0x9414cfff 1.0.0 (1.0.0) <ad0aa0252e3323d182e17f50defe56fc> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Diction aryServices.framework/Versions/A/DictionaryServices
    0x94948000 - 0x94963ffb libPng.dylib ??? (???) <b6abcac36ec7654ff3e1cfa786b0117b> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libPng.dylib
    0x94965000 - 0x949b5ff7 1.6.0 (???) <d74aa73e4cfd30a08fb169198a8d2539> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ HIServices.framework/Versions/A/HIServices
    0x949b6000 - 0x949befff 2.2 (2.2) <1551b2af557fdf6f368f93e093933852> /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
    0x949bf000 - 0x949e9fef libauto.dylib ??? (???) <d468bc4a8a69343f1748c293db1b57fb> /usr/lib/libauto.dylib
    0x949ea000 - 0x949eaffc 1.5 (1.5) /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
    0x949eb000 - 0x94eb7ffe libGLProgrammability.dylib ??? (???) <ebd2e6c99ec2662b4bdaa3212ab94aed> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLProgramma bility.dylib
    0x94eb8000 - 0x94ec7fff libsasl2.2.dylib ??? (???) <b9e1ca0b6612e280b6cbea6df0eec5f6> /usr/lib/libsasl2.2.dylib
    0x94ec8000 - 0x94eeffff libcups.2.dylib ??? (???) <6b61eb99e6f5dd2d66cd224e9f82427d> /usr/lib/libcups.2.dylib
    0x94ef0000 - 0x94ef0ffb 1.0 (8) /System/Library/PrivateFrameworks/InstallServer.framework/Versions/A/InstallSer ver
    0x94fae000 - 0x95022fef libvMisc.dylib ??? (???) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/ amework/Versions/A/libvMisc.dylib
    0x95023000 - 0x95039fe7 1.5.0 (1.5.0) <bcc3dd0978bb626c26378227740e1e80> /System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo
    0x9503a000 - 0x9503bffc libffi.dylib ??? (???) <a3b573eb950ca583290f7b2b4c486d09> /usr/lib/libffi.dylib
    0x9503c000 - 0x950c8ff7 283 (283) <30168051779817916e04eb8e85fcc17f> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchS ervices.framework/Versions/A/LaunchServices
    0x950d1000 - 0x953aafe7 783 (783) <8370e664eeb25edc98d5c1f5405b06ae> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonC ore.framework/Versions/A/CarbonCore
    0x953ab000 - 0x953abffd 3.4 (vecLib 3.4) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/ amework/Versions/A/vecLib
    0x953ac000 - 0x953e9ff7 libGLImage.dylib ??? (???) <2d5ec9fc8b04b7b33f1d40ec83d86bf3> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dyl ib
    0x956f9000 - 0x95780ff7 libsqlite3.0.dylib ??? (???) <273efcb717e89c21207c851d7d33fda4> /usr/lib/libsqlite3.0.dylib
    0x95781000 - 0x958b9ff7 libicucore.A.dylib ??? (???) <afcea652ff2ec36885b2c81c57d06d4c> /usr/lib/libicucore.A.dylib
    0x95c03000 - 0x95c42fef libTIFF.dylib ??? (???) <6d0f80e9d4d81f3f64c876aca005bd53> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libTIFF.dylib
    0x95c43000 - 0x95c72fe3 402 (402) <994ba8e884aefe7bf1fc5987df099e7b> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.fram ework/Versions/A/AE
    0x95c73000 - 0x95c7affe libbsm.dylib ??? (???) <d25c63378a5029648ffd4b4669be31bf> /usr/lib/libbsm.dylib
    0x95c93000 - 0x95d5efff 4.5.0 (4.5.0) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ColorSync.framework/Versions/A/ColorSync
    0x95d5f000 - 0x95d8cfeb libvDSP.dylib ??? (???) <a26683d121ee0f96df9a9d0bfca36049> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/ amework/Versions/A/libvDSP.dylib
    0x95d8d000 - 0x95dabff3 3.5 (3.5) <899d8c9ee31b004a6ff73dab88982b1a> /System/Library/Frameworks/DirectoryService.framework/Versions/A/DirectoryServi ce
    0x95e8c000 - 0x95ee8ff7 68 (1.1.3) <fe87a9dede38db00e6c8949942c6bd4f> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering .framework/Versions/A/HTMLRendering
    0x95ee9000 - 0x95f68ff5 1.2.0 (1.2.0) <277b460da86bc222785159fe77e2e2ed> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchK it.framework/Versions/A/SearchKit
    0x96041000 - 0x9609bff7 2.0.0 (???) <7fa39cd5bc847615ec02e7c7a37c0508> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreText.framework/Versions/A/CoreText
    0x960be000 - 0x960cfffe 10.5 (10.5) <6a7f55108d77db7384d0e2219d07e9f8> /System/Library/PrivateFrameworks/OpenDirectory.framework/Versions/A/Frameworks /CFOpenDirectory.framework/Versions/A/CFOpenDirectory
    0x960d0000 - 0x961f4fe3 1.5 (1.5) /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
    0x961f5000 - 0x96201fe7 1.5.4 (1.5.4) <98bccaa83ca5e7101e821b4569a6a2ee> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
    0x96221000 - 0x96527fff 1.5.0 (???) <1b872a7151ee3f80c9c736a3e46d00d9> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.fra mework/Versions/A/HIToolbox
    0x96528000 - 0x9652cfff 10.5 (10.5) <e7e4507f5ecd8c8cdcdb2fc0675da0b4> /System/Library/PrivateFrameworks/OpenDirectory.framework/Versions/A/OpenDirect ory
    0x9652d000 - 0x966f6fef 5.0 (31122) <0759867b3944f1e54ce3d9078bbdb867> /System/Library/Frameworks/Security.framework/Versions/A/Security
    0x966f7000 - 0x966f9fff 3.0 (30817) <2b2854123fed609d1820d2779e2e0963> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ amework/Versions/A/SecurityHI
    0x966fa000 - 0x967dbff7 libxml2.2.dylib ??? (???) <450ec38b57fb46013847cce851001a2f> /usr/lib/libxml2.2.dylib
    0x967dc000 - 0x967ecffc 1.6.4 (1.6.4) <cbeb17ab39f28351fe2ab5b82bf465bc> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ LangAnalysis.framework/Versions/A/LangAnalysis
    0x9682e000 - 0x96833fff 1.2.4 (85) <ea0665f57cd267609466ed8b2b20e893> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels. framework/Versions/A/CommonPanels
    0x96889000 - 0x96900fe3 217 (219) <f3c16ae4b2faeb134957ee96d90dc5ca> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/CFNetwork
    0x96901000 - 0x96903ff5 libRadiance.dylib ??? (???) <20eadb285da83df96c795c2c5fa20590> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libRadiance.dylib
    0x969e9000 - 0x96a9ffe3 209 (209) <89296b20d2db6c180eee073b699e3484> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServi ces.framework/Versions/A/OSServices
    0x96aa0000 - 0x96aaeffd libz.1.dylib ??? (???) <5ddd8539ae2ebfd8e7cc1c57525385c7> /usr/lib/libz.1.dylib
    0x96aaf000 - 0x96ac7fff 1.2.6 (???) <b8e553df643f2aec68fa968b3b459b2b> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting .framework/Versions/A/OpenScripting
    0x96ac8000 - 0x96ad4fff libbz2.1.0.dylib ??? (???) <9ea4fe135c9e52bd0590eec12c738e82> /usr/lib/libbz2.1.0.dylib
    0x96ad5000 - 0x96ad5ffd 1.4 (Accelerate 1.4) /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
    0x96ad6000 - 0x96adafff libGIF.dylib ??? (???) <d4234e6f5e5f530bdafb969157f1f17b> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ImageIO.framework/Versions/A/Resources/libGIF.dylib
    0x96adb000 - 0x96b20fef 10.5.0 (398) <4fd74fba0062c2e08ec4b1c10b40ff63> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadat a.framework/Versions/A/Metadata
    0xfffe8000 - 0xfffebfff libobjc.A.dylib ??? (???) /usr/lib/libobjc.A.dylib
    0xffff0000 - 0xffff1780 libSystem.B.dylib ??? (???) /usr/lib/libSystem.B.dylib
    Macbook Pro, Mac OS X (10.5)
1 2 3 4 5 6 ... 16 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.