Skip navigation
This discussion is archived

Binding to Active Directory with Leopard 10.5

643 Views 4 Replies Latest reply: Nov 1, 2007 9:02 PM by p_halcomb RSS
carter.x Level 2 Level 2 (245 points)
Currently Being Moderated
Oct 29, 2007 11:41 AM
I'm not in the process of testing Leopard and so far I have it installed and have it bound to Windows AD and with the Directory Utility it gives me the green light that "This Server is responding normally" but as soon as I head to the login screen it does not work for logging in. I have un-bound, changed setting, restarted and have had no luck. I have been work ing with OS X & AD for about 3-4 years now and it's always worked for me. So far it seems like something in Leopard is not working right with Windows AD.

Any idea.

Thanks
Mac Book Pro C2D 2.16ghz, 2gig Ram, Mac OS X (10.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.