Skip navigation
This discussion is archived

Question mark appears on Quicktime icon

13530 Views 24 Replies Latest reply: Nov 28, 2007 4:39 AM by soundtekdude RSS
  • Bernie S Calculating status...
    Currently Being Moderated
    Nov 9, 2007 5:29 PM (in response to ednachman)
    Under Preferences, Browser, Mime Settings, Miscellaneous shows checks for: SMIL 1.0 and QuickTime HTML.
    Under File Types, Miscellaneous only shows SMIL 1.0 checked.
    Explorer 6.0 works okay, but Mozilla Firefox 2.0.0.9 and Netscape 9.0 still show QuickTime w/? everywhere.
    HP Pavilion, Windows XP Pro
  • iggy67 Calculating status...
    Currently Being Moderated
    Nov 9, 2007 6:51 PM (in response to QuickTimeKirk)
    I have that problem with the "?" in the "Q" I tryed QuickTime Control Panel / Browser tab / MIME Settings button but the MIME Settings button will not open.
    It is greyed out. Is there another way to fix thw "?" in the "Q" problem?
    Gateway, Windows Vista
  • iggy67 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2007 6:53 PM (in response to iggy67)
    BTW, I Forgot to say I use Firefox as a browser in my previous post.
    Gateway, Windows Vista
  • Wapoo Calculating status...
    Currently Being Moderated
    Nov 10, 2007 12:35 PM (in response to Tcrichton)
    hey,
    did you find a solution? I'm having the same problem and don't know what to try.
    Sony Vaio, Windows XP
  • davp Calculating status...
    Currently Being Moderated
    Nov 10, 2007 1:56 PM (in response to harris45)
    Help.... i am sure i am missing something obvious... when I look under miscellaneous it does not have the option to uncheck the flash video, there is no flash video. the 2 options under misc are qiocktime html and smil 1.0. what am I not doing...??
    macbook, Mac OS X (10.0.x)
  • kneumann257 Calculating status...
    Currently Being Moderated
    Nov 11, 2007 9:34 AM (in response to harris45)
    I have the same problem.Quicktime 7.1.6 was working fine,then I went on a site to play a movie and it said QT was not installed.So I went to apple to upgrade to 7.3.Now all I get is ?Q.I tried all the fixes but to no avail.I even went back to 7.1.6.Still not working.
    home made, Windows XP, AMD Opty 144-
  • Nee Kun Level 1 Level 1 (75 points)
    Currently Being Moderated
    Nov 13, 2007 3:02 AM (in response to kneumann257)
    Ever since i upgraded to QT 7.3, all i get is ? when viewing pages with embedded QT , such as www.apple.com/getamac

    Tried installing latest Flash Player and untick handling of Flash in QT preferences but still no luck. Desperately seeking for help
    Macbook Pro 15", Mac OS X (10.5), 1.5GB RAM 80GB HD
  • medinaroad Calculating status...
    Currently Being Moderated
    Nov 23, 2007 9:12 AM (in response to Nee Kun)
    I had this problem consistently with IE7 on Windows XP Pro, and clicking off the "Flash Video" in the Miscellaneous settings had no effect.

    However, when I physically deleted the FLV.qtx file under Windows\System32\Quicktime it immediately fixed the problem.

    If the previous fixes have not worked for you, try this.
    HP Workstation, Windows XP Pro
  • pm69442 Calculating status...
    Currently Being Moderated
    Nov 23, 2007 6:27 PM (in response to harris45)
    I don't believe this question has been answered till Apple supplies a permanent fix! I have installed & uninstalled Flash done the fix suggested for Flash, Quicktime, Safari, FireFox and occasionally it works but most of the time it doesn't.
    I'm at the end of my patience.....and for the first time in years, considering buying a PC!
    Power Book 12", Mac OS X (10.3.x)
  • soundtekdude Calculating status...
    Currently Being Moderated
    Nov 28, 2007 4:39 AM (in response to pm69442)
    I find by re-installing flash they will then work.
    But then as soon as a Quicktime movie is used in another application, ie Safari, then the Flash files go back to Q?.

    I too do not have the option to de-click Flash in Browser tab of Quicktime preferences. Nor under miscellaneous but does appear on the Advanced tab.

    There seems to be a conflict between the two. One over riding the other.

    This isn't very Apple like.
    Power Book G4 17", Mac OS X (10.4.11)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.