Skip navigation
This discussion is archived

Error when sending messages or file transfer over internet network

2702 Views 7 Replies Latest reply: Nov 29, 2007 12:58 AM by cam815 RSS
dojapro Calculating status...
Currently Being Moderated
Sep 15, 2007 10:50 AM
I have two client machines in remote locations outside of my home network. I am able to connect and control both machines however when I try to initiate a chat or send a client message I get the error "this operation will fail". I have all control permissions granted on the remote machines. Is this function not possible with ARD 3.1???
Various, Mac OS X (10.4.10)
  • Sigtris Calculating status...
    I also have two machines in remote outside location, I normally send a chat before Observing and Controlling and it works both ways, but if I am in already "inside" the other computer in the Observe or Control mode the chat does not work, the Instant message does work.
    I am using ARD 3.1
    PowerBook G4, Mac OS X (10.4.6)
  • Sigtris Level 1 Level 1 (130 points)
    The remote computer in my All Computers list appears under the Name column with the name of the computer and the icon, if the computer is available, icon is dark blue, when the computer is offline
    the icon is light blue. When the icon is dark blue (available) it shows the Current Status, and shows
    the Current Application.
    Make sure the firewall in the client computer is set to forward ports TCP 3285 UDP 3285
    TCP 5900 UDP 5900

    Message was edited by: Sigtris
    PowerBook G4, Mac OS X (10.4.6)
  • mecklists Calculating status...
    Sigtris wrote:
    Make sure the firewall in the client computer is set to forward ports TCP 3285 UDP 3285
    TCP 5900 UDP 5900


    Additionally port TCP 22 if you have selected the option to encrypt traffic. For a complete list of port numbers select *Remote Desktop Manual* from ARD's Help menu and reference page 170.

    bill
    1 GHz Powerbook G4, Mac OS X (10.4.10)
  • gizmolab Calculating status...
    If you are using version 3 (I am using 3.2) the information ins on page 180 of the Administrators Guide, and the port numbers are 3283 and 5900. Hope this helps.
    G5, Mac OS X (10.5)
  • cam815 Calculating status...
    I'm having the same problem. Up until I updated my admin to 3.2, I used to be able to install packages on our machines locally. Talk about a time saver...

    Now I can observe/control them all, but if I try to install a package, it claims that the "Client software is not active"... but if I double click on that Failed line in my Installed Packages window, sure enough I gain control of the machine right away.

    I'm on 10.4.11, the clients are 10.4.10. I've tried manually installing the 3.2.1 update on a machine and retrying, no luck...

    ARD isn't exactly a cheap piece of software. It'd be nice if it was working!
    MacBook Pro 1.8Ghz 2Gb RAM, Mac OS X (10.4.11)
  • cam815 Level 1 Level 1 (0 points)
    Further testing... updated one of the client machines to 10.4.11. Didn't help. But I'm noticing that my ARD 3.2 Admin reads "Screen Sharing Available" for just about all machines. And the Mac OS Version and ARD columns are NOT updating on the machine I've updated to 10.4.11 and 3.2.1.

    I can't seem to do any other functions either (Copy, Send Message, etc), though Observe/Control work fine. I've also tried trashing com.apple.RemoteManagement.plist on the client machine. No help.
    MacBook Pro 1.8Ghz 2Gb RAM, Mac OS X (10.4.11)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.