11 Replies Latest reply: Mar 24, 2008 11:22 AM by rabbagast
Wildatheart Level 1 Level 1 (30 points)
Would I be right in thinking that Front Row 2.0 has removed the option of playing iTunes Music whilst viewing an iPhoto slide show?

Macbook Pro 15" Santa Rosa 2.4Ghz, Mac OS X (10.5), 250GB harddrive upgrade
  • 1. Re: Front Row 2.0; no music during slideshow?
    pchambon Level 1 Level 1 (0 points)
    same behavior for me (neither slideshows nor folders)
  • 2. Re: Front Row 2.0; no music during slideshow?
    Douglas McLaughlin Level 9 Level 9 (63,735 points)
    No music is playing when I watch a slideshow from a folder. However, the music in my actual iPhoto "slideshows" is still playing correctly.

    Which version of iTunes and iPhoto do you have? Have you installed the recent iLIfe Support update?

    -Doug
  • 3. Re: Front Row 2.0; no music during slideshow?
    David Pearson Level 2 Level 2 (220 points)
    Ok here is what I have found.

    I have latest iLife and Leopard.

    In iPhoto, when I select an album to play the slideshow works fine, however when I go to FrontRow it plays nothing.
    If I select one song then it plays happily in iPhoto AND I get music in Front Row.
    If I select two or more songs, again works fine in iPhoto but after the first song FrontRow just stops playing music.

    My conclusion is that FrontRow can only recognise 1 song ;-/ guess I am gonna have to shorten some of my slideshows then... or use Tubular Bells from Mike Oldfield (at 30m a track) that should work!
  • 4. Re: Front Row 2.0; no music during slideshow?
    stevebow Level 1 Level 1 (40 points)
    I agree with David, same here. I was getting no slideshow music in FR yet the music was fine in iPhoto. This was because I had an album selected in iPhoto. If I instead select only a single track (and save) in iPhoto the music then plays fine in FR.

    I guess this is a bug in FR.
  • 5. Re: Front Row 2.0; no music during slideshow?
    Eric-S Level 1 Level 1 (0 points)
    Exactly same condition here as noted by stevebow and others. All updates installed (including iPhoto update of a few days ago); cannot accompany a slideshow with music from an iTunes song list (though the slideshow works perfectly when played directly from iPhoto).
  • 6. Re: Front Row 2.0; no music during slideshow?
    Lucy Cartwright Level 1 Level 1 (0 points)
    I am experiencing the same problem as described above, but with an added dimension: the track that I select to play during Front Row must be in the iPhoto/contents/resources/music folder as otherwise nothing will play in Front Row (although it works fine if I play the slideshow in iPhoto).
  • 7. Re: Front Row 2.0; no music during slideshow?
    Eric-S Level 1 Level 1 (0 points)
    Agreed, Lucy; you're statement captures the overall issue that I am seeing.

    Guess we have to wait for for update 10.5.x.
  • 8. Re: Front Row 2.0; no music during slideshow?
    JMC2007 Level 1 Level 1 (0 points)
    So I just have the same problem? Is thier anyone who has emailed Apple to see if they know how to fix this?

    I play a slideshow in iPhoto and all the iTunes that I have CHECKED and are in that playlist will play.

    However - in Front Row the same slide show that I created in iPhoto will not play any music. For some reason it used to play only ONE of the songs - which was the 1st song in the play list - and then it would repeat it. So me being me.. stubborn..I kept trying to get it to play all the songs in the playlist (by friggin with iTunes setting and iPhoto settings) and NOW I have no music what-so-ever, not even the sample music.

    Any one have any ideas? This really bugs me, and yep - I know that I can simply play the show in iPhoto - but man it is nice to use that remote and have things simply work..

    Anyone?

    Thanks!
    Jared

    Message was edited by: JMC2007
  • 9. Re: Front Row 2.0; no music during slideshow?
    vandyjay Level 1 Level 1 (10 points)
    I have exactly the same problem. Can Apple please fix this problem please?
  • 10. Re: Front Row 2.0; no music during slideshow?
    iBagwan Level 2 Level 2 (350 points)
    I'm even more confused now. I have 4 slide shows all with multiple songs selected for music. They all play fine in iPhoto with the right music. In Front Row 2 of them play with the right music and 2 of them are silent. All four slide shows are set up EXACTLY the same. What? I can't figure out why some work and some don't?! I'm on Front Row 2.1.2.
  • 11. Re: Front Row 2.0; no music during slideshow?
    rabbagast Level 1 Level 1 (0 points)
    Same problem here too, no music in front row slideshow. Works fine in iphoto though