Skip navigation
This discussion is archived

Keychain - won't show password

745 Views 2 Replies Latest reply: Jan 10, 2008 12:31 PM by bananadan RSS
jennibot Calculating status...
Currently Being Moderated
Nov 5, 2007 8:01 PM
When I try to view a password in Keychain, selecting the checkbox "Show Password" does nothing. It flashes briefly, but no window appears for me to put in the keychain password. I have run Keychain first aid, but it claims not to need repairs.

This first happened months ago: I was trying to view a password, the checkbox brought up the verification window, but it refused to accept my password. It then began to exhibit this unhelpful behavior.
G4 12" powerbook, Mac OS X (10.4.10)
  • Mark Jenkinson Calculating status...
    Currently Being Moderated
    Nov 19, 2007 3:00 PM (in response to jennibot)
    Yes, I get the exact same issue. I suspect it had something to do with the fact that when I sync'd my laptop with my desktop I told "dot mac sync" to replace my keychains on my laptop with the keychains from my desktop. Now none of the passwords on my laptop have any values, and every program that was supposed to have a stored password value, is now asking for passwords. What's the point of syncing keychains if it can't carry over the password values? Can anyone suggest a fix? Thanks,
    PowerMac G5 - Dual 2.7 GHz, Mac OS X (10.4.10), 4.5 GB RAM, 512 GB HD
  • bananadan Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 10, 2008 12:31 PM (in response to Mark Jenkinson)
    Same problem. It goes on and on and on. I believe some form of corruption and interaction with .Mac is involved but nothing I have tried has fixed any of this. If I delete keychains, the next sync brings in the same mess. Similarly (and on a slightly different subject,) I can merrily delete entries to my address book, then tell .Mac to use the current address book and replace all entries on .Mac - - at the next sync all the addresses I have deleted re-appear. Support for .Mac is basically nonexistent.

    The only reason I bring up the address book issue in this keychain discussion is that I think there is corruption associated with .Mac that affects both address book and keychain
    Macbook Pro 17", Mac OS X (10.4.10), also syncing to G5 single processor tower

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.