1 2 Previous Next 25 Replies Latest reply: Jan 18, 2008 12:27 PM by sterlingz Go to original post
  • 15. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    Ernie Stamper Level 8 Level 8 (37,475 points)
    Yes, that would be a show stopper! Do you think Mail is losing connection with the server, and not regaining it fast enough?

    Do the messages that are not seen remain unseen, always, or is it more random as to when it will display?

    Anyway to give me a test account?

    Ernie
  • 16. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    Lee McMurtry Level 2 Level 2 (205 points)
    You don't happen to have folders in your inbox ?

    As this really slows down your syncing with the server.

    The only problem I do get is email not showing up straight away in my inbox, I can see them in webmail fine. If I relaunch mail this resolves the problem, I'm pretty sure this down to me moving my machine to different locations in the office and switching between wifi and ethernet.

    I think that this is due to Mail 3 supporting idle and moving between different networks.
  • 17. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    Frankns Level 1 Level 1 (55 points)
    Thanks Ernie ... been busy with the holiday week.

    The messages remain unseen. (If it weren't for them arriving on my Blackberry, I would never have known they were "gone.")

    I can't speak to Mail losing connection with the server ... our network has a great deal of latency.

    I have access to test accounts, but have no way to enable others. The firewall is pretty unforgiving.

    And no ... there are no sub-folders within the Inbox.

    Thanks all ...

    Happy Turkey
  • 18. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    Todd Fleisher Level 1 Level 1 (5 points)
    FYI - this may not be exchange specific for a few reasons. 1) folks here describe having the problem when using plain IMAP protocol against their exchange server. 2) I am having a similar (if not identical) problem since updating from Tiger to Leoapard using plain IMAP protocol against an IMAP server running on Solaris. My version of IMAP is pretty old, but similar to what folks describe here it worked fine under Mail 2.0 on Tiger. My version is IMAP4rev1 2001.315. The symptoms are 1) operations I perform within Mail 3.0 on Leopard do not get synchronized to my server. For instance, I delete a message, force a sync, and then check on my server and the message is still present. Closing & reopening Mail 3.0 results in the message reappearing in my inbox when it rereads what's on my IMAP server. 2) New messages I can see on the server sometimes do not show up in Mail 3.0 within my forcing a resync or closing & reopening Mail 3.0. This is becoming a huge issue for me as more of my users upgrade to Leopard. I've already tried deleting & recreating my mail account on Mail 3.0. My next step will probably be to try and undertake an IMAP server update.
  • 19. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    Todd Fleisher Level 1 Level 1 (5 points)
    I updated my server to IMAP4rev1 2006e.378 ... which forced me to also configure SSL/TLS per RFC3501 ... things seem to be working much more reliably now in Mail 3.0 ... though my iPhone now has some issues that I assume are being caused by the certificate which is signed by an untrusted CA.
  • 20. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    nobody loopback Level 4 Level 4 (2,570 points)
    go into the Advanced preferences of the account.
    uncheck "use IDLE command if the server supports it"

    worked for me.
  • 21. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    luester Level 1 Level 1 (0 points)
    Sync with Exchange works in the manner that you start the system from reboot.
    Another issue comes up with this: it seems so as if MAIL3.0 cannot support more than one eMail account afterwards. I receive messages like port 143 or 995 is not accessable but it is definitly not blocked by firewall.

    strange things, any ideas?
  • 23. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    mbmccall Level 1 Level 1 (0 points)
    I am getting many of these issues (have avoided using tasks so things don't crash). Would love to see if anyone has solutions for:

    1) OWA & Leopard mail put sent messages and deleted messages into different folders (Sent Items & Deleted Items for OWA, Sent & Trash for Leopard)

    2) worked for two weeks and then suddenly, messages deleted or moved in Leopard to not delete or get filed on Exchange. Have to go back in using OWA and delete/re-file. However, instantly shows on both if a message is opened. Set up a new IMAP account as test but still no good. Set up as an Exchange account and deletes only took hold when I closed out Mail and re-opened. IMAP used to give real time sync.
  • 24. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    krazytekn0 Level 1 Level 1 (15 points)
    re: IMAP, gmail imap works great for me, but other imap servers I haven't got going yet
  • 25. Re: Leopard Mail 3.0 does not work with Exchange 2003, Mail 2.0 does!
    sterlingz Level 1 Level 1 (0 points)
    I have not been able to get Leopard Mail to work since launch. We do not have IMAP turned on with our Exchange Server, but I did not have this problem with Tiger - I'm guessing because it was able to use OWA in a way that's similar to Entourage. I really wish that Apple could get on the ball here - this is a major problem for users, and it's the single biggest factor keeping people using Office. Office 2008 looks pretty lame - the reviews are lukewarm, but I will consider getting it because Mail simply doesn't work.
    If Apple could fix this in both Mail and the iPhone, then I think corporate IT departments would take it a lot more seriously.
1 2 Previous Next