Skip navigation
This discussion is archived

iMovie, Macbook Pro and Quartz Extreme

1801 Views 6 Replies Latest reply: Dec 6, 2007 8:40 PM by pbw RSS
cybertoast Calculating status...
Currently Being Moderated
Nov 10, 2007 9:51 AM
When I start iMovie I get the following error message:
+Quartz Extreme Required+
+iMovie requires a graphics card that is compatible with Quartz Extreme. One or more of your graphics cards does not support Quartz Extreme.+

The problem is that iMovie has worked just fine up until 2 days back - I've actually created 2 movies and now can't get to them!

The only thing that has changed since iMovie was working is that I rebuilt Spotlight's index. Spotlight was stuck on indexing (over 12 hours, and all I had was the twirly barbershop thingie). I rebuilt the indexes by running mdutil (see http://www.thexlab.com/faqs/stopspotlightindex.html), which at least got Spotlight working again.

I'm going to uninstall and reinstall iMovie, but I wonder if there's any idea on why this might have happened in the first place.
Macbook Pro, Mac OS X (10.5)
  • knujit Calculating status...
    Currently Being Moderated
    Dec 1, 2007 10:45 AM (in response to cybertoast)
    just to be clear on these instructions... did you have to reinstall the Tiger OS first before you installed iMovie 08?

    I'm having the same problem, but with Leopard and I tried just reinstalling iMovie 08 and then updating it and it still doesn't work.
    g5 quad, Mac OS X (10.4.3)
  • John Harkins Level 1 Level 1 (85 points)
    Currently Being Moderated
    Dec 2, 2007 1:30 PM (in response to cybertoast)
    I have a brand new macmini running 10.4.11, and I'm seeing the same message the first time I try to launch iMovie ("Quartz Extreme Required" - then it forces me to quit). Since iMovie comes preloaded, I assume that this system is capable of running iMovie. Oh, and I'm running the mini headless - connecting to it using VNC.

    Any ideas appreciated.

    John
    MacMini, 2GHz core 2 duo, 1GB, Mac OS X (10.4.11)
  • John Harkins Level 1 Level 1 (85 points)
    Currently Being Moderated
    Dec 2, 2007 2:12 PM (in response to John Harkins)
    Well, unfortunately, I found the answer to my issue. Apparently, the quartz extreme check is somehow tied to the monitor you're using (hello Apple engineers - why are you checking for a monitor to verify quartz extreme capability?) So, because I'm using VNC with my mini, there is no local monitor connected to the DVI port and this causes the iMovie check for quartz extreme capability to fail (this makes no sense to me). Here's an Apple doc on quartz extreme that may help others:

    http://docs.info.apple.com/article.html?artnum=301347

    If anyone knows how to spoof the Apple display check, please let me know.

    Luckily, although iMovie '06 trips on the same check, the software doesn't force you to quit the app but lets you go ahead after the warning.

    Thanks,

    John
    TiPB G4-500
  • pbw Calculating status...
    Currently Being Moderated
    Dec 6, 2007 8:40 PM (in response to John Harkins)
    I just encountered this issue with a brand new Macbook, Leopard 10.5.1, iMovie 08 preinstalled. iMovie opened fine last week but not today. So based on the above posts, I opened up the Display System Preference, changed monitor resolution, and clicked Detect Displays. iMovie then launched fine.

    I had the Macbook connected to an external monitor earlier today so I wonder if that was related to the glitch.
    MacBook, Mac OS X (10.5.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.