Skip navigation
This discussion is archived

i think i deleted my midi controller

1296 Views 1 Reply Latest reply: Dec 15, 2007 1:00 AM by Apple Certified Trainer RSS
alias bob Calculating status...
Currently Being Moderated
Dec 14, 2007 7:10 PM
My midi controller is still connected but logic isn't receiving anything from it. It used to work. I think i deleted it in the audio / midi set up in the utilities folder when i was trying to correct another problem. I can't seem to get logic to recognize that i am hitting keys again. Any suggestions?
MacBook Pro, Mac OS X (10.4.11)
  • Apple Certified Trainer Level 4 Level 4 (1,335 points)
    Currently Being Moderated
    Dec 15, 2007 1:00 AM (in response to alias bob)
    It's possible that Logic and Audio MIDI Setup are out of sync. You can delete the Logic Control Surface data by getting rid of this file:

    user > Library > Preferences > Logic > com.apple.logic.pro.cs

    No harm can be done by deleting that. Then reinstall the drivers for your controller and Logic should see it.

    Pete
    Mac Pro quad 8GB, G5 dual 8GB, Mac OS X (10.4.10), Apple Certified Logic Trainer Levels 1 and 2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.