6 Replies Latest reply: Jan 2, 2008 9:26 PM by Tom Lebsack
JNMinLA Level 1 Level 1 (0 points)
When I open iweb my it doesn't save my last updates.

On the blog everything is saved however when I update my other pages and click on FILE/SAVE it's supposed to save right???

So I close the program... a few days later the updates I did are gone. Anyone know why or the fix?

Thank you in advance for your response.
Kind Regards,
Jennifer

MacBook, Mac OS X (10.4.10), iweb 08
  • 1. Re: My iweb 08 is no longer saving!
    Roddy Level 6 Level 6 (17,265 points)
    Have you tried quitting iWeb, deleting < com.apple.iWeb.plist > in Home Folder/Library/Preferences and relaunching?
    Have you run the iWeb V 2.0.2 and the iLife Support updates?
    If you have run it, did you do a restart?
    When did you last repair permissions in Disk Utility?
  • 2. Re: My iweb 08 is no longer saving!
    JNMinLA Level 1 Level 1 (0 points)
    None of that has worked.

    Now when I load iweb it picks and chooses what it is going to save and what it's not. Somethings are missing and some pages are completely blank. However if I publish it... the pages don't come out blank. There content however when I go back to iweb to look it's blank and I cannot edit.

    I'm STUMPED

    Anymore idea's?

    Message was edited by: JNMinLA
  • 3. Re: My iweb 08 is no longer saving!
    Roddy Level 6 Level 6 (17,265 points)
    Its difficult to say if the problem is with your iWeb installation or a corrupt domain file.
    You can try creating a new domain file by dragging the existing one out of the Home Folder/Library/Application Support/iWeb folder, launch iWeb and create a new domain.
    Build a couple of test pages on this trial site and see if it behaves. If its OK then it means that the file for your original site is corrupt and you'll have to start over.
    Some versions of iWeb seem to produce corrupt domain files somehow and the fix is to get a fresh one from another iWeb installation.
    If you get to the point where you need a "good" domain.sites2 file, email me and I'll send you one.
    If THAT doesn't work you have to try trashing iWeb and reinstalling plus start with a new domain file.
  • 4. Re: My iweb 08 is no longer saving!
    JNMinLA Level 1 Level 1 (0 points)
    I went to look at application support/iweb and I don't have that folder!!!!!! So what do you think I should do now?
  • 5. Re: My iweb 08 is no longer saving!
    Roddy Level 6 Level 6 (17,265 points)
    Did you open the iWeb folder to find a file called domain.sites2?
  • 6. Re: My iweb 08 is no longer saving!
    Tom Lebsack Level 1 Level 1 (5 points)
    I am having the same problem. Did you find a fix?

    Thanks

    Tom