1 2 3 4 5 Previous Next 65 Replies Latest reply: Jan 10, 2008 3:27 PM by jpb-pe Go to original post
  • 60. Re: Since Leopard, Mac keeps losing Airport connection
    The 'D' Level 1 Level 1 (0 points)
    I too am having the same problem as all have described. Apple has been *conspicuously absent* from all the (many and specific) threads regarding the leopard update/AEBS/intermittent internet debacle for weeks now! It would be really thoughtful if they would at least acknowledge there is a significant issue here and let us know what is being done and when to expect some updates/info/solutions! I have been a MAC person for many years and love the OS but this is straining my loyalty.
  • 61. Re: Since Leopard, Mac keeps losing Airport connection
    Gustavo Faerman Level 1 Level 1 (0 points)
    After struggling with this issue for a long time (MBP 2.3GHZ, 3 GB RAM) and an Airport Extreme (first edition, with 100Mbps ports), I decided to buy a new one with 1000 Mbps ports, just to see if something in the old hardware might be causing the disconnection.

    Well, first the bad news. Problems are the same even with the new Airport.

    Now, the good news.

    I just manually configured the Airport Extreme, wireless setting to use only 802.N b/g compatible (2.4 GHZ). Authentication is WPA2 personal. And this is working fine with both AES (old one and new one).

    Whenever I switch to 802N ONLY -5 GHZ-, my problems start again (had tried changing wireless options,i.e. not to use wide channels etc.) but it seems that 5 GHZ / WPA do not work fine. I have this feeling that either the Airport Extreme or the MBP are not recovering properly from disconnections when using the 5 GHZ mode leading to WPA keys get unusable. Usually when this happens, only resort to get connected again, has been to reboot the MBP . Just a curiosity, when the MBP is unable to connect to the AE (N mode only), it CAN connect to a WRTG54 with WEP or WPA (b mode). Very weird.

    The bottom line is that it after 2 weeks I can say just using 2.4GHZ is fine here. Needless to say I believe this setup provides worst performance that a 802N only mode. I can live with this, but ...

    HTH,
    Gustavo.
  • 62. Re: Since Leopard, Mac keeps losing AirPort connection
    Duane Level 10 Level 10 (117,955 points)
    See my response to your other post in the thread "Airport Extreme(SW) keeps dropping the WAN connection under "heavy" load".
  • 63. Re: Since Leopard, Mac keeps losing AirPort connection
    johnnymo999 Level 1 Level 1 (0 points)
    I was having similar problems on my iMac G5. I am was not having packet losss as described above, but issues associating to my network after sleep. I have been able to fix this by changing the channel on my router (buffalo) to stay at 11 instead of the "auto" setting. I also set the mode to G-only. I did not change the multicast rate. I changed both of these settings together, so I'm not sure which one did it, but now it reconnects to the network after sleeping without a hitch, just like in the old days. Hope this helps someone.
  • 64. Re: Since Leopard, Mac keeps losing Airport connection
    andrewket Level 1 Level 1 (0 points)
    I was able to use the "hold down option key while selecting check for updates" feature to download 7.2.0. However, when I go to upload firmware 7.2.0 is still not an option. I have 7.1.1 and 7.2.1. If I select other... it wants you to select the firmware file, and despite looking for the past fifteen minutes I cannot find any directory or file with the words "airport" "firmware" or "7.2.1". I even dropped to shell and ran find with a ctime argument and came up empty. Now if I go back to update firmware with the option key pressed, 7.2.0 is grayed out - I'm assuming because I already have it... somewhere!

    Anyone know what the actual filename is?

    Andrew
  • 65. Re: Since Leopard, Mac keeps losing Airport connection
    jpb-pe Level 1 Level 1 (0 points)
    I had a similar problem when I started using the MB-W instead of the 'old' PBG4 ; The MB-White could only connect to the Router (D-Link DIR-635 a draft-N router) for short durations.
    After a lot of work I found out that, it was only happening when i was using the WEP security code. When I switched to using the WPA security code it all works OK:
    At the same time I was using a DELL-PC that had no problem accessing the router with the WEP security coding (or WPA or no encryption).

    I have a similar problem at work, where they provide a 'free' access to the net ; with a WEP encrypted network (and a Zyxel router) ; I was not able to connect with the old PBG4 unless I was using a third party Network card; only a few times, I was able to connect with the old Airport card.

    With the new MB-White I'm not able to connect to the network using the build-in Airport ..unless.. I change to "Base-Camp" and boot the Win-XP operating system; When running the SAME hardware with a different SW, there is no problem accessing the WEP-encrypted network: As I can see there must therefore be some weak point in the Airport driver implementing the WEP encryption routine. I hope that this problem will be solved in the near future, because sometimes I need to access a WEP-network maintaining the OS-10.5 mode on the MB-White.

    But until then; try to se if you can make it work either with the WPA encryption or without any encryption. If that's the case, the fault condition must be somewhere in the software.

    Note : for 'old' system running OS-10.2.8, WPA encryption is NOT possible.
    (Only WEP or None; then try None for debugging purpose)
1 2 3 4 5 Previous Next