Skip navigation
This discussion is archived

After QT7.4, AE error-you do not have permissions to open this file (-54)

25420 Views 98 Replies Latest reply: Feb 17, 2008 6:02 PM by hupernikomen RSS
1 2 3 ... 7 Previous Next
Dazbe Calculating status...
Currently Being Moderated
Jan 16, 2008 3:44 PM
Immediately after installing the QT 7.4 update, I have been unable to render (anything) in After Effects.
I get an error: After Effects error: opening movie - you do not have permissions to open this file (-54)
(44::53)
I have repaired permissions, downloaded the Full QT 7.4 installer, reinstalled, repaired permissions again and still the same problem. Something has changed in QT that has made AE incompatible.
Apple, please fix or offer some assistance on how to fix.
The AE forums are also beginning to fill with everyone having this same issue after an update to QT 7.4
My work has come to a halt. How do I fix this?
I can't find any info on reverting back to QT 10.3.1
Mac OS X (10.4.11)
1 2 3 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.