Skip navigation
This discussion is archived

Words all jumbled up

2346 Views 14 Replies Latest reply: Jan 30, 2008 10:19 PM by Roger Barre RSS
Robert Wan Calculating status...
Currently Being Moderated
Jan 16, 2008 10:38 PM
The words are jumbled up.

For example, when I search for "HP M632" the 6 and 3 mesh together, making it look like "HP M82" in results.

This appears on the homepage of macworld.com as well.

What's going on?
MacBook Pro 2.33GHz Intel Core 2 Duo 17", Mac OS X (10.5.1), Safari 3.0.4
  • Hawaiian_Starman Level 7 Level 7 (21,415 points)
    Currently Being Moderated
    Jan 16, 2008 11:10 PM (in response to Robert Wan)
    Hi

    The two fonts that seem to adversely affect Safari are Helvetica Fractions and Times Phonetic.

    Open Font Book in your Applications folder. Enter either of these names in the spotlight panel. If either appears, disable it via the Edit menu. If neither is in your system, please provide a screenshot of the font type.

    If the above referenced fonts applies to your situation, download a copy of Font Nuke. This will allow you to clean the Font cache.

    When done, restart the computer/Safari.
    iMac 2.4GHz Intel Core 2 Duo 3 GB RAM 320 GB HD, Mac OS X (10.5.1), Seagate 300 gb ext. HD Canon iP4500 Printer, Airport Express (2 units)
  • Daniel Scher Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 17, 2008 7:05 AM (in response to Robert Wan)
    I'm having the same problem, too, and it started happening after installing Office 2008.
    Power PC, Mac OS X (10.5.1)
  • andyBall_uk Level 6 Level 6 (17,460 points)
    Currently Being Moderated
    Jan 17, 2008 7:39 AM (in response to Daniel Scher)
    Daniel

    there's a bit of info on what happens to fonts when office is installed here & quick scan suggests that one possibility is that fonts Safari would normally use have been moved to /Library/Disabled Fonts/ or ~/Library/Disabled Fonts/

    depending on the webpages in question, Safari may try to use Default fonts specified in Safari-Preferences-Appearance or some users may use a custom style sheet spec'd in Safari-Prefs-Advanced
  • Hawaiian_Starman Level 7 Level 7 (21,415 points)
    Currently Being Moderated
    Jan 17, 2008 8:03 AM (in response to Robert Wan)
    Hi

    I don't recognize those fonts. Have you installed any fonts sets recently?

    Regardless, run the Font Cache utility, per my last post.
    iMac 2.4GHz Intel Core 2 Duo 3 GB RAM 320 GB HD, Mac OS X (10.5.1), Seagate 300 gb ext. HD Canon iP4500 Printer, Airport Express (2 units)
  • andyBall_uk Level 6 Level 6 (17,460 points)
    Currently Being Moderated
    Jan 17, 2008 9:11 AM (in response to Hawaiian_Starman)
    the google results pic font that's garbled is Arial Bold.

    slightly OT, but maybe useful sometime is that if you use Activity Monitor to Inspect the Safari ( or any other) Application - there's an option to display 'open files & ports' - the info there can't be searched directly, but easily copied into textedit & searched for 'fonts'......
    Safari uses System/Library/Fonts/LucidaGrande.dfont presumably for it's headings/bookmarks; any others listed are/have been in use by the viewed pages. Doing this just after a restart of Safari should make it easy to see just what fonts are in use at the time.
  • Tom_X Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    Jan 17, 2008 10:12 AM (in response to Robert Wan)
    See if this post helps.
    <http://discussions.apple.com/message.jspa?messageID=6276271#6276271>

    Good luck,

    Tom
    Mac OS X (10.4.11)
  • PittHockey Calculating status...
    Currently Being Moderated
    Jan 17, 2008 5:27 PM (in response to Robert Wan)
    I have this problem now as well.

    It's also after installing Office 08
    PowerBook G4, Mac OS X (10.5.1)
  • PittHockey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 17, 2008 6:04 PM (in response to Tom_X)
    I did this and then restarted, it seems to have fixed the problem.
    PowerBook G4, Mac OS X (10.5.1)
  • russellalbert Calculating status...
    Currently Being Moderated
    Jan 18, 2008 5:52 AM (in response to PittHockey)
    i too have this issue immediately after install office 08, should know better than to run MS software
    MacBook Pro, Mac OS X (10.5.1)
  • russellalbert Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 18, 2008 3:01 PM (in response to russellalbert)
    I cleared my font caches using Onyx (http://www.apple.com/downloads/macosx/systemdiskutilities/onyx.html) and now all is well.

    MacBook Pro, Mac OS X (10.5.1)
  • Eduard Ginzburg Calculating status...
    Currently Being Moderated
    Jan 19, 2008 1:10 PM (in response to russellalbert)
    Same problem after installing Office 2008, stupid M$. I am going back to 2004.
    Powerbook 1.25Ghz, Mac OS X (10.4.8)
  • Roger Barre Level 2 Level 2 (225 points)
    Currently Being Moderated
    Jan 29, 2008 8:29 PM (in response to Daniel Scher)
    I experienced this problem after UNINSTALLING Office 2008. Once I re-installed Office 2008, the Safari fonts problem was fixed for me. Which is a drag, as I'd love to get Office 2008 off my Mac. It's so problematic, I've switched - happily - to iWork.
    MacBookPro (Intel), Mac OS X (10.5)
  • Roger Barre Level 2 Level 2 (225 points)
    Currently Being Moderated
    Jan 30, 2008 10:19 PM (in response to Roger Barre)
    Well, the mixed-up fonts came back, this time in Mail.

    I solved the problem by going into Font Book and disabling the collection called WIndows Office Compatible.
    MacBookPro (Intel), Mac OS X (10.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.