Skip navigation
This discussion is archived

Mail alert fails to clear in 1.1.3

1066 Views 9 Replies Latest reply: Jan 19, 2008 8:06 AM by DanH RSS
DanH Level 5 Level 5 (4,370 points)
Currently Being Moderated
Jan 16, 2008 4:04 PM
The small red number alerting me to unread messages does not clear properly since the 1.1.3 update.

It appears to be strictly a problem with messages deleted in gMail and yes, I know all about IMAP and have been using IMAP for months with my iPhone and no problems.

Delete a message, read or unread, and it goes to the Trash folder as it should, but the alert for it on the main screen's mail icon does not go away. Only a full power-down will reset it.

Going into the Trash via Google web interface does indeed show an unread message, BTW, but that never used to trigger an alert on the mail icon.

Any ideas/suggestions? Thanks.

-dan
BlacBook, iMac 15, G3+G5 iPods, iPhone, TV, Mac OS X (10.4.11), Boot Camp, XP
  • thealexness Calculating status...
    Currently Being Moderated
    Jan 16, 2008 4:30 PM (in response to DanH)
    try restoring it
    MacBook & 1st Gen. iPod Nano & 8G iPhone, Mac OS X (10.5), 2.16 GHz Intel Core 2 Duo, 1GB of DDR2 SDRAM, 160 GB 5400-rpm hard drive
  • arthurhenke Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 16, 2008 6:59 PM (in response to DanH)
    I'm having the exact same problem.
    MacBook, Mac OS X (10.5), 2.2GHz Intel Core 2 Duo
  • SASChii Calculating status...
    Currently Being Moderated
    Jan 16, 2008 9:08 PM (in response to arthurhenke)
    I was having the same problem earlier, but now it seems to have resolved...for Yahoo that is.
    Dell Inspirion, Windows XP Pro, Media Center Edition
  • arthurhenke Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 18, 2008 11:59 AM (in response to DanH)
    SOLVED!

    Tap Settings, then tap Mail. Select the account with which you are having problems and delete it (via the “Delete Account” button at the bottom of the account screen) then re-establish it.
    MacBook, Mac OS X (10.5), 2.2GHz Intel Core 2 Duo
  • Nathan C Level 5 Level 5 (6,260 points)
    Currently Being Moderated
    Jan 19, 2008 6:59 AM (in response to DanH)
    DanH,

    Are you referring to http://bugreport.apple.com that requires you have an Apple Developer Connect account to login?

    Thank you,

    Nathan C.
    iMac G5 (work), Mac OS X (10.5.1), Home Built Athlon XP 2300+ 1 GB DDR XP Home SP2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.