Skip navigation
This discussion is archived

Freeze/Crash Question

9078 Views 62 Replies Latest reply: Jul 2, 2008 8:09 PM by scottsta RSS
1 2 3 ... 5 Previous Next
uva25a Level 1 Level 1 (15 points)
Currently Being Moderated
Jan 31, 2008 5:59 AM
I have my ATV connected to my IMAC via ethernet. I use a Harmony 880 to control turning on and off the ATV. Most times when I turn on the ATV, it turns on fine. About every 5-10 times, though, it seems to be frozen at the picture of the Apple logo at the center of the screen. I am forced to unplug and replug and it then loads fine. Anyone else have this problem or have a solution? Thank you.
Mac OS X (10.5.1)
  • PC Defector Level 2 Level 2 (480 points)
    Currently Being Moderated
    Jan 31, 2008 6:39 AM (in response to uva25a)
    Well, this may not help, but unless you're not going to use for an extended period of time, the lack of an on/off button leads a lot of people to believe it's not meant to be turned off.

    Are you actually removing power from the AppleTV or using the Standby mode?

    I know I leave mine always on and never have any problems with hanging/crashing.
    MacBook Pro - MacBook - iPhone - AppleTV - AirPort Extreme, Mac OS X (10.5.1), Boot Camp: Vista Ult - 500/250G Externals
  • PC Defector Level 2 Level 2 (480 points)
    Currently Being Moderated
    Jan 31, 2008 8:41 AM (in response to uva25a)
    one what i've read and observed - there really isn't much difference between the two - people have said even with it on standby they notice it remains warm and only a few interfaces are powered down. i'm sure the power consumption is negligible along with wear and tear.
    MacBook Pro - MacBook - iPhone - AppleTV - AirPort Extreme, Mac OS X (10.5.1), Boot Camp: Vista Ult - 500/250G Externals
  • Winston Churchill Level 10 Level 10 (81,665 points)
    Currently Being Moderated
    Jan 31, 2008 11:11 AM (in response to uva25a)
    Either something is causing corruption somewhere (maybe a badly encoded file, interference or interruption during syncing or other activity or maybe your drive is over full or badly fragmented) or you are suffering from intermittent hard drive problems.
    MP 2 x QC Xeon 3 Ghz, 4 GB RAM, Mac OS X (10.5.1)
  • RichIOM Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2008 12:48 AM (in response to PC Defector)
    It does run significantly cooler in stand by mode, but warmer than you would expect a unit in stand by.
    iMac, Mac OS X (10.5.1)
  • [SB] Calculating status...
    Currently Being Moderated
    Feb 8, 2008 6:18 PM (in response to PC Defector)
    I have a new Apple TV with the same problem. If i put it to sleep it often freezes on Apple logo when it attempts to wake up. Need to unplug/plug get get it back.
  • srobert Calculating status...
    Currently Being Moderated
    Feb 29, 2008 3:17 PM (in response to uva25a)
    Sorry to bring this thread back from the dead but I also have the exact same problem and after a few weeks, I still haven't found a solution.

    AppleTV 40GB
    2.0
    Connected via HDMI through a Sony Receiver
    Apple remote and Harmony remote

    The problem:
    After a period of inactivity (2-3 days?), when I switch my home theatre to Apple TV, I only get the Apple logo centered on the screen. My Receiver is not showing the sound mode when Apple TV is in this state. Apple TV also disappears from iTunes. When I press buttons on the remote, i can hear the normal button tone in the speakers but nothing happens on screen. This is embarrassing as it's always crashed when I switch to it to show content to friends. Only way to wake it from the dead is to unplug the power cord. Holding Left+Menu for 6 seconds does nothing.

    Any help would be nice. I hope Apple can address this issue. I love my little white box. (When it's working)
    Apple TV 2.0, Mac OS X (10.5.2)
  • scholefn Calculating status...
    Currently Being Moderated
    Mar 6, 2008 1:46 AM (in response to srobert)
    I too am having this problem. It seems to be after it's been inactive for a couple of days and I switch the TV to HDMI input, all I get is the Apple logo. It then needs a power cycle to work again.
    Macbook, Mac OS X (10.5.2), Apple TV 2.0
  • Paul Ferguson Calculating status...
    Currently Being Moderated
    Mar 6, 2008 7:27 AM (in response to srobert)
    Same here, it seems that after a few days, or up to a week, it freezes and has to be rebooted. The first sign of a freeze is that AppleTV no longer appears in iTunes when I open it.

    My first thought was that it was caused by electrical interference with my DVD player, because it seemed to freeze after having played a DVD and the AppleTV was situated on top of the player. I moved the AppleTV to another spot, and it still freezes, however.

    My AppleTV is set to use flickr for screensaver images, I am going to change that to see whether this might be a factor.
    G5 Dual 2.0, Mac OS X (10.5.2)
  • w2m3 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 9, 2008 7:03 AM (in response to srobert)
    I have the same problem, and it has existed across the 1.1 to 2.0 upgrade. I am convinced it has to do with HDMI switching (and Apple's poor implementation of it). I have 4 HDMI devices hooked into an AV receiver, so switching input devices means HDMI switching, too. It seems the Apple TV easily is confused when it loses/regains connection with the AV receiver.

    I hope this is something Apple can address (in S/W), as all of my other HDMI-based equipment has not trouble syncing up when the AV receiver selects the device.
    Apple TV, Other OS, 2.0
  • Darren 2007 Calculating status...
    Currently Being Moderated
    Mar 9, 2008 10:04 AM (in response to [SB])
    Add me to the list.

    It worked as expected until I switched to HDMI, now it freezes on the apple logo requiring a power-pull to recover.

    It is 100% consistent for me with an HDMI setup. It never happened with a component video setup.
     MacBookPro  G4 Tower  iPod Nano  AppleTV , Mac OS X (10.5.2)
  • brianlittle Calculating status...
    Currently Being Moderated
    Mar 9, 2008 5:40 PM (in response to uva25a)
    Count me in on this issue.

    I know the ATV isn't hung or frozen. It's HDMI-connected directly to my receiver, and when I switch back to the ATV after an indeterminate period of using some other source, I get the silver Apple logo in the center of a black screen, but I hear the menu-navigation sounds playing when I use the remote.

    Oddly enough, this does NOT happen if I don't leave it in the top level menus. So if I leave it at, say, a list of podcast episodes, and come back...even days later...everything is peachy. But if I leave it at the top menu (for instance), it'll do this blackout nonsense every single time.

    Really annoying, Apple. Please fix this.
    MacBook 13", Mac OS X (10.5.2), AppleTV, PowerPC mini
  • Paul Ferguson Level 1 Level 1 (140 points)
    Currently Being Moderated
    Mar 11, 2008 11:16 PM (in response to Paul Ferguson)
    It doesn't appear to be related to using a flickr account for the screensaver, it is still crashing. Like others have reported, my Apple TV is connected through an HDMI-switching receiver. When it has crashed, it either just displays the Apple logo or nothing at all, but I do get the little "bonk" sound when the remote is clicked.
    G5 Dual 2.0, Mac OS X (10.5.2)
  • Sue Holloway Calculating status...
    Currently Being Moderated
    Mar 12, 2008 12:00 AM (in response to brianlittle)
    I also have my ATV connected to a receiver using HDMI and am experiencing freezes with the same symptoms: ATV disappears from iTunes, stuck on Apple logo, hear navigation sounds, etc. However, instead of unplugging, I've been rebooting by holding down and MENU until I get the "restart", "diagnostics" and "factory reset" screen and then selecting restart. I personally dislike unplugging hung devices, left over from experiences with old tech disks that didn't spin down properly.

    I'm going to try Brian's suggestion by leaving my ATV showing synced photos instead of navigating back to the main menu.
    ATV 2.0
1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.