Skip navigation
This discussion is archived

10.5.2 & Linotype FontExplorer X

18258 Views 50 Replies Latest reply: Feb 12, 2008 9:56 PM by pantone801 RSS
  • Gunny Sack Level 1 Level 1 (40 points)
    Currently Being Moderated
    Feb 11, 2008 6:40 PM (in response to BirdBrain)
    No problems here. Weird.
    MacBook Pro 2.4 Ghz, Mac OS X (10.5.1)
  • Jeffrey Nee Calculating status...
    Currently Being Moderated
    Feb 11, 2008 6:50 PM (in response to BirdBrain)
    yes, same issues here. font explorer was causing safari and mail to hang. mail would never even open the browser window. safari would load part of my start page (igoogle) and then become unresponsive. the dock would also hang. glad i found the issue for now. guess i'll have to use fontbook for a little bit.
    macbookpro 2.4Ghz, Mac OS X (10.5.1)
  • Jonathan Winn Level 1 Level 1 (20 points)
    Currently Being Moderated
    Feb 11, 2008 6:50 PM (in response to BirdBrain)
    I started the forum topic at FX here:
    http://www.fontexplorerx-board.com/viewtopic.php?p=1364
    No solution over there as I write this, but if anyone finds one, please do post in both places.

    Thanks!
    PowerMac G5, 2.3 Ghz dual, Mac OS X (10.5.1)
  • sylas Calculating status...
    Currently Being Moderated
    Feb 11, 2008 6:54 PM (in response to BirdBrain)
    Add me to the list. Finder, Spaces, Dock, maybe more all hang with FE activated. Disabled and things are back to "normal". Doing a re-install of the complete update now, we'll see...
    MBP and whole bunch more, Mac OS X (10.5.1), 10.5.2 now
  • Steven Griffin Calculating status...
    Currently Being Moderated
    Feb 11, 2008 6:55 PM (in response to Jonathan Winn)
    I'm having the same problems too - CS3 apps not launching and stacks causing dock to crash when using anything other than the list view in 10.5.2 with FontExplorer open.

    Hope someone finds a fix soon!
    iMac Core 2 Duo (24" Mid 2007), Mac OS X (10.4.10)
  • JB n Jen Calculating status...
    Currently Being Moderated
    Feb 11, 2008 7:08 PM (in response to Steven Griffin)
    Similar problem with FontExplorer. Caused MSOffice 2004 apps to not load. Turned it off and things are much better.
    MBA, MB, MacMini, PBg4-15, sold PBg4-12, PMg4, iBook, PBg3, PMg3, Quadra, Macii, Mac OS X (10.5.1), 2 iPhones, 2 iPods, EyeTV, 32in Vizio, 20inViewSonic
  • Vaughan Schlepp Calculating status...
    Currently Being Moderated
    Feb 11, 2008 7:11 PM (in response to sylas)
    Unfortunately, FontExplorer also screws up PopChar, one of my favorite utilities. I couldn't figure out why it was loading but unable to drop down. As soon as I quitted FontExplorer it worked fine again.
    G5, MacBookPro, MacBook, Mac OS X (10.5.1)
  • warrenivan Calculating status...
    Currently Being Moderated
    Feb 11, 2008 7:37 PM (in response to Vaughan Schlepp)
    Solidarity post..

    Same deal with me. Dock, Stacks, Spaces, Expose, CS3, etc. I quit linotype and it's much better.

    Looking forward to a fix. FE X is crucial.
    G5 Dual
  • Herbert Level 2 Level 2 (225 points)
    Currently Being Moderated
    Feb 11, 2008 7:41 PM (in response to Vaughan Schlepp)
    I don't know if this is related, but I use FontAgent Pro and I still have font problems since the update. Maybe something changed in the way fonts are treated. My CS3 apps, iPhoto etc. are all working, but I get, off and on, an error saying that "Helvetica Bold failed to load ..." - and the link to the Web site above in this thread doesn't work either.

    Well, looks like we're still beta testing ...

    Message was edited by: Herbert
    MacBook Pro, 15.3", 2GB RAM, Mac OS X (10.5.1), 10.5.2
  • sylas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 11, 2008 8:00 PM (in response to BirdBrain)
    I installed the full update, set FE not to run at startup, ran all the FE "cleansing" routines and thought I had it licked until I fired up PS CS3 and didn't even get the splash screen until I quit FE.

    Dang, I really like FE and the fact that it's free is even better. Let's hope for a fix soon!
    A whole bunch, Mac OS X (10.5)
  • orangehb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 11, 2008 8:28 PM (in response to Jonathan Winn)
    I can confirm that the same thing happens here with FileMaker and a few other select apps. Hangs on launching the app. Also, Safari had issues with various sites (not completely loading).

    Disabling FontExplorer fixed the problem. Thanks to everyone for posting, let's hope Linotype has a fix soon!
    MacBook Pro, Mac OS X (10.5.1), 10.5.2
  • Mudflap Calculating status...
    Currently Being Moderated
    Feb 11, 2008 8:45 PM (in response to BirdBrain)
    Same here. Tried all the tricks and nothing works except quitting FontExplorer. Rats. FontExplorer is the best font manager EVER, so I hope this issue is resolved soon. I can't live without it.

    That'll teach me to upgrade my OS in the middle of a huge design project. I'm an idiot.
    Intel iMac, Mac OS X (10.5.1), Core Duo | 20" | 256MB VRAM | 2GB RAM
  • D. Fraser Level 3 Level 3 (560 points)
    Currently Being Moderated
    Feb 11, 2008 8:56 PM (in response to BirdBrain)
    Just posting to say we are all in the same boat.

    D.
    2 MacPros (06,07), Quad G5, MBP, TiBook, G4/Intel Minis, iPods/iPhone, Mac OS X (10.5.1)
  • severdia Calculating status...
    Currently Being Moderated
    Feb 11, 2008 9:18 PM (in response to D. Fraser)
    Sam problem here....
    PB, Mac OS X (10.5)
  • generica Calculating status...
    Currently Being Moderated
    Feb 11, 2008 9:26 PM (in response to severdia)
    so THAT's what is causing these hangs... or at least some of them... same thing over here. Everything got much snappier after I quit FE. But I feel naked without FE.

    Message was edited by: generica
    MacBook Core 2 Duo, Mac OS X (10.5.1), Leopard 10.5.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.