1 2 Previous Next 18 Replies Latest reply: Mar 13, 2008 7:40 AM by macyakayak
CCJE Level 1 Level 1 (0 points)
Just installed Leopard, all went well except for iMovie 7.1. Application launches, then just "hangs". The filmstrips are all greyed out, I can't see my project names, the menu items are grayed out. Installed iLife Support 8.11, then the iMovie 7.1 Update. Nothing works. Don't really want to go back to Tiger, but if I have to I will. Any ideas? Thanks.

iMac 20 2mhz DualCore, Mac OS X (10.5)
  • 1. Re: Leopard + iMovie 7.1
    Ziatron Level 4 Level 4 (3,265 points)
    Leopard has been reported to be working with iMovie 06 and iDVD 08. With fewer people using iMovie 08 it may take more time to get a definitive answer.
  • 2. Re: Leopard + iMovie 7.1
    Karl Petersen Level 6 Level 6 (15,170 points)
    Try using Disk Utility to Repair Permissions. Don't know if that will help, but it might.

    Karl
  • 3. Re: Leopard + iMovie 7.1
    CCJE Level 1 Level 1 (0 points)
    Good news. Called APL-CARE last night. They were great, by the way, only 20 minutes on hold, which is amazing just a few days after a major OS release. They suggested the following:

    -Be sure to run the iLife 8.1.1 Update and the iMovie 7.1 Update.
    -From folder: Home / "Library", drag out the "Cache" folder to the desktop (don't trash it just yet).
    -From folder: Home / Library / "Preferences", drag out the "com.apple.iMovie7.plist" file to the desktop (don't trash it just yet).
    -Restart.
    -This resolved some of my issues, but not all; if not - continue:

    -From the Movies folder, COPY your iMovie Events and iMovie Projects and paste them into Users / "Shared".
    -If you used iPhoto images or iTunes music in any of your projects, copy your iPhoto Library and your iTunes folder and paste them into Users / "Shared".
    -In the System Preferences panel, click on Accounts and set up a new User Account (call it iMovie Salvation, perhaps?).
    -Log On to the new user account.
    -From the Users / "Shared" folder, copy the iMovie Events and iMovie Projects that transferred from the main account and paste them into the "Movies" folder. If needed, copy the iPhoto Library into the "Pictures" folder and the iTunes folder into the "Music" folder.
    -Launch iMovie in this new environment. Everything should work fine. Your Events and Projects, as well as iPhoto and iTunes libraries should all be accessible. Your filmstrips should be fine. Confirm that everything is OK; all my stuff was perfect in my case. You're almost there. Quit iMovie.
    -From the Applications folder, COPY the "iMovie" application and paste it into Users / "Shared".
    -Log back into your main user account.
    -From the Users / "Shared" folder, copy the "iMovie" application that transferred from the new user account and paste it into the Applications folder, overwriting the existing iMovie app.
    -Restart.

    -This made the salvaged iMovie application completely normal within my main user account. Everything was preserved with a few minor exceptions:
    -The fonts changed in my titles.
    -Some songs that I renamed in iTunes somewhere along the way were no longer audible within the project; I had to reimport those from iTunes and place them again.
    -Once you are convinced all is well, delete the new user account you created so you don't have multiple versions of your Projects floating around, unless you want to keep these.

    The AppleCare technicians were fantastic; they got me started with some of these procedures, I figured out some on my own. They also referred my case to the programmers in the iLife area and I was told if they come up with any more ideas or tips they would let me know.

    Hope this helps!
  • 4. Re: Leopard + iMovie 7.1
    Race86 Level 1 Level 1 (0 points)
    Hey All:

    My fix is alot easier than apples. In the Library/quicktime folder you need to look at each DivX file and check it using "get info" or "more info". Under Kind, you keep the one that says (Universal). The older DivX files go to the trash. After I did that, everything worked perfectly.

    Sherm
  • 5. Re: Leopard + iMovie 7.1
    Rinaldo Dieziger Level 1 Level 1 (0 points)
    Does not work for me. If I open a new user account iMovie 7.1 starts perfectly in the new environment. Followed your steps but iMovie hangs again.
  • 6. Re: Leopard + iMovie 7.1
    Rinaldo Dieziger Level 1 Level 1 (0 points)
    Tried again, I can start iMovie 7.1 now. Great!
  • 7. Re: Leopard + iMovie 7.1
    dstahl2 Level 1 Level 1 (0 points)
    Have a similar issue to CCJE. I have a new Mac Book Pro, Leopard 10.5 and the new iMovie 08. When I open iMovie and try to import a .mov file or a .mp4 file they are greyed out and I am unable to proceed. I have downloaded and installed iLife Support 8.11. When I revert back to iMovie 06, the movies import just fine. This is killing me because I am doing this for work and am under deadline.
  • 8. Re: Leopard + iMovie 7.1
    spiral5 Level 1 Level 1 (0 points)
    I had the same issue and re-installed iLife '08, then updated to the latest version and it looks OK now. Looks like I probably just didn't have the latest version of iMovie.

    Thanks
  • 9. Re: Leopard + iMovie 7.1
    ledzeplauer Level 1 Level 1 (0 points)
    I did what Race86 did and it finally worked. Just delete everything in the library/quicktime folder that isn't in the shape of a lego. After a long time monkeying with this, this fix is a great relief.
  • 10. Re: Leopard + iMovie 7.1
    Corvae Level 1 Level 1 (0 points)
    I too tried what Race86 said and it worked. I spent just shy of 45 min. on the phone with apple and they said to re-install when I back home where my disks are. That did pretty much nothing. As far as I can tell this is what apple needs to advise people to do.
  • 11. Re: Leopard + iMovie 7.1
    Linda Tulchin Level 1 Level 1 (0 points)
    I did everything you said, except I dont have the file titled "com.apple.iMovie7.plist"!!!! It doesnt even exist in my computer. I also tried downloading the iMovie update from apple, and when I tried installing it... it said a valid iMovie application could not be found in the Applications folder...but when I checked, there it was.

    Still does not work! When I try to open iMovie, the icon bounces around for about 20 seconds and then the message appears: "The application has suddenly quit" or whatever it said.
  • 12. Re: Leopard + iMovie 7.1
    iWeb'08 Level 1 Level 1 (0 points)
    I whant to try the race's method but i cant find the quicktime folder!!!!
  • 13. Re: Leopard + iMovie 7.1
    Winston Churchill Level 10 Level 10 (81,980 points)
    Mac HD/Library/Quicktime
  • 14. Re: Leopard + iMovie 7.1
    iWeb'08 Level 1 Level 1 (0 points)
    I did what you said and there where 3 files and they all said conponent (Universal) so i did not deleate them what should i do?
1 2 Previous Next