Skip navigation
This discussion is archived

How to switch on internal modem/use fax

1057 Views 7 Replies Latest reply: Feb 21, 2008 10:16 AM by John Huber1 RSS
Tony Fletcher Calculating status...
Currently Being Moderated
Feb 20, 2008 2:03 PM
Hey

Not had reason to use the internal modem before now on my iBookG4, but now I do. System Profiler shows I have a Jump Modem installed but can't seem to find any way to get it to show in PRinter Utility or to set it up for faxes in the Modem Panel. Can someone offer up the obvious/easy explanation/solution?

Thanks

Tony
iBook G4 60GB, Mac OS X (10.4.1)
  • John Huber1 Calculating status...
    Currently Being Moderated
    Feb 20, 2008 3:30 PM (in response to Tony Fletcher)
    Hi Tony,

    If the modem is enabled in Network Preferences you should see a Fax button after you choose Print from the File menu. Don't use the Printer Utility, simply choose Print as if you were sending it to the printer and you'll see the Fax button.

    John
    iBookG4 933MHz,iMac17 1.25GHz,G4 (Yikes) 800MHz, Mac OS X (10.3.x)
  • John Huber1 Level 6 Level 6 (17,745 points)
    Currently Being Moderated
    Feb 20, 2008 4:18 PM (in response to Tony Fletcher)
    If you can dial out on it you should be able to fax. There must be a software (OS X) issue. Try launching Disk Utility and repair Permissions.

    John
    iBookG4 933MHz,iMac17 1.25GHz,G4 (Yikes) 800MHz, Mac OS X (10.3.x)
  • John Huber1 Level 6 Level 6 (17,745 points)
    Currently Being Moderated
    Feb 21, 2008 6:26 AM (in response to Tony Fletcher)
    OK. Let's start from the beginning so we know it's setup properly.

    Open System Preferences>Network. Under Network Port Configuration check mark Internal Modem and click the Apply button. Now when you select Print from the File menu (command-P) you should see a row of buttons at the bottom of the window: Preview, Save As PDF, Fax, Cancel and Print.

    John
    iBookG4 933MHz,iMac17 1.25GHz,G4 (Yikes) 800MHz, Mac OS X (10.3.x)
  • John Huber1 Level 6 Level 6 (17,745 points)
    Currently Being Moderated
    Feb 21, 2008 10:16 AM (in response to Tony Fletcher)
    Fax is part of the OS so any third party fax software you have installed may be interfering with it. Try uninstalling it and see if the Fax button appears (it should be visible even without the modem enabled).

    John
    iBookG4 933MHz,iMac17 1.25GHz,G4 (Yikes) 800MHz, Mac OS X (10.3.x)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.