Skip navigation

iTunes Freezes when ipod is connected

447274 Views 177 Replies Latest reply: Feb 7, 2014 5:21 PM by gPod RSS
1 2 3 ... 12 Previous Next
Risen Soldier Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 21, 2007 11:50 AM
When I connect my ipod to my computer my iTunes freezes up. I just recently restored my ipod so I lost all of my songs and now I can't reload them onto my ipod. My ipod continutally says "Do Not Disconnect" but my iTunes is frozen. Any thoughts? I've reset my ipod and I also restarted the computer. If I wait for a long time my iTunes says it found a corrupt ipod and it needs restored, even though I have done that a few times. It's frustrating so any help would be appreciated.
  • Lindsay Abel Level 1 Level 1 (25 points)
    Currently Being Moderated
    Jan 3, 2008 1:53 PM (in response to Risen Soldier)
    I am having EXACTLY the same problem.

    Can anyone offer advice? I have a 60GB iPod Photo. iTunes v. 7.5.

    In addition, before all of this, songs stopped playing all the way through. They woudl play part way, then skip to the next.
    G4 Quicksilver Dual 800, Mac OS X (10.4.11), 20" Apple Cinema Display, Wacom Intuos3 Tablet, 250 GB 2nd HD, 500 MB RAM
  • jstephen@scc-i.com Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2008 1:41 PM (in response to Lindsay Abel)
    Ditto. This all started yesterday when I installed itunes v7.5. Now it freezes doing practically anything and syncing is a nightmare. For some reason the sync process stops if itunes does not like the file being sent to the ipod, instead of bypassing the bad file and going to the next one.
    Micron, Windows XP Pro
  • js6575 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 5, 2008 3:49 PM (in response to Risen Soldier)
    I am having the same problem, is any of yours have that circle thing continually going around while plugged in? (The one next to the lock symbol) I am using iTunes 7.5 and I did just restore my ipod too, because of corrupt firmware.
    Windows XP Pro
  • Lindsay Abel Level 1 Level 1 (25 points)
    Currently Being Moderated
    Jan 8, 2008 6:10 AM (in response to js6575)
    Would it be too much to ask for an admin to chime in here?
    G4 Quicksilver Dual 800, Mac OS X (10.4.11), 20" Apple Cinema Display, Wacom Intuos3 Tablet, 250 GB 2nd HD, 500 MB RAM
  • terrichris Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 13, 2008 8:47 AM (in response to Lindsay Abel)
    Hello! I would appreciate any help that is available. I have a 60gb photo iPod. I have used 3 different computers (all pcs running Windows XP) to update my iPod. When I select shuffle songs it will auto skip certain tracks; it will play a full song but when it goes to the next track it "skips several" it also does this if I go to play an album. I can skip a song manually if I do not want to listen to it just fine. I do not see how the tracks could be corrupted if it is playing songs from the same cd all the way through.
    Thanks,
    Chris
    Toshiba Satellite Laptop, Windows XP
  • ronde Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 23, 2008 4:23 PM (in response to Lindsay Abel)
    Please help. I have the same problem with my new 80gb ipod classic. It just told me that itunes has detected a corrupted ipod and when i try to restore, itunes starts to install some software but then it just freezes.

    Like some people my ipod started playing pieces of some the the songs i transferred. Please please tell me there is a way to get this fixed.
    Dell Inspiron 1720, Windows Vista
  • lax midde 05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2008 7:16 PM (in response to Risen Soldier)
    i used to have a 1gb nano it froze on me 1 time i put it in power outlet i tried alot but never put it in my computer so i did and it unfroze but that did not work for you that also happend with my i pod photo and the computer did not work for that so i took my pocket knife opened the i pod up and un pluged battery and put it back in and it worked then i restored it on my computer dont do that unless u know wut u r doing
    Windows Vista
  • Coreyboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 5, 2008 7:06 AM (in response to Risen Soldier)
    Did anyone find a solution to this yet? I have both a 30GB and 60GB video 5th gen and as soon as I connected either on to my PC, it freezes I-tunes and the computer. Once I disconnect the cord, everything returns back to normal. I am pulling my hair out on this one. It seems to have started when I uploaded I-tunes 7.6.1.9
    Windows XP
  • not even an answer? Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 5, 2008 9:18 PM (in response to Coreyboy)
    I am having the same problem as all the others above me. Itunes will run fine until I connect the ipod. it freezes as soon as the ipod is recognized by the computer. If i try to connect the ipod then start itunes it freezes right away. It is a 60gb video.
    homemade, Windows XP Pro
  • b1ackroses Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 10, 2008 11:49 PM (in response to Coreyboy)
    This is the exact same problem I have. I just got a new laptop and installed the latest iTunes, and as soon as I plug in my iPod, iTunes completely freezes. It's fine as soon as I unplug it.

    I've tried everything I can think of and I can't get it to work, so any help would really be appreciated.
    Dell XPS M1530, Windows Vista
  • b1ackroses Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2008 4:12 PM (in response to Risen Soldier)
    Since no admins seem to be stepping in to help us, and I'm still having the same problem, I emailed them, and they were really no help at all... they basically said that Apple is working on a solution and they'll email me when they find something. Until then I guess we're all screwed...

    Has anyone fixed theirs yet?
    Dell XPS M1530, Windows Vista
  • WillF2k Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2008 10:23 AM (in response to b1ackroses)
    Did anyone respond to you? I'm having the same issues as others have expressed in this thread.

    Will
    Dell XPS, Windows XP, SP2
  • robind-r Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 23, 2008 7:07 AM (in response to WillF2k)
    My 60Gb iPod syncs perfectly with iTunes running on Vista Home Premium, but my son's iShuffle won't - it just freezes the system.
    Once it's unplugged, everything reverts to normal...
    It did work the first time it was connected as he was able to load up with music titles - just not anymore!
    Windows Vista
  • WillF2k Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 23, 2008 8:43 AM (in response to robind-r)
    I feel your pain...i experienced the same problem. It would at first and then started freezing. I spent over an hour on the phone with Apple support in their Prince Edward ISland call center in Canada. Removed and re-installed everything, ipod and itunes software. It only solves the problem until first sunc and then everything freezes. ive had more success with managing the ipod manually, although a large number of songs will cause it to freeze again.
    We need Apple to develop a patch as it's clearly some kind of software bug.
    Dell XPS, Windows XP, SP2
1 2 3 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.