1 Reply Latest reply: Mar 16, 2008 6:25 AM by cj00
kenpeter Level 1 Level 1 (0 points)
Hi:

* I try to include libpdf_php.so (latest pdflib 7.0.2 from pdflib.com) in my php.ini
* extension_dir = "/usr/local/php5/lib/"
* extension=libpdf_php.so

* When it executes php code, it complains 'cannot find pdflib class'.
* Using php 5.2.4, I read that only some version of php + leopard will support DSO(Dynamic Shared Object). Does anyone know about this?

intel mac, Mac OS X (10.5.2)