Skip navigation
This discussion is archived

Is there a definitive solution to the "Leopard Printer Pause" problem?

3227 Views 10 Replies Latest reply: Jul 18, 2008 2:09 PM by PJA Support RSS
JMcKee Level 1 Level 1 (15 points)
Currently Being Moderated
Feb 19, 2008 10:36 AM
Curious if there was any definitive solution to the problem of networked printers pausing instead of printing when a job has been sent to it. I've combed these forums looking for solutions and everything that seems to have work for some has not worked for me, including: connecting via LPD rather than AppleTalk and IP, connecting using HP Jet Direct, setting up the printer using CUPS instead of using the System Prefs, etc. I have a Xerox Phaser 4500 that worked fine under Tiger, but refuses to print without pause issues under 10.5.2 (except, oddly enough and unlike others, it WILL print immediately in CS3 apps, or at least InDesign, where I spend 90% of my time). I've got the latest firmware and PPD for the 4500, but no luck. Here's what Console throws up:

2/19/08 1:24:59 PM Phaser_4500N[8964] CMSCreateDataProviderOrGetInfo : Malformed colorspace

I sure would love to know what's going on. Anything else I should try?
Mac Pro, Mac OS X (10.5.2), Phaser 4500 issues
  • greg sahli Level 7 Level 7 (23,465 points)
    Please go to Apple Feedback and tell them about this.
    http://www.apple.com/feedback/
    G4-867-DP
  • etresoft Level 7 Level 7 (23,880 points)
    It is a good idea to provide feedback to Apple, but that probably isn't going to help you much.

    See if you can swap out the old Tiger PPD file for the new one in Leopard. Just because it is newer doesn't mean it is better.
    MacBook, Mac OS X (10.5.2), 1.83Ghz/2GB Ram/160 HD et al.
  • Henry Cline1 Level 1 Level 1 (75 points)
    Currently Being Moderated
    Apr 1, 2008 11:59 AM (in response to etresoft)
    RESOLVED

    I had the same problem with both my Epson R1800 and CX9400. After 30 minutes with Epson, resulting in the best way to do a clean install of your drivers (outlined in this post:<http://discussions.apple.com/message.jspa?messageID=6761221#6761221>), the CSR said that the issue was Apple Related.

    I am hesitant to call Apple, but in this case it proved to be the smartest and best solution. The Apple expert found that this is a known issue stemming from the last security update (Security Update 2008-002) resulting in a conflict involving SSH and printing outlined here: ,http://blogs.zdnet.com/Apple/?p=1437>

    The conflict is with a small piece of software called "Instant Hijack" that is installed with many applications offered by Rogue Amoeba. The fix is an update to Rogue Amoeba software such as Audio Hijack Pro. "Instant hijack 2.0.3" is not a stand alone installer, it can only be updated through Rogue Amoeba's software such as Audio Hijack. <http://www.rogueamoeba.com/audiohijackpro/>

    Hope this helps, it worked perfectly for me and I have been unable to print a single page since the security update.

    Henry
    G5 Dual Core 2.5, Mac OS X (10.5.2), MacBook
  • aaffleck Calculating status...
    Currently Being Moderated
    Apr 2, 2008 6:10 AM (in response to Henry Cline1)
    I can confirm this. I've been having the same problem, googled to find a solution, found this thread, updated AHP and, thus, Instant Hijack to 2.0.3 and all is well now.

    Thanks!

    -A
    1.25GHz 15" Al PowerBook, Mac OS X (10.5.2), Also have: 1GHz TiBook, G4 Cube, busted Duo 250, LC III, and 2 PowerMac 7100/80s, oh and an iPhone
  • Victor Stapf Calculating status...
    AH was the culprit for myself as well. My HP Laserjet 5MP is working again. Still going strong since 1996.
  • consiglieri Calculating status...
    I second Victor on the 5MP, same goes with me and still strong. Price paid when they first they came out $2,000. It is today the best peripheral I have ever bought for any Mac (maybe with the exception of my 24" EIZO monitor).
    DC 2.3GHz, Mac OS X (10.5.2), 2.5 gig RAM
  • philcolbourn Calculating status...
    In my case, my powerbook g4 would not print to a hp2710 wireless printer. Other macbooks work fine.

    I noticed that it worked sometimes - only when I had a wired ethernet link active (either directly to my netgear dg834gv router/switch or via a time capsule).

    My router has a MTU set for the WAN link of 1492 (the default?). This should not affect local LAN traffic, but perhaps it does.

    en0 had a MTU of 1478. I changed this some time ago when the router was also 1478 (the router has since been defaulted and not all of my changes were re-entered).

    en1 had a MTU of 1500. So I changed this to 1478 in preferences.plist. Printing seems to be OK now - this is not an easy thing to do.

    So, in summary, check your MTU settings.
    macbook pro, powerbook g4, Mac OS X (10.5.3)
  • Bruski58 Calculating status...
    I am having this same problem in a office of 10 Mac with managed clients. I upgraded them all to 10.5.3 and boom the two Phaser 4500's refuse most print jobs resulting in paused queues. What seems to be happening is the print job crashes the printer and it resets thus breaking communication with the computer that then pauses the queue. I have seen similar behavior with other clients and other printers though it resolved in one case by switching to AppleTalk from IP. Xerox claims that turning SLP off on the printer has resolved a reset issue for others, but they claimed they did not have any reports of issues with Mac OS and this printer. Clearly something is wrong. I am guessing that something that changed in 10.5 is really ticking off these printers. Also I have noticed on my own Phaser 6350 that since 10.5 it prints out error pages with postscript gibberish after a lot of jobs. It never did before.
    MBP, Mac OS X (10.5)
  • PJA Support Calculating status...
    Has anyone seen any further resolve on this issue?
    Mac OS X (10.5.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.