Skip navigation
This discussion is archived

The video out is NOT WORKING under 10.5.2

1247 Views 6 Replies Latest reply: Apr 16, 2008 2:04 PM by hockeystav RSS
Firstake.net (S T U D I O S) Calculating status...
Currently Being Moderated
Apr 2, 2008 3:07 AM
*APPLE please read this;*

The video out on the MacBook Pro is NOT WORKING under 10.5.2, or precisely is working with a possibility of 10%! Monitors doesn't find signal in, or when they find it, the image is unstable with green shadows.

_I tried 28 external monitor in a store and only ONE was working normally!_ I tried with all the cables combinations (DVI->DVI or DVI->ANALOG, with several different brand cables).

Before the 10.5 update, I didn't have any problem with external Monitor.

The point is that I have installed in the same computer (MAC BOOK PRO) also WINDOWS VISTA, and all the monitors that are not working with MAC OS are working perfectly under VISTA system.

I made a long research online and I found out that thousands of users have the same problem, but no one receive an answer from APPLE from several months!

This is not the only problem that I have under MAC OS 10.5, but them, are other topics.

_Please at least resolve this MAJOR problem that I and thousands of other users have with video out._

Thank you.


Leonardo Corbucci Zanobi

F I R S T A K E - STUDIOS
www.firstake.net
MacBook Pro, Mac OS X (10.5.2), Video Out MAJOR problem!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.