Skip navigation
This discussion is archived

Podcasts stopped downloading into iTunes

1354 Views 10 Replies Latest reply: Apr 10, 2008 4:39 PM by aaffleck RSS
Jake Y Calculating status...
Currently Being Moderated
Mar 27, 2008 12:17 AM
I ran the software updater on my 2.4 GHz Macbook Pro a few days ago (3/25ish) and, maybe related to that update, the podcasts I subscribe to have stopped downloading. The new podcasts still show up in my podcast window in iTunes and they say "GET" but they fail to download and have the grayed out exclamation mark beside them. This is happening to several podcasts from different sources, so it's not on the provider's end. The podcasts that were previously downloaded still play, so it's not that my hard disk isn't working.

Any ideas?
MacBook Pro, Core 2 Duo, 2.4 GHz, Mac OS X (10.5.2), iPod Classic, 160 gig
  • Diane Wordsmith Level 5 Level 5 (5,990 points)
    Currently Being Moderated
    Mar 29, 2008 3:34 PM (in response to Jake Y)
    What happens if you click GET? Will the podcast download?
    iBook G4, OS X 10.3.9, Mac OS X (10.3.x), iTunes 7.6, iPod Video (and an old iMac running OS 9)
  • Diane Wordsmith Level 5 Level 5 (5,990 points)
    Currently Being Moderated
    Mar 30, 2008 5:29 PM (in response to Jake Y)
    Are you able to add any other type of media to your library? I wonder if it's a permissions issue. Do Get Info on your iTunes Music Folder (through Finder) and see if you have Read and Write permission. Click the little gear symbol, too, an make sure that Read and Write is applied to Enclosed Items. If that doesn't solve it, try Repairing Permissions through Disk Utility.
    iBook G4, OS X 10.3.9, Mac OS X (10.3.x), iTunes 7.6, iPod Video (and an old iMac running OS 9)
  • Diane Wordsmith Level 5 Level 5 (5,990 points)
    Currently Being Moderated
    Mar 31, 2008 9:16 AM (in response to Jake Y)
    Make sure that your user account has Admin privileges.
    iBook G4, OS X 10.3.9, Mac OS X (10.3.x), iTunes 7.6, iPod Video (and an old iMac running OS 9)
  • andrewoz Calculating status...
    Currently Being Moderated
    Apr 10, 2008 9:08 AM (in response to Jake Y)
    so... what's the answer??? Seems like folks are having these problems - but apple has no solution
    Home Built, Windows XP Pro, SP2
  • aaffleck Calculating status...
    Currently Being Moderated
    Apr 10, 2008 4:39 PM (in response to Jake Y)
    It's happening to me as well. Details: PowerBook G4 1.25GHz, latest Leopard. In the Download section, they appear with a -43 error and if you click the ! it tells you the file could not be found (as if the feed URL was wrong -- but for every single podcast).

    No luck with a solution yet. Anyone?
    1.25GHz 15" Al PowerBook, Mac OS X (10.4.8), Also have: 1GHz TiBook, G4 Cube, busted Duo 250, LC III, and 2 PowerMac 7100/80s

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.