Skip navigation
This discussion is archived

Time Capsule Error

1826 Views 4 Replies Latest reply: Apr 23, 2008 2:05 PM by tomwilley RSS
tomwilley Calculating status...
Currently Being Moderated
Apr 22, 2008 12:59 PM
Hi Guys,
At the weekend I bought a 1T Time Capsule to add to my airport extreme.

Setting up was pretty straightforward. I have the TC connected to my WAN and my airport extreme in Bridge Mode LAN side connected via an Ethernet cable to my TC LAN side. The network seems to work well both wireless and Ethernet cable. IP addresses are being assigned correctly.

My issue is when trying to back up my MacBook Pro. On reading this forum I knew to do my first backup directly connecting to the TC using Ethernet. The MacBook Pro recognized the TC disk. I set up Time Machine and off it went. I'm backing up about 150GB.

At about 20GB into the back up, I got a message saying that an error had occurred. So I went and deleted that partial backup and started again ... same thing happened. Over the past two days, I've tried several backups ... none successful. Furthest I got was about 29GB the least was about 2GB.

Curiously, after the error occurred, when I look at the TC log, it appears as if the TC has reset and the old error log gets deleted. The new log starts off with something like

Apr 22 05:34:36 Severity:5 Initialized (firmware 7.3.1)

On this one, I started the backup at about 3 in the morning, so it looks like the TC did a hard reset after about 2.5 hours of backup.

Anybody know what "Severity: 5" means?

BTW: As a test, I backed up my MacBook Pro directly to a USB 2.0 hard drive ... no problems.

It feels to me that this is a hardware problem on my TC and I should return it. I'd much prefer if someone can point out something that I'm doing wrong.

Any thoughts anyone?

Tom W.
macbook pro, Mac OS X (10.5.2)
  • Smokerz Level 6 Level 6 (9,165 points)
    Currently Being Moderated
    Apr 22, 2008 7:35 PM (in response to tomwilley)
    from Apple doc:

    Your first Time Machine backup will be several gigabytes because it includes all files on your computer. It could take overnight, or longer, depending on how much data you have. Once the initial backup is complete, all subsequent backups are incremental.

    It is recommended that you do not interrupt the first backup.

    Products Affected
    Time Capsule

    If the first backup is interrupted, when you resume, Time Machine verifies the integrity of the first partial backup. This takes some time and during this period the backup appears to progress very slowly. This is normal and your backup will resume once the integrity check is complete.

    If you have an Ethernet cable, you can perform your first backup to your Time Capsule via Ethernet; this will allow for the fastest initial backup especially with client computers that use 802.11b or 802.11g.

    Additional Information
    If an interruption occurs, Time Machine will wait for a period of time to see if the Time Capsule becomes available again. After this time expires you will see a alert message stating "Time Machine Error. Unable to complete backup. An error occurred while copying files to the backup volume." In Time Machine preferences, the "Latest Backup:" field will state "Failed".

    If this alert appears: "The storage location for Time Machine backups can't be found," open Time Machine preferences or click its icon in the Dock. Reselect your backup storage location.
    MacPro 2.66 mhz Dual-Core Xeon 2 terabytes of HD, Mac OS X (10.5.2), MBP C2D, iMac C2D, PB G4
  • tlwyse Calculating status...
    Currently Being Moderated
    Apr 23, 2008 9:32 AM (in response to tomwilley)
    I'm having exactly the same issue with my 15" MacBook Pro. It will get several gigabytes into the backup and then I'll get the error message "Unable to complete backup. An error occurred while copying files to the backup volume". I've started/re-started the backup multiple times, tried doing it wireless and via ethernet all with no luck. On the other hand, my wife's 20" iMac completed the backup successfully the first time. I'm beginning to believe the problem is with my MacBook Pro and not the TC itself.

    The backup has now bloated to over 100GB out of a possible 200GB due to restarting each time. I've gone so far as to delete the previous backup attempts and even erasing the drive completely.

    I'm at a loss as to what could be interrupting my backups that didn't affect mywife's iMac.

    -Terry Wyse
    15" MacBook Pro, Mac OS X (10.5.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.