1 2 Previous Next 21 Replies Latest reply: Sep 29, 2005 11:18 PM by Paul Fons Go to original post
  • 15. RE: Lookupd keeps crashing my system
    Frank Malloy Level 2 Level 2 (350 points)

    I think disabling internet cleanly kills and restarts lookupd which is one way to get around the problem.

    It's not exactly a convenient workaround, tho...
  • 16. RE: Lookupd keeps crashing my system
    Computer dummy Level 1 Level 1 (25 points)
    hello and thank god i found some people on a forum with ANSWERS! who knows if they will work for me, but i'm pretty much a mac idiot as this is my first one and i am just about out of patience. i have had the same problem now for two weeks on both firefox and safari. i run my business out of my home, bu t have spent the better part of two weeks renting computer time at kinko's to get my work done.

    can you please explain to me the exact process i need to go through to rememdy this disaster? you will have good karma following you the rest of your days. thank you.

  • 17. RE: Lookupd keeps crashing my system
    Majordadusma Level 6 Level 6 (9,425 points)

    Download and install the program from the link provided in message #4, above.

  • 18. RE: Lookupd keeps crashing my system
    Majordadusma Level 6 Level 6 (9,425 points)

    I was experiencing this as well. I turned off the Firewall, which was and set in Stealth mode. I also turned off AppleTalk. For whatever reason, the lookupd problem has not occurred since.

    I'm on a LAN via a router.

  • 19. Lookupd keeps crashing my system
    Paul Fons Level 1 Level 1 (80 points)
    I have tried several different things on my dual G5 2.7 GHz system. These include trying the lookupd program (sends a HUP signal to lookupd if it becomes unresponive). I have written a launchd scritp that flushes the cache of looupd once an hour. I have turned off crashreporter (/etc/hostconfig). Nothing worked short of disconnecting the ethernet cable and only reconnecting it for a few tens of minutes at a time (it has always taken several hours for the freezeup situation to occur. I would love to know how to fix this problem not being on the net except for a few tens of minutes at a time is extremely nonproductive.
  • 20. Not for everyone
    Paul Fons Level 1 Level 1 (80 points)
    I have a similar problem, but unplugging the ethernet cable does not cause lookupd to restart, the hang continues. The problem would seem to have various manifestations. I have even done things like turn off crashreporter. Still the same problem. The only thing I can do is to leave the machine disconnected from the net except for when I read mail. If not, the calculations I am running (which take days) always keep getting killed by this problem (but they run fine when the problem is avoided with the cable disconnected). I am waiting (along with others for a fix to this problem). It would appear to be becoming more common (hence the multiple cause impression).
  • 21. Five minute restart of lookupd fails
    Paul Fons Level 1 Level 1 (80 points)
    In the shell I asked lookupd to restart every (almost five) minutes. I confirmed in the system log that lookupd was restarting as intended. My machine still locked up after a few hours of being connected to the local ethernet. Whatever is causing lookupd to stop is very quick -- not a slow corrupt (as was reported earlier regarding cache problems). This problem is quick and deadly (to lookupd and the prospect of getting significant amounts of work done while connected to the network. At least Apple is working on it. Has anyone tried something that actually works. I am now back to connected to the net 10 minutes at a time for file transfers, mail, etc. A very frustrating situation.
1 2 Previous Next