2 Replies Latest reply: Jun 21, 2008 6:37 PM by teenhandmodel
troy1g Level 1 Level 1 (0 points)
Hi
I am having trouble finding where to turn off the internal microphone, It seem that when I have logic running it is on an causing feedback. I have looked through system pref. Sound, But I can't seem to turn it off. Also I am using duet apogee as my interface. I can moniter my recordings with headphones but what if I just want to monitor with my speakers, I can only hear them when I have my interface turned off.
Thanks to all who can help.
Troy

mac book pro, Mac OS X (10.5.1)
  • 1. Re: internal or external Microphone
    Tohu Level 1 Level 1 (90 points)
    Hi.
    To turn the internal mic off just stop monitoring or recording. Each channel has got two buttons, one "I" to monitor the Input and "R" to record the input. Turn this for all channels off and there should be no feedback.

    As far as i know Logic lets you only playback to this interface wich is set up for input. If it is the Duet then the Monitors have to be connected with the Duet.
  • 2. Re: internal or external Microphone
    teenhandmodel Level 1 Level 1 (10 points)
    i had this same exact problem, what you do is click preferences in the upper left hand corner of a project you have open. click the Audio option and there should a be a window that pops up. In that window is a drop down menu next to the word "Device." My guess is that you have Built in Microphone selected. What you really want is Built in Input.

    Let me know if this helped you