Skip navigation
This discussion is archived

echo while recording

2500 Views 7 Replies Latest reply: May 26, 2008 8:08 PM by verse-a-stlye RSS
verse-a-stlye Calculating status...
Currently Being Moderated
May 23, 2008 2:46 PM
im having a problem with recording vocals.i am using LE8 with a m-audio mobile pre usb interface.when i enable the record ready button and record the vocals it sounds like im in the middle of a cave,nuthin but echo.during playback the audio sounds normal.hopefully somebody can help me sort out this issue im having.i dont think its a software malfunction,its probably me causing this.
I MAC G5, Mac OS X (10.4.7)
  • Tohu Level 1 Level 1 (90 points)
    Currently Being Moderated
    May 25, 2008 5:18 PM (in response to verse-a-stlye)
    Hi and welcome to the apple discussions.

    How do you monitor your Input(s)?
    Mac OS X (10.5.2)
  • Tohu Level 1 Level 1 (90 points)
    Currently Being Moderated
    May 26, 2008 6:50 AM (in response to verse-a-stlye)
    To record you presumable click the "R" button on the track and then the record button to start. Right? At the time you click the "R" (or "I") button logic monitors the selected channel and if you have your Speakers in the same room as the mic it will result in an feedback. Solution is to use an headphones or to mute sound.
    Mac OS X (10.5.2)
  • Tohu Level 1 Level 1 (90 points)
    Currently Being Moderated
    May 26, 2008 10:23 AM (in response to verse-a-stlye)
    +If i am in the booth with headpones on and speak into the mic it sounds like i am 100 ft away from the mic.+

    And this only happens with Logic? Then the problem is Logic! and no additional Equipment can fix this.
    Unfortunately i dont know what causes Logic to this strange behaviour. Sorry.
    Maybe there is an reverb plugin or effekt in the signal path. Did you checked this? Maybe the problem is gone if you make an new project with only one track.
    Mac OS X (10.5.2)
  • ronketti Level 2 Level 2 (290 points)
    Currently Being Moderated
    May 26, 2008 2:50 PM (in response to verse-a-stlye)
    I'm presuming you turned software monitoring "off" in Logic audio preference to monitor directly and only through your interface the record signal. To monitor via Logic you need a low disk buffer setting (also in preferences).

    HTH
    macbook intel, Mac OS X (10.5.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.