Skip navigation
This discussion is archived

iMac Freezing

122452 Views 562 Replies Latest reply: Aug 31, 2009 6:08 AM by Zachnap RSS
  • Hannes Hofer Calculating status...
    Currently Being Moderated
    May 1, 2008 5:24 AM (in response to dynamostia)
    Just wanted to add my name to the list of unhappy iMac Users. I am having the same problem on my late 2006 20" iMac. It also started after I installed Leopard. The frequency of the freezes seem to increase with time.
    imac, Mac OS X (10.5.2)
  • Henrique Cabral Calculating status...
    Currently Being Moderated
    May 1, 2008 9:42 AM (in response to dynamostia)
    Add me to the list, but my problems started September 2007 before having Leopard installed, still on Tiger.

    My computer was sent to repairs and came back 4 weeks later actually worse. Funny how the repair report said everything was running ok. Opened a safari window, went to Apple site, Quicktime, trailers, opened the first one, chose 480p, voila, system freezes.

    Its been sent back for repair again, after doing everything already laid out in this thread.

    Like I told the store: back when Apple was PowerPC I never had problems. Now, they come in spades.

    T.
    iMac 2.16 24" / Macbook Air 80 GB, Mac OS X (10.5.2)
  • Gribblecake Calculating status...
    Currently Being Moderated
    May 4, 2008 4:48 PM (in response to dynamostia)
    right, I've been having a very similar problem. I've had my intel imac since september 2006 and it's always done this. I get randomly colored pixels here and there, sometimes solid horizontal lines of white, and alot of other things. I even get a cyan line in some of the metal windows like in itunes that appear in the top left corner and move depending on where I drag the window. in the more serious cases it blacks out, turns into vertical tubes, loses the background, freezes, crashes, or automatically restarts.

    yes, this is quite annoying. when it starts to hiccup and freeze it's like a cd skip, even the audio gets affected. just a half hour ago I was going through a track in the finder preview and it started repeating about a quarter of a second of the track. even with smc installed I still get issues and have gotten more and more in the recent weeks. I've had the temperatures go up to 117 just today doing very light browsing.

    here are some pictures that I have. sometimes they are able to be captured with a screen capture, and sometimes they disappear when I drag the grey box over it. then there are the really bad ones that I got with my camera phone.

    http://gribblecake.com/FileShare/Pictures/Mac/Picture2.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture3.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture5.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture9.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture10.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture12.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture13.png
    http://gribblecake.com/FileShare/Pictures/Mac/Picture14.png
    http://gribblecake.com/FileShare/Pictures/Mac/Comp1.jpg
    http://gribblecake.com/FileShare/Pictures/Mac/Comp2.jpg
    http://gribblecake.com/FileShare/Pictures/Mac/Comp3.jpg
    http://gribblecake.com/FileShare/Pictures/Mac/Comp4.jpg
    http://gribblecake.com/FileShare/Pictures/Mac/Comp5.jpg

    here's a crash log if it helps
    http://gribblecake.com/FileShare/Pictures/Mac/Feb23crashlog.rtf

    the image issues occur even at the startup screen. most of the time when I shut down and try to start up again, this cascade of fuzzy lines comes from the top right of the screen. it'll often take 10 tries to get it to startup without the artifacts or whatever you'd like to call them.
  • Hannes Hofer Level 1 Level 1 (115 points)
    Currently Being Moderated
    May 5, 2008 4:39 AM (in response to Gribblecake)
    Bad news! I took my computer to the Apple store last week, and they told me that these symptoms are caused by a bad graphics card, a $800+ repair. Thank god for Apple Care!
    imac, Mac OS X (10.5.2)
  • dpdpdp Calculating status...
    Currently Being Moderated
    May 5, 2008 4:45 AM (in response to Hannes Hofer)
    If this is a correct diagnosis for most of us here, then we're dealing with a general defect in the cards that Apple put into the machines. The part should have a usable life of more than two years! Hopefully, Apple will initiate one of their (in)famous silent replacement programs.
  • Gribblecake Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 5, 2008 12:45 PM (in response to dynamostia)
    well mine's been exhibiting the startup issues forever, only a little later on has it started the system-wide nonsense. I'm on tiger and an imac from 2006, I got it in september 2006, not sure if it's considered early or not. but most people have had this problem with the newer imacs and with leopard.

    Message was edited by: Gribblecake
  • TriathloniMac Calculating status...
    Currently Being Moderated
    May 5, 2008 8:04 PM (in response to Hannes Hofer)
    I, too, am experiencing random freezes of my BRAND new iMac 24" with the 3.06 GHz processor. I've only had the computer 5 days, and already 3 freezes requiring cycling the power...extremely disappointing. This is my first Mac; I defected from Windows because I thought and was assured at my local Apple store (erroneously, apparently) that iMacs don't crash. They do...right out of the box.
    iMac 3.06 GHz, Mac OS X (10.5.2), 24 in
  • leomx Calculating status...
    Currently Being Moderated
    May 8, 2008 3:51 PM (in response to dynamostia)
    Hello There!
    Well, just to put one more name to the list, exactly the same problem with those dead pixel lines and a the iMac freezing, can move the mouse cursor with that little colored ball until I switch it off.
    My iMac is a white intel based late 2006, 24" NVIDIA Graphics Card, and OS 10.5

    I have done most of the things I have read over here, have the SMC Fan Control but nothing seems to work, those freezing always come back.

    I just turned to iMac and I found this Bad luck!!

    waiting for a answer too before I take it to the genius bar.
    iMac 24" 2.16 Intel Core 2 Duo Late 2006, Mac OS X (10.5)
  • mwachel Calculating status...
    Currently Being Moderated
    May 8, 2008 5:21 PM (in response to dynamostia)
    As I posted earlier mine was doing the same thing with dead pixels, locking up but the mouse would work, etc. SMC fan control helped for awhile. Finally, I came home from work and found it locked up. I guess it had been locked up all day. I could not get it to start up after that. It would freeze at the blue screen every time.

    I booted into target disk mode and transfered everything to my mini. Off to the genius bar I went. I explained everything, including that this iMac was a free replacement for a G5 lemon (in the shop 6 times).

    They covered the repair even though it wasn't under warranty! Graphics card replaced and it has been running like a champ for the past month! WOO HOO!

    I still use SMC fan control when doing video intensive tasks just to be safe. Not a single problem since.

    Good luck with all of yours. I would take it in ASAP and maybe print off this thread or at least give them the address so they can see it. Be really nice and compliment them a lot on the great service they provide and how Apple is the best company in the world, etc. HEY, you catch more flies with honey...

    Message was edited by: mwachel to change the signature. 10.5.2
    24" iMac Intel Core 2 Duo, Mac OS X (10.5.2)
  • brutjens Calculating status...
    Currently Being Moderated
    May 10, 2008 5:35 AM (in response to mwachel)
    Hi, my Imac 20" (Late 2006) has the same problem.
    Lots of colored lines, screen freezes and now and then a total black screen.
    After reboot it is workin for a while, but it happens more often.
    Also running smcFanControl, but it is not helping...
    Hopes 10.5.3 comes soon and fixes these problems!
    Imac 20" (Late 2006), Mac OS X (10.5.2)
  • grant roth Calculating status...
    Currently Being Moderated
    May 10, 2008 9:19 AM (in response to brutjens)
    This is totally a symptom of overheating. I had an intel imac that had similar issues - but only as it got older. The imac case is designed with too little ventilation. Over time heat really reeks havoc on computer components. And GPUs with inadequate cooling display these artifacts and cause your system to freeze. Over time your psu will also fail if apple doesn't do something to reduce the heat.
    abacus 2500 pro, Other OS
  • grant roth Level 1 Level 1 (65 points)
    Currently Being Moderated
    May 10, 2008 9:26 AM (in response to John Gray1)
    os7 was bullet proof. It was os9 that represented the dark ages at apple. That era sucked for windows too. The horrible days of windows98. When every application crash was followed by a reboot.
    abacus 2500 pro, Other OS
  • hurby Calculating status...
    Currently Being Moderated
    May 14, 2008 4:53 AM (in response to mwachel)
    Yesterday i made a call with apple , explained what we thought was the problem, the graphics card running hot. To my surprise they immediately gave me a case number and the problem will be fixed without costs. The service point receptionist said to me it was a well known problem.

    I didn't have applecare and the machine a (white 24) was bought 12 sept 2006
    I think the know the cards are having a hard time.... i wouldn't wait on a update, it's hardware failing.
    So give it a try, and like mwachel said use honey...
    MacPro1,1 Dual-Core Intel Xeon 2.66 GHz, Mac OS X (10.5.1), imac24, macbook, g5 dual ppc
  • MarekSz Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 14, 2008 3:49 PM (in response to hurby)
    Did you call then with iMac problem? Does anyone else can confirm that?
    iBook G3 800 (self-repaired!), iMac C2D 20 late 2006, Mac OS X (10.4.11)
  • Svenjissom Calculating status...
    Currently Being Moderated
    May 30, 2008 4:14 PM (in response to dynamostia)
    Since my problem began with the 10.5 upgrade, I have hoped that a future system upgrade would fix it. But it is still a problem with 10.5.3 -- if my GPU diode temperature reaches 54° my display starts to break up. I've been with Apple since the Mac Plus, at home and at work, and this is my first lemon.
    iMac6,1 (24" Intel Core 2 Duo 2.16 GZ, 3GB RAM, 7300GT ), Mac OS X (10.5.2)
1 2 3 4 5 ... 38 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.