Skip navigation
This discussion is archived

Wireless Internet

891 Views 3 Replies Latest reply: Jun 18, 2008 5:07 PM by Adriane Falk RSS
Adriane Falk Calculating status...
Currently Being Moderated
Jun 18, 2008 12:05 PM
I have an airport express base station that I have gotten to work for a long time. We just moved, however, and I am having problems. I connected the ethernet cord after resetting the modem and the light on the airport express turned green (finally)!

NOW my computer is not showing a wireless network with the airport. I turned the airport on my computer off and on again and it is still not showing the apple network. It is a new computer (I got it in January) and at my old apartment it worked just fine. My roommate has an older computer that worked at our old apartment but it does not pick up the signal here either.

Does anyone know if this is a problem with the internet (Comcast), my computer, or airport express? I have no clue how to fix this.
MacBook, Mac OS X (10.5.3)
  • Duane Level 10 Level 10 (117,955 points)
    Currently Being Moderated
    Jun 18, 2008 12:47 PM (in response to Adriane Falk)
    Either the AirPort Express (AX) is not broadcasting a wireless signal which the computer can recognize OR the computer has suffered a failure and is not able to recognize the wireless signal from the AX.
    iMac Alu C2D 2.4 GHz 24" 4GB and 20" 2GB, Mac OS X (10.5.3), iBook G4 14" 1.42 [1.5GB],iBook 466 SE Graphite [576M-40GB],iMac G4 700/768MB

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.