Skip navigation
This discussion is archived

No new window, no pop-up, no js openwindow

1764 Views 4 Replies Latest reply: Aug 11, 2008 7:47 AM by Cat Ivan RSS
Chris Kojak Calculating status...
Currently Being Moderated
Jun 6, 2008 1:23 AM
Hi,

for a few weeks Safari does not open links with the target "Open in new window" or with functions like pop-up about js.
The preferences "Block pop-up windows" is disabled and "enable javascript" is activated.
I deleted the safari-prefs, but no change happened.

What could it be?

CK
PowerBook G4, Mac OS X (10.5.3)
  • Anton R Schep Calculating status...
    Currently Being Moderated
    Jun 23, 2008 8:09 AM (in response to Chris Kojak)
    I have almost the same issue. Any javascript which is supposed to open a new window does not work. Javascript is enabled and it does not make a difference whether I enable pop-up windows or not. E.g. when I have a google map loaded and I click the print button on the page nothing happens. I have to open the same page in Camino or Firefox to print the map (which appears in a separate pop-up window). The underlying script line seems to be: Run script "void(0)"
    Anybody know what to do about this?

    ARS
    Macbook 2GHZ, Mac OS X (10.5.2)
  • Gary L Thomson Calculating status...
    Currently Being Moderated
    Jul 10, 2008 9:35 PM (in response to Anton R Schep)
    I have the same problem on my iMac. It happened for me when I installed the free update to leopard (the one that came with new computers before Leopard was pre-installed). I have installed every OS and Safari update and still no fix.
    iMac, Mac OS X (10.5.4), intel
  • Lukum Level 1 Level 1 (55 points)
    Currently Being Moderated
    Jul 12, 2008 11:13 AM (in response to Gary L Thomson)
    Same for me! This bug prevents me to compose new mail in me.com.
    G5 1.6 Ghz, Mac OS X (10.5.2), 3 Go RAM
  • Cat Ivan Calculating status...
    Currently Being Moderated
    Aug 11, 2008 7:47 AM (in response to Chris Kojak)
    Same here, no javascript pop-ups work, even after checking preferences, disabling/removing extensions, etc.
    This is since some v3, in v2 all was fine.
    MacBook, Mac OS X (10.5.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.