Skip navigation
This discussion is archived

Magic idv gives me a server error

1528 Views 7 Replies Latest reply: Jun 28, 2008 4:47 PM by F Shippey RSS
xscottish Calculating status...
Currently Being Moderated
Jun 26, 2008 3:20 PM
I have been trying to get help with a problem in Iphoto which I cant resolve and now it has occurred in Idvd. When I click on Magic Idvd I get the following error"The server May not exist or it is not operational at this time .Check server name Or IP address and your network and try again"

The only way out of this loop is to force quit the program
Where else can I go for help? I am new Mac owner
imac, Mac OS X (10.5.2)
  • F Shippey Level 7 Level 7 (21,500 points)
    Currently Being Moderated
    Jun 26, 2008 4:41 PM (in response to xscottish)
    Do you have the latest iDVD version - iDVD 7.0.2?
    933mhz G4 Quicksilver and 1.33Ghz G4 12 Al PowerBook with OS 10.4.9., Mac OS X (10.4.10), I DO NOT receive any form of compensation from my recommendation or link.
  • SDMacuser Level 6 Level 6 (13,585 points)
    Currently Being Moderated
    Jun 27, 2008 1:58 PM (in response to xscottish)
    j/c ...... where did the pics /images that you eventually removed originate?
    (3) G4 PM's/(3) S-Drives/Sony TRV900/Nikons/6FWHD's/PS7/iLife06/FCPHD/DVDSP/etc., Mac OS X (10.4.11), Started video editing on a PC /Premier- Got tired of crashes-switched to FCP :-)
  • SDMacuser Level 6 Level 6 (13,585 points)
    Currently Being Moderated
    Jun 28, 2008 12:22 PM (in response to xscottish)
    where these images in jpeg? if not, then how did the file name/s end on these images? .... where they all the same? very strange that some worked and others did not.
    (3) G4 PM's/(3) S-Drives/Sony TRV900/Nikons/6FWHD's/PS7/iLife06/FCPHD/DVDSP/etc., Mac OS X (10.4.11), Started video editing on a PC /Premier- Got tired of crashes-switched to FCP :-)
  • F Shippey Level 7 Level 7 (21,500 points)
    Currently Being Moderated
    Jun 28, 2008 4:47 PM (in response to xscottish)
    I think I transfered them from my pc laptop back in January ,however 6 of them work fine the rest I had to erase. Still a mystery


    It sounds like perhaps you transfered links for some of the images rather than the actual images themselves - that could account for the server error since there was no longer a connection to the actual images.



    F Shippey
    933mhz G4 Quicksilver and 1.33Ghz G4 12 Al PowerBook with OS 10.4.9., Mac OS X (10.4.10), I DO NOT receive any form of compensation from my recommendation or link.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.