Skip navigation
This discussion is archived

An unknown error occurred (6). A solution, anyone?

47217 Views 268 Replies Latest reply: Sep 17, 2008 2:30 AM by AndersK RSS
1 2 3 ... 18 Previous Next
johnson167 Calculating status...
Currently Being Moderated
Jul 12, 2008 8:45 AM
Error 6! I won't forget! Here's my problem:
I had no problem paying and downloading the software, iTunes had my iPod Touch backed up without any problem either. But it just wouldn't install the freaking software. I kept getting this error message "An unknown error occurred (6)". I lost count how many times I tried this and i am very frustrated.
This is what I found on the support page regarding what to do with an error 6 and many other errors (2, 6, 9, -18, -48, -50, 1002, 1011, 1601, 1602, 1603, 1604, 1608, 1609, 1611, 2003, 2004, -9808).

http://support.apple.com/kb/TS1275#iTunes_current

Anyone encountering the same problem, pls check out the support article and try going through the steps Apple suggested there, see if it will fix the problem cause I went through every single one of them (except using a windows machine) and none of them worked. Sigh~! I am back to 1.1.4 now and Apple will be hearing from me.
10 bucks short and my Saturday gone, I am not happy. (and don't get me started on the $20 I paid in January!!! Fxxx!)
iMac 20" C2D, Mac OS X (10.5.4)
  • NTt4 Calculating status...
    Try this works all the time. BSR

    You need to do something callled blank Screen Recovery. To do this, simply :

    1. have itunes open and iphone/ipod plugged in
    2. Turn iphone/ipod off
    3. hold home and lock buttons, wait 10 seconds
    4. release lock and keep home held down
    5. ipod screen should be blacked out and itunes should recognize in recovery mode
    5. alt/shift click restore to 1.1.1 and start over again
    MBP - Early 2008, Mac OS X (10.5.4)
  • Patti D Calculating status...
    I have an iPod touch that is over 6 months old (so, this is the second software upgrade). It is bricked, will not restore. I have tried:

    1. Changing to a different USB port
    2. Restarting the computer
    3. Changing to a different computer
    4. Running iTunes as an administrator (Vista)
    5. A different version of iTunes, without the 2.0 software installed
    6. Blank screen restore
    7. Repeating all of the above many times and not touching anything during its restore attempts

    None of these worked. Any advice?
    pc, Windows Vista
  • Patti D Level 1 Level 1 (0 points)
    Perhaps I don't understand the term "Brick" then. It seems to me to be referring to a iPod that does not work. There has been no "hanky-panky" performed on my iPod. Only iTunes syncing for its entire, apparently short life.
    Windows Vista
  • macwilko Calculating status...
    Currently Being Moderated
    Jul 12, 2008 10:01 AM (in response to johnson167)
    I have the same thing with the progress bar. The most errors I got was about 1/2.
    It seems as if many do have the problem. Only no one has a
    Solution.
    Mac Mini / Mac Book, Mac OS X (10.5.4)
  • Patti D Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 12, 2008 10:14 AM (in response to johnson167)
    Well, maybe when this is all over we can get an official call on the term "brick" It was certainly a new term for me, so I could be wrong.

    Can't restore even to the previous version. I was up until 3 AM reading every forum and trying all possible solutions mentioned. I think it's toast. Sounds like there's hope for you, though.
    pc, Windows Vista
  • Patti D Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 12, 2008 10:56 AM (in response to johnson167)
    @johnson167

    No AppleCare but will be calling Apple today. I am guessing I will not be alone.

    Best of luck.
    pc, Windows Vista
  • Lue03 Calculating status...
    Currently Being Moderated
    Jul 12, 2008 11:02 AM (in response to johnson167)
    Same thing just happen to me. no i can't jam to my music or anything!.
    Imac, Mac OS X (10.5.4)
  • cmang Calculating status...
    Currently Being Moderated
    Jul 12, 2008 11:59 AM (in response to johnson167)
    I'm in much the same boat. Error 6 halfway through installing 2.0 firmware. 1.1.4 firwmare works fine. Did DFU resets, etc. Nothing.
    Macbook Core Duo 1.83ghz, Mac OS X (10.5.4)
1 2 3 ... 18 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.