Skip navigation
This discussion is archived

Connecting to my internet

2057 Views 12 Replies Latest reply: Nov 11, 2008 2:00 PM by jarik RSS
oceanw Calculating status...
Currently Being Moderated
Jul 13, 2008 3:46 AM
Hey guys, I've been searching for solutions to this problem for 2 days now, haven't found it so far.

I connect to my internet, with my ipod, it connects and I get the 4 bars of the internet icon at top left cornor full, meaning it's a good connection?

Then I try to connect to youtube with it, then it says: "connection with youtube failed."

I try it with Safari, Safari cannot be opened, because the server is untraceable.

My internet is a secured one, I tried to configure my router, but i'm not good at those things..

I get on internet with my neighbours internet (which is unsecured) , and then go on youtube...but I don't think my neighbours would like that..beside, I just want to get on my own internet..

Thanks if you can be my saving angel

(Still running 1.1.4)
Windows Vista, Running 1.1.4
  • Tad Kledzik Calculating status...
    Currently Being Moderated
    Jul 13, 2008 6:59 AM (in response to oceanw)
    I recently updated to 2.0 and have been experiencing the same thing. I was online this past week- but just noticed the same "no web" experience following the 2.0 update. Very much interested in seeing this resolved rapidly.
    G5 iMac, Mac OS X (10.5.4)
  • Effelle Calculating status...
    Currently Being Moderated
    Jul 13, 2008 7:10 AM (in response to oceanw)
    You have to enter the same password on your Touch as in your secured router. If you use WPA encryption, this is virtually impossible since WPA uses a 63 character key, and it would be very difficult to type 63 characters in a row without making a mistake. Besides, I don't think the Touch supports WPA encryption.

    Set your router to WEP encryption and use a 10 character password using 0-9 and A-F ONLY. Then go to your Touch in General Settings, and turn WI-FI on. Choose a network - yours should probably appear. It will ask for your WEP password. Enter it and save. Now you should be able to connect to the internet.

    If you don't know how to set your router, consult your router's website and manual or use a program which I use which really makes it easy - Network Magic. It's free for 30 days, and inexpensive for the registered version.
    HP a1324n, Windows Vista
  • Effelle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 13, 2008 10:09 AM (in response to oceanw)
    You get the four bars because you have a signal from the router, or your neighbour's router. I am assuming yours is a WIRELESS router. If it isn't, your Touch won't be able to connect to your home network, even if you have the right password. The reason you connect to your neighbour's is because his router is wireless.

    What kind of router do you have, and do you know how to login to it to administer and configure it?
    HP a1324n, Windows Vista
  • mrtotes Level 6 Level 6 (11,810 points)
    Currently Being Moderated
    Jul 19, 2008 8:51 AM (in response to oceanw)
    Hello and Welcome to Apple Discussions.

     

    Make sure you have MAC address filtering off in the router. You should also check that the router is giving your iPod a good IP address (the bars only measure signal strength not network connectivity). Go to Settings > WiFI > {your SSID} > hopefully you will have an IP address close to 192.168.123.1 for the iPod, a subnet of 255.255.255.0 and a router address of 192.168.123.254. If the iPod has a subnet of 255.255.0.0 and an 169.254.x.x address reset the iPod by pressing and holding the sleep/wake and home buttons until the Apple  appears.

     

    cheers

     

    mrtotes

     Alu iMac 2.8GHz 2GB 500GB PB G4 Ti 1GHz 1GB 120GB, iMac G4 20" 1.5GB 320GB,, Mac OS X (10.5.2), Miglia Mini & EyeTV2.5, Samsung CLP500, Nano, Shuffle, Touch, SE W810i
  • doh1231 Level 2 Level 2 (210 points)
    Currently Being Moderated
    Jul 19, 2008 2:13 PM (in response to oceanw)
    my connection does the same thing, it worked for awhile after the 2.0 update, but now i cant get on the internet at all. I tried on more than one router, and i know how to connect to them, multiple machines working on it fine, and this same ipod had been working on it fine as of yesterday. No app that uses the internet will get anything anymore... the only thing that changed between working and non-working was me sticking two movies over i had recorded off EyeTV... they are still working fine, and taking them back off of course didnt help.
    Macbook Pro Original, 2ghz Core Duo, 2gb ram 100gb hard drive, Mac OS X (10.5.4), iPod Touch 16gb
  • JJinWA Calculating status...
    Currently Being Moderated
    Sep 25, 2008 4:49 PM (in response to mrtotes)
    I have this same problem and nothing works. I have a 10 character WEB password and have re input it, but I still can't connect to the internet. Any suggestions?
    MacBook Pro, Mac OS X (10.5.5)
  • rod88 Calculating status...
    Currently Being Moderated
    Sep 25, 2008 11:13 PM (in response to doh1231)
    I have the same problem, i bought an ipod touch second genereation and it worked just fine yesterday, with my router, but today it wont work, it shows the same message: not server found, can anybody help me out here? I tried reseting network settings and nothing...
  • seyosci Calculating status...
    Currently Being Moderated
    Nov 11, 2008 8:46 AM (in response to mrtotes)
    Hello Please i need your help,

    I cannot connect my ipod itouch to the internet in my office, We have a wireless router (linksys), the mac address filtering is disabled, when i connect to the router it gives me an IP & a Subnet of 255.255.0.0 and an 169.254.x.x, we have computers in our office that connects to the router, When i searched for my ipod touch i cant find it there. Please how can ypu help me resolve this. I also tried reseting my network settings even resetting the ipod still not successfull. Please help me out.
    AcerAspire 4720z, Windows Vista
  • jarik Level 4 Level 4 (1,005 points)
    Currently Being Moderated
    Nov 11, 2008 2:00 PM (in response to mrtotes)
    Along those same lines: almost every time I connect to a new network, it connects but fails to get proper IP address and other networking from the router... when that happens, I just turn wifi off and on again on the touch, then when I open the network settings details after a few seconds the fields get filled out. (This on firmware 2.0).
    MacBook Pro, Powerbook G4, Mac Mini, Mac OS X (10.5.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.