1 2 3 Previous Next 30 Replies Latest reply: Sep 16, 2008 7:48 PM by Skull0Inc
Wildboyagus Level 1 Level 1 (0 points)
I Have read some of your post about the unknown error (6). As well i am also a victim of the #6 error. Now I am running on 1.1.4. I had the software update from january. But now i don't. I have the 2.0 software update in my itunes. Now i have itunes setup to automaticly update my ipod when i connected it.So when i plug it in it starts to updated it.But then its says unable to upgrade because off an unknown error NUMBER (-4). Since i saw that number i keep googleing about that unknown error and cant find none is this a new error?

Windows vista, none
  • 1. Re: Ipod touch 2.0 error (6)
    wency_99 Level 1 Level 1 (0 points)
    I get that too when syncing. I think it's trying to install either the Jan update or the 2.0 upgrade but errors out. Apple doesn't seem to know how to fix it as I have emailed them so many times about the problem. I tried to call them, but since I am not in the US, the phone line connection is garbled. I think it's related to error code 6.

    I'm assuming that your iPod Touch is older than those that came out with the 32 GB version?
  • 2. Re: Ipod touch 2.0 error (6)
    Todd Janus1 Level 1 Level 1 (25 points)
    me too, I actually tried this using two different Macs, a G5 and a G7, both gave the same error. I am going out to the apple store tomorrow for help.

    tjj
  • 3. Re: Ipod touch 2.0 error (6)
    GMan_PA Level 1 Level 1 (0 points)
    I'm having the same issues. Error (6) when trying to upgrade to 2.0. Also (-4) now when syncing 1.1.4. But 1.1.4 works on my iPod Touch, with the minor exception that the iPhone apps I got when I originally purchased 1.1.4 for $20 (email, etc) are now gone. I paid the additional $10 for the 2.0 upgrade for the privilege to have those apps removed, LOL. I know they'll be back with 2.0.

    I do have an older iPod Touch. I bought it shortly after they came out.

    I was on the phone with tech support and an iPod Touch Product Specialist yesterday (Monday). I was told they are aware of the issue and working on it. When I'm trying to install 2.0, it hangs for several minutes on "verifying iPod software". I was told that it is attempting to ping the Apple servers at that point to validate my install and that I paid for it, but the servers are either overloaded or something else is wrong and this step fails. I tried it at 3 AM Eastern time Sat night/Sun morning and that still failed, I'm guessing the servers weren't overloaded at that time. Hopefully they will have it resolved soon. GMan
  • 4. Re: Ipod touch 2.0 error (6)
    smn198 Level 1 Level 1 (0 points)
    Same here. Apple please give us an update.
  • 5. Re: Ipod touch 2.0 error (6)
    pzwhite Level 1 Level 1 (0 points)
    Same problem, older 16GB touch. Come on Apple, I've dropped $35 into updates and now I don't have any of them, please fix this soon.
  • 6. Re: Ipod touch 2.0 error (6)
    lawranch Level 1 Level 1 (0 points)
    I'm having the same problem. Older Ipod Touch. Tried three different computers, two operating systems.
    FYI I loaded Itunes 7.6 on my laptop, and it was able to load 1.1.5 Firmware with the software updates.
    I think we are stuck until Itunes 7.8 firmware 1.2.1 is released.
    What Firewall/Antivirus software are people running?
    I'm using Microsoft Onecare Live. I tried disabling it, but it didn't help.
  • 7. Re: Ipod touch 2.0 error (6)
    Mike - an alias Level 1 Level 1 (5 points)
    OK, after trying about 20 times with all the combinations on the Apple "error 6" page I've had enough. I've reported a problem in the iTunes store & would encourage everyone who has got this error to do the same - Apple needs to know there is a real problem with this 2.0 release.
    I've asked them to credit back my payment for this unusable software.

    Maybe I'll consider upgrading it again once they come out with a fix for this.

    Edit: never had a problem restoring back to the old version of the software so the only thing that is broken is this 2.0 release.

    Message was edited by: Mike - alias
  • 8. Re: Ipod touch 2.0 error (6)
    Surry Level 1 Level 1 (0 points)
    i was hit by it to so r we realy stuck until itunes 7.8 comes out
  • 9. Re: Ipod touch 2.0 error (6)
    Todd Janus1 Level 1 Level 1 (25 points)
    I took my iTouch to the apple store and they could not correct it, they gave me a new iTouch I have the replacement plan. I went home and it all synced up just fine, so it may be in the iTouch itself.

    Also if you use a windows, I suspect it is the windows - why not switch to a modern computer like Mac and stop with the jurassic era computer system known as windows??
    thanks
    tjj
  • 10. Re: Ipod touch 2.0 error (6)
    ithinkdancan Level 1 Level 1 (0 points)
    I am getting the same error when i restore on my mac. It's an apple problem not a windows problem.
  • 11. Re: Ipod touch 2.0 error (6)
    somejuan13 Level 1 Level 1 (0 points)
    when i got the 2.0, my ipod touch keeps turning off by its self.
  • 12. Re: Ipod touch 2.0 error (6)
    miless Level 1 Level 1 (20 points)
    I too just tried updating the firmware of my 1st gen ipod touch 16GB from 1.1.4 to 2.0... and have the unknown error occured (6) problem... and now i am unable to restore it after trying 7 times ... it is bricked. And i paid $9.95 for the 2.0 update just to have my ipod touch bricked.

    Anyone has any idea how to unbrick my ipod touch? Its very frustrating.
  • 13. Re: Ipod touch 2.0 error (6)
    Clybdav Level 1 Level 1 (0 points)
    I also have the "unknown (6)" error. I tried to upgrade my 16G to 3 different machines, all with the same results.
    I did report the problem to apple, and they refunded my $9.99 for super monkey ball, but have so far ignored my refund request on the 2.0 bricking software. I've also lost my $20 January upgrade.
    For those with "bricked" iPods: add a new user account to your windows machine. This will re-load iTunes 7.7 and allow you to put firmware 1.1.4 back on your iPod.
    After you get your firmware downgrade, you'll have to log back on to your original user account in windows and reload your songs.
    Lets hope that Apple will get 2.1 firmware out soon!!!
  • 14. Re: Ipod touch 2.0 error (6)
    miless Level 1 Level 1 (20 points)
    Thanks for the tip. will try it and revert if it works for my ipod touch.
    i dont mind going back to 1.1.4 but Apple should refund me $9.95 for the un-upgradeable 2.0 ... also i heard 1.1.5 is out, is it safe to update to this version?
1 2 3 Previous Next