Skip navigation
This discussion is archived

YouTube Upload Problem

4369 Views 20 Replies Latest reply: Jul 31, 2008 11:39 AM by dontwhine RSS
  • dontwhine Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jul 16, 2008 11:36 AM (in response to RockStarr)
    I was actually answering to the first question posted by Charles...
    Interesting though. I saw the other thread about password related issue.
    One of my accounts HAD a smiley face as a password ;o) and it took it... LOL reporting no issues when uploading... So, I don't know, it's possible, however, latency issues with Youtube servers are a very well known issue.
    HAL-9000, Mac OS X (10.5.4)
  • dontwhine Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jul 18, 2008 3:28 PM (in response to cp_whaley)
    If your configuration is G5 iMac Mac OS X (10.4.7) as I see in your signature, I have notice some issues on and off when uploading to either MobileMe or Youtube sites. I would say though that the percentage that I hit is much lower: 1 video in 20. Sometime lengthy videos are much slower to upload. And, yes, Youtube often displays a "place holder" but often it doesn't. At least this is my experience when uploading during weekends and evenings (busiest times according to stats.)
    HAL-9000, Mac OS X (10.5.4)
  • pmallouk Calculating status...
    Currently Being Moderated
    Jul 18, 2008 6:36 PM (in response to cp_whaley)
    Me 2 I'm having *problems with the iMovie '08 and Youtube interface.* The error I get is
    *"Communication Error"*
    An error occurred during communication with the
    server (“timed out”). Please make sure you are
    connected to the internet, and then try again."

    This comes up at the end of the upload process after 10 to 14 minutes of apparent communication between my mac and youtube. *It's not a real problem though* because when I check youtube, my video is published; it's just that YouTube is processing the video.

    My videos are rather long (almost the 10 minute maximum) as they are videos of Long Island youth football games see: http://www.youtube.com/looneytoobs
    So, I have to break them up into chapters or 9 to 10 minute segments. I'm also having problems with .mac / mobile me publishing to my .mac web page. Really a drag. I don't think Apple has this thing worked out yet from all the problems folks are having.
    dual 1 GHz PowerPC G4 1MB L3 cache per processor 1 GB DDR SDRAM, Mac OS X (10.5.4), Mac Pro 2 x Dual-Core Intel Xeon, 2 GB 667 MHz DDR2 FB-DIMM
  • abandonship Calculating status...
    Currently Being Moderated
    Jul 31, 2008 8:33 AM (in response to pmallouk)
    I am having the same communications error problem, but for me, there is no sign of my vid on YT. I upload every day and this has gone on for two days now. I'll try to run software updates and try again.
    macbook, Mac OS X (10.5.4)
  • dontwhine Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jul 31, 2008 11:39 AM (in response to abandonship)
    It looks like that either Youtube servers are having issues or your internet connection does.
    This doesn't appear to be an iMovie error.
    I did get communication errors while uploading to Youtube, but I realized that the entire network was down for a few seconds, then it resumes to normal business.
    HAL-9000, Mac OS X (10.5.4)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.