9 Replies Latest reply: Jan 23, 2009 1:26 PM by OnTrak
PhillyPhan Level 5 Level 5 (5,440 points)
I'm attempting to give others browser access to my public folder. Everything works per the directions below except that the public folder password doesn't work. It's necessary to use my dot-Mac password to reach my public folder! Has anyone else seen this?

"Mac or Windows users who are not MobileMe members can access your iDisk by opening a web browser and entering: public.me.com/[YourMemberName], and if necessary, entering your Public folder password."

1.25G eMac, Mac OS X (10.4.10), 10MP, iPod Gen-5
  • 1. Re: iDisk Public folder access
    BDAqua Level 10 Level 10 (116,465 points)
    Did you log into .me or change over yet?
  • 2. Re: iDisk Public folder access
    PhillyPhan Level 5 Level 5 (5,440 points)
    I haven't consciously done anything related to the dot-me changeover.

    The really weird part about my problem is that the instructions work if my dot-Mac password is used instead of my public folder password.

    I followed some other directions that do work. Go to:
    http://public.me.com/[username]

    Log in with username
    public
    Password
    my public folder password.

    I tried the "public" username with the original instructions and it does not work!
  • 3. Re: iDisk Public folder access
    wiglaf13 Level 1 Level 1 (0 points)
    I have had the exact same thing happen. I can change the password from finder, but it does not do a good job of confirming that the password has been changed, the dialog box just disappears. When I try and log into my public folder as a test, the new password will not work. The only way that I can access my public folder is to use my moble me user name and password. I do NOT want to give that information out so others can access my public folder.

    Is this issue isolated to OS 10.4?
  • 4. Re: iDisk Public folder access
    4Runner Level 1 Level 1 (65 points)
    same boat here. The only way to access my public idisk folder is with my apple password. I have change it in system preferences but it doesn't take affect. Anyone else?
  • 5. Re: iDisk Public folder access
    Roger Wilmut1 Level 9 Level 9 (65,485 points)
    The URL for your Public Folder is

    http://public.me.com/username

    where 'username' is your MobileMe username.

    If it is password protected, visitors should enter 'public' as a username (without the quotes), plus the password you set when they get the prompt.

    More information on the Public Folder at

    http://www.wilmut.org.uk/pf
  • 6. Re: iDisk Public folder access
    darthdunk Level 1 Level 1 (10 points)
    Looks like everyone is telling you pretty much the same thing.... this is your actual website address for your public folder:

    http://idisk.mac.com/username-Public?view=web

    where username is your .mac/me.com name.

    username: public
    password: 'go to system preferences and click MobileMe'

    That is where you set your password.

    Hope this helps!

    -JD
  • 7. Re: iDisk Public folder access
    cattyd Level 1 Level 1 (0 points)
    I have the exact problem mentioned above.

    I have changed my System Preferences — MobileMe — iDisk — Your iDisk Public Folder — Password-protect your public folder PASSWORD to a NEW PASSWORD that is not my ACCOUNT PASSWORD and it won't take.

    I have tried to access my public folder with the NEW PASSWORD but it only responds to my ACCOUNT PASSWORD.

    I've reset it the password many times, restarted many times and have tried accessing the public folder through Safari and Firefox.

    I'd prefer to have a separate password for my public folder.

    Any suggestions?

    Thanks.
  • 8. Re: iDisk Public folder access
    mandonnet Level 1 Level 1 (0 points)
    Exactly the same problem for me.
    Thanks in advance for any help.
  • 9. Re: iDisk Public folder access
    OnTrak Level 1 Level 1 (0 points)
    If you go under 'system preferences' then go to '.mac account' then click on 'idisk' at the bottom you will see the access to your 'public folder' click on 'Read & write' you're done!