1 2 3 Previous Next 39 Replies Latest reply: Aug 21, 2008 4:41 AM by sohogirl
Kaylov Level 1 Level 1 (0 points)
I was unable to get the Locate Me to work in the Google Map app (well and other location based apps as well for that matter)

It just keeps on spinning and no location is ever found (shows the last map I looked at) - re-boot did not help.

Any suggestions?

iMac 24" Alu 2.8 GHz Intel Core 2 Duo Extreme, 4GB SDRAM, 1TB (Mid 2007), Mac OS X (10.5.4), iPod Touch 16GB 2.0
  • 1. Re: "Locate me" not working?
    Bottlerboi Level 4 Level 4 (1,065 points)
    You need to be near a hot spot that is registered with skyhook, I believe you can do that yourself for your own WiFi.
    Hope this helps.
  • 2. Re: "Locate me" not working?
    hue tang Level 1 Level 1 (5 points)
    mine does not work either. however, it worked fine when i was on 1.1.4. why would it not work now?
  • 3. Re: "Locate me" not working?
    Smrtital Level 1 Level 1 (0 points)
    i am having the same issue. I just bought an iPod touch (8 GB) for a family member and their location services are not working. However, my iPod touch works flawlessly. I really want to give it to them before their birthday, so i hope someone will be able to help us resolve this issue
  • 4. Re: "Locate me" not working?
    danb74 Level 1 Level 1 (0 points)
    I am also having this problem on 32GB iPod Touch. It is not consistant - sometimes it works and sometimes not. I believe it is more likely to work after synching with iTunes fir whatever reason. I will continue to troubleshoot and try and post results here. Either way, it is apparent that apple has a problem on their hands. This has only recently started for me, although before the upgrade to 2.0.1 also....
  • 5. Re: "Locate me" not working?
    Boyd Ostroff Level 2 Level 2 (195 points)
    Funny, I'm seeing the same thing. Before updating to 2.0, my 32gb touch was able to identify the location of my office (in Center City Philadelphia) within a block. After the update, Google maps just gives me the spinning wheel forever. Before the update, if it couldn't figure out my location, it would time out after a minute or so with a message "Your location could not be determined". That never seems to happen in the 2.0 software. Yes, I have enabled location services.

    It is a little annoying in some applications, "MyWeather" for example. It defaults to the weather in your current location, and it seems to consider that to be the most recent place where it was able to locate me. So every time I run that app, it assumes I'm still somewhere I was two weeks ago when location services actually worked!
  • 6. Re: "Locate me" not working?
    sohogirl Level 1 Level 1 (115 points)
    I'm having the same issue. I just noticed it after the 2.0.1 update.
  • 7. Re: "Locate me" not working?
    Quorlan Level 1 Level 1 (0 points)
    I had the same problem after updating to 2.0. I went into the settings app and turned location services back on and then it worked. For some reason allows the maps app to turn on location services didn't seem to work but when I did it manually and THEN did the locate me thing in maps it worked like a charm.

    Q
  • 8. Re: "Locate me" not working?
    takis-kar Level 1 Level 1 (0 points)
    me too. on 1.1.4 was working well.bu never after updating to 2.0 or 2.0.1
  • 9. Re: "Locate me" not working?
    seeny Level 1 Level 1 (0 points)
    my touch locates me at home on and off, in the middle of town (newcastle upon tyne, uk) it locates me straight away
  • 10. Re: "Locate me" not working?
    Nick-Kan Level 1 Level 1 (0 points)
    Up to firm 1.4.1 maps located my position at home and office.
    Now, after the update to 2.0.1 it spins all the time and the location is not found. I tried it to a few other location that I was previously located, but it seems to be a problem of the firmware.

    It is discussed a lot to other topics, too.
    Anyone from Apple listening?....
  • 11. Re: "Locate me" not working?
    sohogirl Level 1 Level 1 (115 points)
    Same here, having the same issue!
  • 12. Re: "Locate me" not working?
    Graham K. Rogers Level 5 Level 5 (5,430 points)
    Mine was not working a couple of days ago, and then yesterday it returned, although at this moment, it seems to have gone amiss again. This suggests more than just the update (that may have been a catalyst) is at work here.

    BTW, no one from Apple is listening (listening?) as this is a user forum. If you think that Apple needs to be aware of this problem, send feedback, as I have done.
  • 13. Re: "Locate me" not working?
    seeny Level 1 Level 1 (0 points)
    mines working again, only takes 3sec's
  • 14. Re: "Locate me" not working?
    I've been Touched Level 1 Level 1 (0 points)
    I have the 32 MB Touch - Since the 2.0.1 upgrade, the "Locate Me" feature in the Map app (well and other location based apps) does not work now. The wheel just keeps on spinning and no location is ever found. Multiple reboots did not help. This "fantastic" app worked perfectly in v2.0.

    Does anyone know if this "paid" app will be fixed soon?
1 2 3 Previous Next