Skip navigation
This discussion is archived

Intermittent Connection Drop since the 7.3.2 update.

13322 Views 91 Replies Latest reply: Sep 11, 2008 5:26 PM by kseshadri RSS
  • jophydlr Calculating status...
    Is everyone on the same type of ISP through the telephone lines? Or are there cable internet users having the same issues. My understanding is that the cable users are immune to this. This is from my Apple Guy.
    iMac, Mac OS X (10.5.4)
  • GmbH Calculating status...
    Currently Being Moderated
    Aug 30, 2008 11:54 PM (in response to Weilishu)
    Wow, you guys rock! Apple support for all I can tell has no clue how to fix this.

    I just bought an Airport Express for AirTunes and all of a sudden I got this exact problem. My laptop and TC seem fine on their own, but the express has botched the works. Switching to g only on the TC and adding for robustness seems to have solved the problem....thanks to those of you that figured this out
    MacBook Pro, Mac OS X (10.5.4)
  • Anann Calculating status...
    Currently Being Moderated
    Aug 31, 2008 12:12 AM (in response to Weilishu)
    I also had this problem of the signal dropping off totally or weakening .I also did 1 or 2 factory restores on AEBS but the problem was still there.What I tried was this,I went to user/library/preferences on my macbook and found the airport utilities p.list file and dragged it into the trash,I then did another factory restore on the AEBS and set it up,I decided to use new passwords just to totally change things from before.This whole procedure created a completely new p.list file and everything worked perfectly after that.It is still set on 'n' (b &g) mode and now I have no dropouts and no weakening signal.Give it a try see how you go.
  • Christopher Wall Calculating status...
    Currently Being Moderated
    Aug 31, 2008 11:52 AM (in response to Weilishu)
    I am on Comcast cable also.
    Mac Pro 2.66, Mac OS X (10.5.4), PowerBook 15" & iMac G5 20"
  • Kevin Hiscox Level 2 Level 2 (470 points)
    Following on from Anann post below, try the following:

    User/<username>/Library/Preferences/com.apple.airport.airportutility.plist - delete this pref.

    Root HR/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist - copy this file to your desktop, then open the copy with TextEdit and delete everything after the first <dict> and before the last </dict>. Save the file on the desktop.
    Now delete the file in the above SystemConfiguration folder - you will require administrator password.
    Now copy the new file on your desktop to the SystemConfiguration folder - you will be asked to Authorise with your administrator password.

    Now reboot and with a bit of luck, your problems will be over.

    For those asking about cable operators, think the problem is not specific to one operator - I am in Australia and had the same problems. I am beginning to think that my problems were caused by migrating my applications from my old MBP to my new, as I notice that a number of preference files say the preference settings were migrated.
    17" MBP 2.5GHz Intel Core 2 Duo NVIDIA 8600M GT 4GB RAM, Mac OS X (10.5.4), AEB 802.11n, 2 x AEB 802.11g, Airport Express
  • Kevin Hiscox Level 2 Level 2 (470 points)
    I am not convinced because this is a common problem across ISPs all over the world - I am on Telstra cable in Australia for instance.

    Thought I had my problem licked many times, but it keeps coming and going. I don't believe it is necessarily the AEB setup. What is very evident with mine is that when sending a browser page request or an email update, nothing happens (50% of the time) until I click onto the Airport icon on the menu bar and the Airport starts scanning. As soon as the scan is complete, then the page or email loads.

    You can achieve the same result if Airport Utility is enacted - scanning starts and then the page will load. Seems to me that it is a handshake problem.

    In my opinion, the problem is definitely of Apple's creation.
    17" MBP 2.5GHz Intel Core 2 Duo NVIDIA 8600M GT 4GB RAM, Mac OS X (10.5.4), AEB 802.11n, 2 x AEB 802.11g, Airport Express
  • Kevin Hiscox Level 2 Level 2 (470 points)
    I have 3 AEBs setup as main (802.11n gigabit) - relay (802.11g) - remote (802.11g). Any computers connected via the relay or remote do not have a problem. The MBP connected via the main AEB (3 ft apart) suffers this intermittent problem. Relocate the MBP close to one of the other AEBs and it works fine.

    The 802.11n AEB is Ver 7.3.2. The 802.11g AEBs are Ver 5.7. Everything worked fine either before the 7.3.2 update or before the 10.5.4 update - not sure which. Sort of points to the problem being with the 7.3.2 update.

    Like you, I have tried everything I and others can think of - no permanent solution - think the problem is solved, only to pop up again within a day. We had a similar problem with AEBs when 10.5.1 was released and 10.5.2 fixed it (I might be out by one version).

    My money is still on Apple being the problem. Time will tell all.
    17" MBP 2.5GHz Intel Core 2 Duo NVIDIA 8600M GT 4GB RAM, Mac OS X (10.5.4), AEB 802.11n, 2 x AEB 802.11g, Airport Express
  • Brandon Dahl Calculating status...
    I had same problem, here is what I did to fix. Open airport utility and click on manual set up. click on wireless and select the channel option. Change it from automatic to either channel 3 or 9. These are the least used channels. once you select apply changes click on your wireless icon at top of screen and refresh your wireless networks and reconnect with your network. This fixed my mac book problem not being able to stay connected.
    g5, Mac OS X (10.4.8)
  • McPege Calculating status...
    Some of you think it is an ISP issue with the intermittent disconnect issues with AEBS (i have the Time Capsule version) Strange i connected the flying saucer back as an EBS and evrything works fine (albeit less rapid in g mode) So i really don't think this is an ISP problem. As mentionned the problem for a lot of us seems to be related to the firmware upgrade. I managed to retrofit the EBS to version 7.3.1. I'll keep you posted on the results...
    Apple MacBook Pro, Mac OS X (10.5.4)
  • Russell Lindenschmidt Level 1 Level 1 (35 points)
    I am having connectivity errors as well. It is not your ISP's problem as my wired clients sitting in the same room going to the same internet in the same school have no problems staying connected all day. My brand new $15k laptop cart is now worthless as my Airport Extreme Base Station refuses to hold a connection for more than 10 min.
    MacBooks, iMacs, Xserves, etc, Mac OS X (10.5.2)
  • Kevin Hiscox Level 2 Level 2 (470 points)
    OK, proved conclusively that the v7.3.2 firmware update to my AEB 802.11n (Gigabit Ethernet) is the cause of my problems - see http://discussions.apple.com/thread.jspa?threadID=1689557&tstart=0

    Rolled back to v7.3.1 and airport network is now working as it used to - no stall, no freezes, no drop outs.

    Hope this is not another "Temporary Fix" though.
    17" MBP 2.5GHz Intel Core 2 Duo NVIDIA 8600M GT 4GB RAM, Mac OS X (10.5.4), AEB 802.11n, 2 x AEB 802.11g, Airport Express
1 ... 3 4 5 6 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.