Skip navigation
This discussion is archived

Problems when exporting from iMovie (see image)

1305 Views 2 Replies Latest reply: Sep 1, 2008 3:44 AM by Karsten Schlüter RSS
Christopher Meinck Level 1 Level 1 (110 points)
Currently Being Moderated
Aug 31, 2008 5:38 PM
I've had luck exporting using settings found here: http://karsten.schluter.googlepages.com/youtubeuploadsettings

Now, I've had plenty of luck in the past. However, my last video had a terrible output problem. Not sure how to describe it, so I'll post a screenshot.

http://www.everythingicafe.com/imovie.png

What am I doing wrong? The source file does not have any the issues shown in the export.
Quad Core Mac Pro | Mac Book Pro | iPhone | iPhone 3G, Mac OS X (10.5.4)
  • Bengt Wärleby Level 6 Level 6 (18,920 points)
    Hi

    Where did You send Your movie ? To iDVD ?

    a. I never use the Export/Share to iDVD function within iMovie.
    I close iMovie
    Open iDVD
    Drop or import the movie project icon into this.

    b. I've got this once and by cutting away ONE frame from the start (or an odd no: of framesa)
    I got it to work. May be it help You to

    c. It looks like the interlaced frames comes in wrong order - that's why it might
    help deleting an odd no: of them.

    Yours Bengt W
    G3/G4 Blue white,PBG4,dG5, OS X.3.9 + QT6.5.2 and OS X.4.11 + QT 7.3.1
  • Karsten Schlüter Level 7 Level 7 (29,450 points)
    Christopher Meinck wrote:
    I.. Not sure how to describe it, so I'll post a screenshot. ..


    My saying...!!
    +a pic is worth a 10.000 pidgin words.+.

    that 'effect' is called interlacing.. wiki yourself.
    in the Export Dialog of QT, you'll find under 'Size' a checkbox 'Deinterlace' - check that, done (hopefully) ...

    aside:
    the *QT preset 'iPhone'* does an excellent job on most of my upload... (NOT iPhone/Cellular, just plain 'iPhone'...).
    Don't notice any better/worse to 'my' manual settings plus encoding 'feels' faster ... for unknown reasons ..never made a real test...
    MacMini CD/1.66/1.25GB/QT7/iLife08 + iMHD6, Mac OS X (10.4.11), k.schluter@mac.com

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.