Skip navigation
This discussion is archived

.dat file from mail

5388 Views 6 Replies Latest reply: Oct 14, 2009 6:01 AM by pegs RSS
pegs Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 11, 2008 4:22 AM
I am having a tough time sending attachments, in my email. When I attach a word document made in Word for Mac 2008. It leaves my mail program without an extension and arrives in the recipients mailbox as a .dat file. Is there something I can do to avoid mail from converting this file?
macbook pro, Mac OS X (10.5.1), powerbook G4
  • Mulder Level 6 Level 6 (8,980 points)
    Currently Being Moderated
    Sep 11, 2008 6:52 AM (in response to pegs)
    Are you sending Windows-friendly attachments? You need to click on the Attach button in your message window, navigate to the document you want to send, select it, and check the box on the window that says Send Windows Friendly Attachments.

    Mulder
    iMac G4 1.35 Ghz, Mac OS X (10.4.11)
  • Mulder Level 6 Level 6 (8,980 points)
    Currently Being Moderated
    Sep 13, 2008 8:15 AM (in response to pegs)
    I don't think it's Mail, since I haven't heard of anyone else having this problem, nor have I ever had it. You can also just make a .zip archive of the files you're sending and then attach them, and the recipient will receive them as they are.

    And if you haven't done it already, you should update to 10.5.4 and update your profile to reflect that.

    Mulder
    iMac G4 1.35 Ghz, Mac OS X (10.4.11)
  • Ernie Stamper Level 8 Level 8 (37,430 points)
    Currently Being Moderated
    Sep 13, 2008 9:41 AM (in response to pegs)
    If in the location where this word doc file resides before attaching, you Control-click on it, and select Get Info, is the box to Hide Extension Checked or Unchecked?

    Also, although it should probably not matter, is the Word Doc of the type to have the extension .doc or .docx?

    Ernie
    Mac Pro 8 Core, iBook, and QS G4 867, Mac OS X (10.5.4), 10.4.11
  • Keith Doherty3 Level 4 Level 4 (1,735 points)
    Currently Being Moderated
    Sep 13, 2008 11:01 AM (in response to pegs)
    Firstly make sure you save the document in Office as a Word .doc or .rtf and check the *_append extension button_*-THIS IS IMPORTANT all in the save as dialogue box.

    In mail check the send windows friendly files

    Whilst Entourage does re-encode Mail actually does Not.

    This .dat is an an indicator that you have Not appended .doc or .rtf when saving as windows has applied the standard default .dat binary code by default.
    If your windows friend simply remove the .dat from the file name and change it to .doc the document will the open in MS word completely un-corrupted !

    This it the classic windows reliance on those .xxx extensions to identify what programme is needed to open/run !

    It is quite plausible that the receivers email client (Outlook per-chance is screwing the file extensions actually)- Regrettably you are unlikely to prove or get any support from them or there IT department.

    Just make sure you add the .doc/.rtf code to files sent to windows.
    MacPro 2 x 2.66 GHz X1900 Graphics 6 GB RAM, Mac OS X (10.5.4), Also Classic 12" Ali Powerbook G4-Not liking Leopard !

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.