Skip navigation
This discussion is archived

Cannot connect to internet (ethernet) on Lombard

5454 Views 2 Replies Latest reply: Feb 13, 2010 1:39 PM by KenZakreski RSS
KenZakreski Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 6, 2008 9:12 PM
My lombard (333MHZ, 192 Mb ram) can't get the ethernet connection working. I checked the Preferences>> Network panel it says it is connected, pulls an IP address, but "server not found error" keeps coming up.

The wireless connection on the Lucient/Orinoco Silver PCMCIA card works just fine I am connected right now.

I am running OS X.3.9 and tried it native in OS 9.2.2, still no result. I tried the TechTool 2.5.4 included on the AppleCare disk, it shows no hardware problems.
Newton, BeigeMT, 6100, Lombard, Mirror Door, Powerbook G4, Mac OS X (10.5.5), 600/27 Scanner, 12/640 Printer, iPod touch

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.