Skip navigation
This discussion is archived

Help With Blue Screen Of Death

945 Views 4 Replies Latest reply: Oct 12, 2008 6:28 PM by berniek RSS
shrimpcreolesurf Calculating status...
Currently Being Moderated
Oct 7, 2008 6:41 AM
I have had intermittent problems with my operating system. Recently, I had to re-install from time machine. Since then I have only restarted the computer twice. Now for the third restart ...

1. Chime
2. Beach Ball
3. Apple Logo
4. Blue Screen of Death

It does not go past the blue screen. The Mac Pro is a refurb and under apple care. I do not have a shop nearby. What steps would you take to troubleshoot before sending back to Apple???

Thank you for any assistance!
Macbook Pro, Mac OS X (10.5.5)
  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    Currently Being Moderated
    Oct 7, 2008 7:08 AM (in response to shrimpcreolesurf)
    Most likely you have bad hardware somewhere. The usual suspects are memory and the HD. You can check memory by swapping out chips (if possible). You can try running the Apple hardware test - sometimes it will identify hardware issues. Make sure you have all 3rd party periphherals disconnected as well.

    You can try holding down command-V at startup to see if you get any clues as to what is causing the panic.

    Jeff
    G3's to Intels and everything in between., Mac OS X (10.5), Still supporting 9.x to 10.x
  • arnamy1 Calculating status...
    Currently Being Moderated
    Oct 7, 2008 7:21 AM (in response to shrimpcreolesurf)
    I would try starting in safe mode. If it starts then it's probably some third party font or extension.
    After that I would start up from the install disk and repair the directory and permissions with disk utility

    Worse comes to worse, try an archive and install.
    Intel MacPro, Mac OS X (10.5.4)
  • berniek Calculating status...
    Currently Being Moderated
    Oct 12, 2008 6:28 PM (in response to shrimpcreolesurf)
    I was having exactly the same problem. I even completely erased my hard drive and reinstalled MacOS 10.5.4 from the CD. No exotic software...just Office2008. There are two things that seem to be in common each time:

    1) I updated to 10.5.5
    2) I changed permissions not allowing guests to read or write to my disk

    There is an old problem with MacOS X Server that sounds very similar. Could the old bug (from 2001!!!) be back in 10.5.5? The solution recommended in the link below worked for me:

    1) Reboot into "single user mode" (hold command-S)
    2) Enter the following: chmod a+rwx
    3) Reboot

    See
    http://www.macosxhints.com/article.php?story=20010719155649994
    MacBook, Mac OS X (10.5.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.