Skip navigation
This discussion is archived

waveforms not working with 6.0.4

923 Views 8 Replies Latest reply: Nov 13, 2008 8:28 PM by dlawrence RSS
Juan Marco Calculating status...
Currently Being Moderated
Oct 21, 2008 11:11 AM
I've searched the discussions forums here and on creative cow and i found people with the same problem, but no real solutions.

I have a quad macpro. Running 10.4.11. Everything is updated now.
i have fcp 6.0.4
This is a project that i have been working on with version 6.0.2 on my powerbook G4. All scratch destination on an external drive.
I upgraded my project when i started working on this new Powermac machine to 6.0.4

I don't see waveforms on the timeline. And when i load them in the viewer they are a solid black, the entire viewer for audio tab is black.

I toggle waveform on and off, i change size of strips on timeline.
I zoom in and out.. and when i zoom in the waveform get drawn, but i zoom back out.. notthing, only the 'X's.
Some clips show bits of waveform. Some, once in a while get drawn.
but 90% of waveforms are not to be found!

I moved my waveform files out of the scratch destination. IT created new ones. but very few. It just doesn't draw them!

This is horrible! I'm in the finishing stages of cutting a documentary. I need the waveforms!

My next step now. is to re-install 6.0. Then i found (not on apple's site) but on a torrent a 6.0.2 on apple's site i only find 6.0.4. And i found that by searching with google. not searching within the apple site?..

ok. a bit frustrated. what to do. If anyone has come across this and found a solution that would be great!

thank you
Jean-Marc
/~>
Powermac quad 3G, Mac OS X (10.4.11)
  • David Bogie Chq-1 Level 7 Level 7 (24,685 points)
    Currently Being Moderated
    Oct 21, 2008 12:32 PM (in response to Juan Marco)
    Sorry you're having this weird problem but you're right, no one ever came back with suitable or universal solutions that I recall.

    I see Xs rarely, maybe one project in a year, but it only takes a quick expansion of the tracks to force a redraw of the waveforms.

    bogiesan
    2x2.66 Intel woohoo! and many more Macs, Mac OS X (10.4.11)
  • kelpwald Calculating status...
    Currently Being Moderated
    Nov 12, 2008 5:29 PM (in response to Juan Marco)
    Umpf, apparently, this has been going on forever...

    OK, so here is MY problem regarding disappearing audio waveforms never redrawn:

    I usually edit on my PPC G5, basically no problems there (FCP 6.0.4, OS 10.5.5). Fine, thinking of all the trouble other people had...

    However, every once in a while when travelling, I need to switch to a MacBookPro. For that end I clone my FCP-drive (containing everything fcp-related) to a Fire-Wire HD (RAID 0).

    Absolutely all the media, render files, you name it is on there as it would be on the disk back home - an exact copy of the G5-drive. Audio waveform cache as well, of course. My MacBookPro is running the same FCP-version, same OS-version.

    However, same issue so many people have had for such a long time....:

    No waveforms when opening the project I work on (except for in maximum zoom level, not very helpful). None such are ever redrawn by fcp, no matter how long I wait, how often I trash preferences, run FCP-Saver, trash the waveform-cache-files, reset the FW-drive's user permissions, repair disk permissions, or whatever has been suggested in this and other forums.

    At first, I thought it had to do with switching between a PPC-machine and an Intel-Mac, but apparently it can happen to any system, and even when not adding the momentum of changing platforms....

    I cannot believe Apple is not reacting to a problem that is as annoying (can't proceed without waveforms) as it is persistent and widespread!

    The earliest posts dealing with the issue I found date from back in 2006, and one OS-Version and one FCP-Build later there still seems to be no solution. Or is there?

    Grateful for any new idea,

    Tom
    Powermac G5 Dual 2.7 - MacBookPro 2.6 Duo, Mac OS X (10.5.5), All the RAM that fits...
  • Rick Lavon Calculating status...
    Currently Being Moderated
    Nov 12, 2008 6:37 PM (in response to Juan Marco)
    trash your waveform cache folder on your capture scratch disk. Trash your FCP caches in the preferences. Restart FCP. It should restore your waveforms. We have to do this all the time.
    G34/966, Mac OS X (10.1.x)
  • kelpwald Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2008 4:14 AM (in response to Rick Lavon)
    For some reason I do get some waveforms now, but only up to a certain zoom level. Well, that's OK for me to work with.

    Still this is a far cry from the way it is supposed to be, trashing files left and right to activate a basic functionality of FCP (maybe I should have a little Automator routine doing the job? .

    I would have gladly missed out on Color or for example the less than useful retiming-functions of Motion 3 if instead the upgrade to Final Cut Studio 2 would have contained a real makeover of FCP (which even by Apple-logic still is "THE HUB OF FINAL CUT STUDIO").

    Apparently, it is easier/ cheaper for Apple to buy some smallish softwarehouse for little money and give away their product for free, or to just throw some downgraded Shake functionalities into the package, than to give some basic care to the software that's at the heart of Macintosh editing systems.

    Once, FCP has been THE reason why I switched to Mac, it then in comparison being stunningly stable and way more powerful than something like Premiere.

    Now, I feel, it is loosing it's edge. Only that today there is no real alternative to it anymore, at least not on the Macintosh platform.

    Well, I'll stop complaining now and try to be happy about having some waveforms after all...

    Cheers,

    Tom
    G5 Dual 2.7 - MacBookPro 2.6 Duo, Mac OS X (10.5.5), All the RAM that fits...
  • dlawrence Calculating status...
    Currently Being Moderated
    Nov 13, 2008 8:28 PM (in response to Juan Marco)
    Try setting your capture scratch to a different drive.

    I had the exact same problem this evening - no waveforms in a particular project, no matter what. I fixed it by setting the capture scratch to an external drive rather than the internal drive, where it was set previously. When I reopened the project with the capture scratch set to the external drive, the waveforms appeared just fine.

    --dhl
    MacBook Pro 15" Fall 2008, Mac OS X (10.5.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.