Skip navigation
This discussion is archived

Unable to use vault back-up reports error

963 Views 1 Reply Latest reply: Nov 2, 2008 9:04 PM by John Williams6 RSS
kk5vd Calculating status...
Currently Being Moderated
Oct 21, 2008 1:26 PM
May not be accurate, but I seem to recall the back-up worked before these updates.

2008-09-25 14:07:45 -0700: Installed "Java For Mac OS X 10.5 Update 2" (1.0)
2008-10-10 09:41:08 -0700: Installed "Security Update 2008-007" (1.0)
2008-10-16 19:16:32 -0700: Installed "Migration and DVD ⁄ CD Sharing Update" (1.1)
Adobe Indesign 5.0.4 update.

When trying to update a vault to an external firewire drive I receive the following error.

Update Vault Error

The following error occurred:
Aperture has detected a problem with the vault “rwsaperturevault”. You need to remove this vault and create a new one.

Having removed and recreated the vault the same error condition was reported.

The directory structure at least part are recreated.

All other file operations outside of aperture works.

The drive does not have file permissions enabled. HFS+ file system.

Anyone else has seen this problem?
MacPro, Mac OS X (10.5.5), Aperture 2.1.1/2.1.2 same issue.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.