Skip navigation
This discussion is archived

Remote Application

2373 Views 20 Replies Latest reply: Nov 14, 2008 12:27 AM by hendrik7 RSS
  • Fubar248 Calculating status...
    Currently Being Moderated
    Aug 25, 2008 10:10 AM (in response to mlswjh)
    Open iTunes, at the top of the screen click on edit, then preferences, then Advanced, Make sure there is a check mark in the window for "Look for iphone & ipod touch remotes. Hope this helps.
    Windows Vista
  • Solodecortin Calculating status...
    Currently Being Moderated
    Nov 8, 2008 9:23 AM (in response to mlswjh)
    any solutions so far? since I exactly have the same problem..
    iMacG5, Mac OS X (10.5.5)
  • pgchin Calculating status...
    Currently Being Moderated
    Nov 8, 2008 2:47 PM (in response to Solodecortin)
    Some questions:
    In your Touch Remote, go to the "Add Library" screen that displays the 4 digit Passcode.
    In iTunes Devices list, Does your iPod name show in the list while your Touch is displaying the Passcode?

    If not, can you ping your Touch from the iTunes computer?

    To Ping:
    In your Touch, Settings > Wi-Fi > your checked network > note the IP Address
    In your iTunes computer, go to command in a pc or terminal in a Mac

    Type in the following command:
    Ping <IP Address from Touch>

    Do you get x packets send, x packet received?
    Mini, Touch 2G, Mac OS X (10.4.11)
  • hendrik7 Calculating status...
    Currently Being Moderated
    Nov 13, 2008 2:59 PM (in response to mlswjh)
    Hi,

    I have the same problem as you have. I found out that it must be something in my router, because I created a ad-hoc network on my iMac to which I connect my iPod Touch. After that it just worked.

    It's late now, but I will figure it out completely. My guess is that because I have set my NAS (kuro-box, cool thing) as DMZ host in my router config, all traffic to my Mac is somehow blocked (although it is in the same subnet). Well I guess that's what you get with those free DSL boxes.

    Hope this helps in some way.

    Hendrik
    iMac, Mac OS X (10.5.5), Apple IIgs
  • hendrik7 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2008 12:27 AM (in response to hendrik7)
    Well it is not the router either. It must be some firewall issue. I don't get understand what is going on here. When I open up the ports in my router to my iMac, everything is the same. I know it makes no sense that I did that, since it is the NAT config, and not some kind of firewall.

    Just does not work. I hate to say this but software quality is going down at Apple. I've had more of these obscure issues. When things work for 95% of the configurations it seems that the last 5% is not being helped. I feel that in the years before, everyone was helped.

    I refuse to wipe an clean install my Mac, like my windows friends do every so often. But what else can I do? This probably is one of those cases where nothing else will help. So no Remote for me. The infra red thing still works. No firewalls there.
    iMac / iPod Touch, Mac OS X (10.5.5), Apple IIgs
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.