Skip navigation
This discussion is archived

Disabling pinch open & close

9740 Views 23 Replies Latest reply: Aug 29, 2009 7:51 PM by nate123 RSS
1 2 Previous Next
evilhippo Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 8, 2008 7:24 AM
Surely there is some way to disable the accursed 'pinch open and close'? Words cannot describe how much I despise this 'feature' but I hate having to lug a mouse around to avoid accidentally resizing the **** page I am working on. Halp!
MacBook Pro, Mac OS X (10.5.5)
  • symonty Gresham Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2008 5:43 PM (in response to evilhippo)
    Hate it too.

    I think it is called pinch zoom?
    Quad G5 Quadro FX 4500, Mac OS X (10.4.6), 8GB ram Dual Dell 2405FPW
  • demolasko Level 2 Level 2 (390 points)
    Currently Being Moderated
    Dec 11, 2008 5:59 PM (in response to evilhippo)
    that is strange the check to select and deselect this option has been removed i just now noticed that hope you find somthing



    try putting your thumb (if using late 2008 MBP) in the little space provided to open the screen lid ... seems to have solved all my "trackpadding" problems

    Message was edited by: demolasko
    MacBook Pro 5,1 (late 2008), Mac OS X (10.5.5)
  • endOfin feXt Level 2 Level 2 (300 points)
    Currently Being Moderated
    Dec 21, 2008 4:43 PM (in response to evilhippo)
    Hello.

    No hack required.
    Go to Finder>Preferences and make sure you untick 'Zoom using trackpad'.

    Best
    John
    MBP Unibody 2.53GHz 4/320Gb Mac OS X (10.5.6), Mac OS X (10.5.6)
  • endOfin feXt Level 2 Level 2 (300 points)
    Currently Being Moderated
    Dec 21, 2008 4:57 PM (in response to evilhippo)
    Strange.
    I was sure that feature was there in 10.5.5 (before I upgraded to 10.5.6.)
    If the option to turn off zoom is indeed not available in 10.5.5, it might be worthwhile updating.

    Best
    John
    MBP Unibody 2.53GHz 4/320Gb Mac OS X (10.5.6), Mac OS X (10.5.6)
  • phattooth Calculating status...
    Currently Being Moderated
    Dec 22, 2008 8:02 AM (in response to evilhippo)
    evilhippo wrote:
    ...Pinch Open & Close is listed yet there is still no ability to disable it, which begs the question... why is it even listed then?


    I think it, like the other none configurable trackpad features, are listed there more as a visual reference on how they work rather than for the ability to change their settings.
    MacBook Pro 2.4GHz 15" Late 2008, Mac OS X (10.5.6)
  • tusi Calculating status...
    Currently Being Moderated
    Dec 23, 2008 11:55 AM (in response to evilhippo)
    PLEASE please please give us the option to turn off the pinch and zoom. It is very, very annoying when surfing with safari to have the text on the page randomly enlarge or minimize. Who's idea was it to make these gestures unchangeable? It took me a couple days to figure out why text was changing size. Not a very good user experience in my opinion. (it did it again as I typed this reply!)
    macbook unibody 2.4ghz 4gb RAM, Mac OS X (10.5.6)
  • t-bone1291 Calculating status...
    Currently Being Moderated
    Jan 26, 2009 7:40 AM (in response to evilhippo)
    same problem here. i'm trying to work with neooffice and it drives me crazy!!! i've been working since 5 years with my other macbook pro and i have to say that apple is not giving us the opportunity to turn it off is very consumer-unfriendly. i hope apple recognizes the problem without a community start to collect signatures as for other applel (iphone) applications...
    Macbook Pro (late 2008), Mac OS X (10.5.6)
  • Dr. Fyzziks Calculating status...
    Currently Being Moderated
    Feb 3, 2009 11:56 AM (in response to evilhippo)
    This happens to me too and it drives me nuts. There's bad news, and then there is good news.

    The bad news: there is no built-in way to disable the pinch & zoom feature in Safari.

    The good news: you can disable it using a program called MultiClutch, which allows you to assign multitouch actions on a per-application basis. The app is beta, so YMMV: http://osx.iusethis.com/app/multiclutch

    The "fix" was posted by jguluarte over at the MacRumors forum: http://forums.macrumors.com/showthread.php?t=589218

    I've quoted the relevant part below:

    1) Download and Install "MultiClutch".

    2) Once you have it installed, add Safari to the Application list (it is the plus image in the lower left corner).

    3) Click Safari from that list to access Safari settings.

    4) Add two new rules (the plus in the lower right corner).

    5) Set one to "Zoom In" and one to "Zoom Out"

    6) Set a key command sequence that does nothing (I set mine to appleoption+crtl+shift] because I know that doesn't do anything)

    7) ...

    8) PROFIT!
    MacBook (aluminum), Mac OS X (10.5.6)
  • MonaMom Calculating status...
    Currently Being Moderated
    Feb 18, 2009 10:11 PM (in response to Dr. Fyzziks)
    I HATE pinch and close; I guess the way I use my trackpad and type, I'm always resizing my text in NeoOffice and in Safari. VERY frustrating.

    I downloaded multiclutch, but I'm not clear on how you set the ZOOM IN and ZOOM OUT commands. I tried setting Zoom In as "Command+Del" and zoom out as "command+=" and it doesn't seem to work. I admit, I'm a relative newbie. Any suggestions? Thanks.
    MacBook Pro, Mac OS X (10.5.2)
  • Level 6 Level 6 (11,035 points)
    Currently Being Moderated
    Feb 18, 2009 10:58 PM (in response to MonaMom)
    here is what I do (basically I just switched to firefox, which does let you edit the settings)... copy pasted from an older thread

    Well Guys, I had the same problem and I can tell you what I did to fix it... I switched to the new Firefox 3.1 Beta 2 that supports finger gestures... Then you can (somewhat) edit the finger gestures by going to the website about:config (it lets you change the settings in firefox)... then filter by gesture and you can erase the values for the gestures you don't want to use... in addition to erasing the pinch ones (I set pinch out to reset text size.. same as Command+0), I also switched the swipe gestures values with the twist gestures as I switch tabs much more frequently then going back and forth and find the twist gesture's sensitivity to be off... Good luck guys!
    Link to beta: http://www.mozilla.com/en-US/firefox/all-beta.html
    Suggested Addons to get: Adblock Plus, Download Statusbar and Firefox PDF Plugin for Mac OS X
    MBP (Late 2008, Early 2009), Mac OS X (10.5.6)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.