Skip navigation
This discussion is archived

Nikon D90 & Tethering with Aperture

6353 Views 6 Replies Latest reply: Dec 18, 2008 6:39 PM by gman_atl RSS
gman_atl Calculating status...
Currently Being Moderated
Dec 17, 2008 8:26 PM
I bought the Nikon D90 because Apple says it is supported by Aperture, but
all of the tethering options are greyed out. I have download the Camera
Control Pro 2 and gotten it to work but I can not get Aperture to work.
What am I doing wrong??? Does anyone else have the D90 & Aperture
Tethering working? If so could you please tell me how you got it to work?

Any help would be appreciated!!
macbook 2.16, Mac OS X (10.5)
  • William Lloyd Level 6 Level 6 (19,235 points)
    Currently Being Moderated
    Dec 18, 2008 10:30 AM (in response to gman_atl)
    Hmmm.

    I checked the supported camera list for tethering:

    http://support.apple.com/kb/HT1085

    And the D90 is listed there. So the answer is "it should work." Unfortunately I'm a Canon guy so I can't help with specifics.
    8-Core Mac Pro, Mac OS X (10.5.5)
  • tidysteve Level 4 Level 4 (2,975 points)
    Currently Being Moderated
    Dec 18, 2008 10:45 AM (in response to gman_atl)
    check the communication settings on the camera and try a different one ... that usually seems to be the hurdle ...
    PM G5 (Early 2005) Dual 2.0 4GB RAM - X800XT w/ 30" and 23" Cinema Displays, Mac OS X (10.5.5), MBP (Late 2006) 17" 2.33 3GB RAM - MB (Late 2008) 2.4 4GB RAM
  • Dacpro Calculating status...
    Currently Being Moderated
    Dec 18, 2008 11:47 AM (in response to gman_atl)
    Hi

    I had the same problem with my D80 - got round it by -
    - opening Aperture -
    - selecting Tether - the Start Session option should not be greyed out now -
    - Select Start session
    - plug the camera in
    - switch the camera on

    it worked for me - maybe it'll work for you
    Late 2008 Macbook pro, Mac OS X (10.5.5)
  • mjconn75 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2008 3:34 PM (in response to gman_atl)
    I had the problem with my D80 initially too. Change your USB setting under the SETUP menu to PTP. Then plug the USB into your computer. Make sure you select a/the project you want the tethered shots to enter from your D90 on the import page. Open the tether dialog again and you should be able the "start session". From there, just leave the import page by clicking on the project you are shooting into.

    I know love tethered shooting. You can even fire the shutter from the computer, which I didn't know. Good luck
    Macbook Pro, Mac OS X (10.5.5)
  • Dacpro Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2008 3:43 PM (in response to gman_atl)
    yep your right

    make sure the comms option on the camera is set to PTP - if you check both Nikon and Apple's website sites both recommend setting comms to PTP

    let us know how you've got on - please
    Late 2008 Macbook pro, Mac OS X (10.5.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.