Skip navigation
This discussion is archived

iPod not recognized since upgrade to iTunes 4.9

1394 Views 61 Replies Latest reply: Sep 26, 2005 5:11 PM by C.J RSS
  • Stephanie Coltrin Calculating status...
    Okay - This may be a long one but I hope it will save someone the frustration that I have felt for the past two days.

    Recap of my problem- iPod connected via Firewire is charging the battery, but does not show up on the desktop or in iTunes. Also important to note; iPod is working fine on it's own, no problems playing music. Tried all the usual maintenance stuff, tried resetting the iPod - nothing was working.

    I saw the post today suggesting letting the iPod battery run down completely before reconnecting and thought it was worth a try. Also saw another suggestion on a different thread that suggested shutting the Mac down and unplugging it for at least 5 minutes.

    The solution (at least for me) - I let the battery of the iPod drain completely, shut down the Mac and unplugged it for about an hour. Started up the Mac and when it was rebooted plugged in the iPod. Behold iPod is recognized by Mac and all is right with the world.

    It seems to me reading these postings that since so many different things are resolving the problem for people that there are multiple problems out there - two bad one solution doesn't fit all. Sorry this is so long, but I hope it will help and iPod lover out there.
  • TopDuck Calculating status...
    Currently Being Moderated
    Jul 1, 2005 12:28 AM (in response to Rich Fleming)
    I have a slight twist on the problem - first iTunes lost my library, then once I got that back and updated the iPod, it won't let me enable disk use - says there is no iPod found, can't save preferences. Even stranger - I did a restore, then connected up to my Mac and the disk icon appeared on the desktop for a few minutes, disappeared, and I'm back with the same "no iPod found..." problem. I have mounted it in Disk Mode (play/select after a reset), and can poke around in the terminal - it still won't show up on the desktop, and the finder shows it, but says the alias doesn't exist.

    Any ideas on how I can fix this - one of the reasons I went with a 20GB unit was for storing files & pictures.

    Thanks,

    Peter
  • David Musil Calculating status...
    Hi everyone,

    I've got the same problem! I bought a brand spankin' new 60 Gig iPod today, and when I plug into the Powerbook 17" running 10.3.9, the System Profiler recognizes it, and the iPod charges, but the iPod is not recognized in Finder or iTunes 4.9. At first I thought it was the iPod, but after reading everyone's posts, I think it is the iTunes update and latest software update. I'll try to run out the battery, then charge up again, and I'll write back to let you know.

    Note that I am connect via USB 2.0. I may try a firewire cable tomorrow if I can get my hands on one.

    I've tried all the ideas posted on the iPod support page.

    A brand new iPod - this is really disappointing! If anyone could suggest something else to try, I would appreciate it.

    Thanks,
    Dave
  • TopDuck Level 1 Level 1 (15 points)
    This is bizarre, I got fed up last night (morning, actually), shut down my G5 and went to bed. Lo and behold - this morning everything works as advertised. I can hook up my iPod, the disk icon appears and I can get at all the files.

    Maybe the hardware was tired and wanted to go to sleep.
  • David Nakamura Calculating status...
    Yeah, the reset thing worked for me too. I plugged it in to my G5 then waited until it showed the charging symbol then I reset the iPod (while it was connected). Upon rebooting, it connected to iTunes. Good luck.
  • Nancy Ninowski Calculating status...
    I am not very computer literate so I hope this message does not offend. Everything worked great last Sunday. Monday (June 27) I placed my ipod in its dock that is connected to my Mac to update my playlist and my computer displayed a message to restart. Since that time, the same thing happens everytime I try to update my ipod. I have updated to 4.9 and the ipod updater. I have reset my ipod numerous times. Has anyone else experience a similar problem. If so, any advice.....
  • Z Pinson Calculating status...
    Does it request a restart in different languages and fade the screen??
  • Alan J Novander Jr. Calculating status...
    Currently Being Moderated
    Jul 2, 2005 10:25 PM (in response to Rich Fleming)
    I was having the same problem and i also have the cradle as well. My B&W Mac would not see the iPod when it was in the cradle, when I connected it directly to the main connector it would see it only at the desktop but not the iTunes. However, I was looking through and seen the part about unplugging it. Well i shut it down, but the flashing circle slash was still flashing. This was curious to say the least. I looked and I had another firewire device plugged in as well. I removed that and the circle went away. I left it unplugged for less then about 5 minuets and in the cradle when I plugged it in, booted up the computer seen the iPod, I left that mounted on the desktop. I started up the iTunes and it was updating. Check your firewire and see if there is any other firewire devices that might be plugged in, could be a possible solution.

    Good luck!
  • Timothy Sadler Calculating status...
    My problem also seemed Firewire related.
    I did everything I could think of including upgraded to Tiger, updated the Updater, reset everything, etc. Then I tried connecting via USB and voila, there she was. The iPod mounted, found the Updater, updated, then required a wall plug-in to install the firmware. Did that, reconnected to my PB and my playlists updated. Something in the iTunes 4.9 update killed the Firewire port, IMHO.
  • Z Pinson Level 4 Level 4 (2,110 points)
    • I had this problem once, my iPod worked via USB but not FW, but my FW port did work, (you should test yours with a FW device).
    • I had my iPod replaced at the Genius Bar, only to come back with the same problem a week later, and they replaced the replacement, luckily my second replacement did not have that problem.
    • The Genius bar had no idea what happened to my iPod, (not the first time, and not the second).
      I think you should go to the Genius bar, and let them have a look, and maybe they will replace it ;-D
  • Antony Nicoll Calculating status...
    I had a similar problem this morning with 3G 40Gb ipod. Have restored factory settings on ipod and connected it to my iMac using firewire cable (without using dock). Everything now seems to be working again.
  • David Musil Level 1 Level 1 (15 points)
    Just an update to my previous post. I brought my new iPod back to the place I bought it last Thursday, and they tried to get it to work as well to no avail. So I'll be getting a new iPod in about a week (no more currently in stock), and hopefully THAT one will work out of the box.

    So my iPod was showing the same symptoms as the other posts here, but because it was brand new, it probably is a different problem.
  • Dr Madvibe Level 1 Level 1 (25 points)
    There seem to be several methods for rectifying this problem, some of which work for some people, some of which don't.

    I also had an invisible iPod after "upgrading" to iTunes 4.9/iPod updater 1.5 (I have a 10GB Gen 1 - using Firewire only).

    What worked for me was running down the (brand new & fully charged) battery overnight and turning off my iMac - though whether the latter is necessary or not is unknown. Just rebooting the iMac and reseting the iPod alone didn't work.

    Anyway, this morning I booted up, plugged in my iPod and, hey presto,there it is, as if nothing had ever happened.

    Good luck everyone.
  • Nancy Ninowski Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 3, 2005 5:57 AM (in response to Z Pinson)
    yes
  • Galen Christopher Calculating status...
    Eureka! I let the battery drain on my iPod (again); however, this time I also rebooted my computer. Everything works perfectly now! Is that the problem? Looking back, I don't remember restarting my computer after I downloaded iTunes 4.9. Maybe that why the iPod was being recognized. I guess I was too anxious to start downloading those podcasts.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.