Skip navigation
This discussion is archived

Anybody get dual X1900XT's to run in BootCamp Vista 64bit?

1077 Views 0 Replies Latest reply: Jan 23, 2009 1:42 PM by gmillerx RSS
gmillerx Calculating status...
Currently Being Moderated
Jan 23, 2009 1:42 PM
I installed a second x1900xt into my quad-core macpro (to hook up a 3rd, and eventually a 4th monitor), and it worked great under MacOS (two Dell 30", and one 23" Cinema). But in BC Vista64 (which handled the X1900/dual30's wonderfully), it could not see EITHER radeon card, and presented me with a PCIe bus/resources problem. I logged an email to radeon/amd (since Device Manager indicated it was a driver problem), after trying to load catalyst 8.12 drivers.

I had to install the second x1900xt to get 'back' to my vista64 dual-mon setup.

*Anybody got twin x1900xt's to work in BC Vista64?* (if not, does anybody know of a second graphics card that WILL work with the original x1900xt under BC Vista64? I have 15 days to return the x1900 and could exchange for something else that might work with the x1900). Thanks.

[8core MP; 13GB ram; 3.5TB internal dasd; latest OSX]
MacPro, Windows Vista, BootCamp / dual x1900xt's

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.