Skip navigation
This discussion is archived

Pop Sever Rejected my Password

12150 Views 145 Replies Latest reply: Feb 5, 2009 7:16 AM by Hakko RSS
  • penrosewood Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 4, 2008 12:56 PM (in response to penrosewood)
    After 48 hours, it is still working properly.
    G4/1.2GHz, Mac OS X (10.4.8)
  • jerrywolf Calculating status...
    Currently Being Moderated
    Dec 4, 2008 8:16 PM (in response to jerrywolf)
    For Verizon email servers at least, the problem seems to have been fixed as of today. See my 12-04-2008 posting in
    http://forums.verizon.com/vrzn/board/message?board.id=FiOS_Internet&thread.id=10 18

    If you're a Verizon user and you've set your Mail.app preference to use the unsecure "Password" option, I suggest you try setting it back to APOP, which is secure.

    If you use Comcast or another ISP for email, try to convince them it's their problem and to fix it.
    iMac Core 2 Duo 2.0 20" (Al), Mac OS X (10.5.5), 2 GB
  • Schneb Level 5 Level 5 (4,940 points)
    Currently Being Moderated
    Dec 5, 2008 11:11 AM (in response to jerrywolf)
    Thanks for the update Jerry!
    2.8 8-Core MacPro, Mac OS X (10.5.4), 2gb RAM
  • Ned Burks Calculating status...
    Currently Being Moderated
    Dec 6, 2008 4:44 PM (in response to jerrywolf)
    Thanks very much, Jerry. Very useful information. I've changed back to APOP and it seems to be working.
    iMac, Mac OS X (10.5.3)
  • PWehr Level 1 Level 1 (95 points)
    Currently Being Moderated
    Dec 18, 2008 1:43 PM (in response to Ned Burks)
    The problem with Comcast mail and smtp seems to quite erratic with no pattern that I can discern. I have my DotMac account also in my Apple Mail client and do not have a problem with it. Changing passwords, quitting, restarting, all seem to be rubber chicken cures. I'll be watching to see if a real solution surfaces.

    I've now changed the authentication from "Password" to "APOP" and back to "Password". Any verfication that this is useful at all will have to wait a few days.
    MacPro, G4 dual, MacMini, iBook 800, StarMax 5250, PB 1400,..., Mac OS X (10.5)
  • Peter Monahan Calculating status...
    Currently Being Moderated
    Dec 20, 2008 11:09 AM (in response to Steve316)
    I solved the problem on my system. I had been unable to retrieve Comast Mail for 48 Hours, but could send.

    I tried all of the other suggestions here to no avail.

    I used Cocktail App to clear System and User caches and my Comcast accounts came back to life in OS X Mail.

    http://www.maintain.se/downloads/leopard.html

    Peter
  • Hakko Calculating status...
    Currently Being Moderated
    Feb 4, 2009 12:39 PM (in response to Steve316)
    I'm having the same problem. It's been going on for about 3 days now. I am not on comcast, I'm on Earthlink. I've followed every recommendation in this thread without success, including downloading Cocktail and cleaning out my cash and repairing my permissions.

    Has anyone found another solution to this? First time I've really been PO'ed about any problem with an Apple product.
    iMac, Mac OS X (10.5.6)
  • ElCid93 Calculating status...
    Currently Being Moderated
    Feb 4, 2009 2:24 PM (in response to Steve316)
    Same problem with the rejected password. I'm with Earthlink. I have no problems with my MacBook Pro, but set up a new iMac this week that is having the problem. As of Monday, both machines were virtually identical. I used migration assistant to set up the iMac exactly like the MacBook.

    Only the iMac is having this problem. As I was reading the thread, I saw a suggestion to uncheck the SSL box on the server information. Since I did that, no problem. Previously it had been popping up every 30 sec. to 1 min.
    Mac OS X (10.5.6)
  • kemtee Calculating status...
    Currently Being Moderated
    Feb 4, 2009 3:38 PM (in response to ElCid93)
    Except that I've never had the SSL box checked and yet still had the issue with my Earthlink accounts.

    It's weird. First the Comcast accounts, then Verizon, now Earthlink. Anyone else seeing a pattern, or am I just being a conspiracy theorist?
    iMac, Mac OS X (10.5.6)
  • Hakko Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2009 8:39 PM (in response to ElCid93)
    Tried that, and it didn't even connect w/earthlink's server.
    iMac, Mac OS X (10.5.5)
  • Hakko Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2009 7:16 AM (in response to Hakko)
    Misread Elcid93's recommendation. Thought he meant "check" the SSL box, not "uncheck" it. In any event, checking SSL resulted in no connection at all. Unchecking it lead to several hours w/o a problem, but it's started up again for no apparent reason.
    iMac, Mac OS X (10.5.6)
1 ... 6 7 8 9 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.